Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

T-Sinus 154 DSL Cardpack (PCMCIA Modul) nix geht !!!!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Franz++

T-Sinus 154 DSL Cardpack (PCMCIA Modul) nix geht !!!!

Beitrag von Franz++ »

Hi leute

WLAN:

" versuche " das T-Sinus 154 DSL Cardpack (PCMCIA Modul) unter 9.0 am laufen zu bringen aber ohne erfolg !!! :oops:

Toshiba Notebook 1900-102 Notebook mit PCMCIA Carte von T-online und 154 DSL .


----
Hab unter Netzwerk dratlos gewählt aber die lichter beim PCMCIA modul gehen nicht an :roll:

hat schon jemanden erfolgreich konfiguriert ?

danke für....

ciao
Franz++

Beitrag von Franz++ »

Salut ich danke euch für all die Antworten !!!!
Snubnose

Beitrag von Snubnose »

:)
okay, ich hab keine Ahnung von deiner Karte - aber du hättest ruhig ein paar Infos mehr rausgeben können...
was hast du schon probiert ?
was für ne Karte ist das genau ? WLAN - Cardbus ? Chipsatz ?
Wo genau sind Probleme aufgetreten ?
Tut das ganze unter Windows (falls du es noch drauf hast ?)
frankbrn
Newbie
Newbie
Beiträge: 18
Registriert: 15. Feb 2004, 14:29

Sinus 154card

Beitrag von frankbrn »

Hallo,

ich habe SuSE 9.0 Prof und T-Sinus 154card (pcmcia). Linux unterstützt den Intersil-Chip der PCMCIA Karte leider nicht standartmässig. Ich habe mir von http://www.linuxant.com den DriverLoader für Windows XP
Treiber runtergeladen. Dieser NDIS-Treiber verlangt nach der Installation
den Windows XP Treiber. Die genaue Installationsanleitung ist ebenfalls auf dem Server. Beim mir läuft das WLAN seitdem hervorragend! :lol:
Franz++

Beitrag von Franz++ »

@frankbrn


VIELN DANK
Gast

@frankbrn

Beitrag von Gast »

Ich habe mir jetzt den DriverLoader von Linuxant installiert und er verlangt nach dem XP-Treiber. Wo finde ich den denn? :(

Ich habe von der Installations-CD die Software unter Windows installiert, funktioniert auch prima, aber ich finde keine .INF (außer der AUTORUN.INF) oder .NTF Datei.
Click on the Browse button and locate the driver .INF or .NTF file (but not the AUTORUN.INF) from your device's Windows XP driver package (this will usually be found in a subdirectory on the driver CD-ROM supplied with your device). Afterwards, click the OK button below to continue.
Kann mir wer helfen?
frankbrn
Newbie
Newbie
Beiträge: 18
Registriert: 15. Feb 2004, 14:29

Beitrag von frankbrn »

Der XP-Treiber für T-Sinus 154 befindet sich auf der CD als ".exe" Datei.
Es git 2 Möglichkeiten:

1. Es existiert eine vorhandene Windows XP Installation. Dann befindet
sich die benötigte INF-Datei im Installations-Verzeichnis. Es heisst etwa
C:/Programme/T-COM/Sinus154data/install (oder so ähnlich). Wählt
man die INF-Datei aus, muss man noch 2 weitere Treiberdateien aus
C:/Windows/system32/drivers angeben, dann funktioniert die Sache.
(auf die Gross- Kleinshreibung der Namen achten!)
2 Auf der CD befindet sich die EXE-Datei (kann auch von der Telekom
runtergeladen werden). Sie sollte sich mit GUNZIP entpacken lassen.
Diavolo
Newbie
Newbie
Beiträge: 2
Registriert: 12. Okt 2004, 18:55
Kontaktdaten:

Beitrag von Diavolo »

Hier is auch was dazu:

http://linkto.firstdomain.de?id=1
Antworten