Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Verständnisproblem SuseFirewall2

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
mcdaniels
Member
Member
Beiträge: 90
Registriert: 14. Feb 2004, 09:52
Kontaktdaten:

Verständnisproblem SuseFirewall2

Beitrag von mcdaniels »

Hoi!
Hab ne Firewall2 am laufen, in der ich 2 NICS habe eine INT eine EXT. Auf der externen NIC ist nur SSH und FTP freigegeben für den Zugriff vom Internet, auch für die interne NIC sind nur SSH und FTP freigegeben.

Ich hab jetzt mal aus Testzwecken postfix konfiguriert und gestartet.

Bin davon ausgegangen, dass ich keine Mails versenden kann, da ja SMTP nicht offen ist? Jedoch kann ich trotzdem Mails von meiner Firewall nach extern schicken... Sollte das so sein?

Vielleicht steh ich auch nur auf der Leitung, oder hab da ein kl. Verständnisproblem...

Mit der Bitte um Erleuchtung ;o)
carsten
Guru
Guru
Beiträge: 1632
Registriert: 27. Jan 2004, 13:27
Wohnort: Mittelhessen

Beitrag von carsten »

steht bei der Firewall "internes Netz sichern = yes"?
Wenn no, gehen alle Verbindungen (auch smtp) raus; nur mit yes sperrst du erstmal alles.

Grüße
Intel DB65ALB3, Chipsatz B65, Celeron G540, 4GB, 1x1TB System, 2x 2TB SATA RAID1, SuSE 13.2 (noch)
Benutzeravatar
mcdaniels
Member
Member
Beiträge: 90
Registriert: 14. Feb 2004, 09:52
Kontaktdaten:

Beitrag von mcdaniels »

Hi!
Also ich hab folgendes iin der Firewallkonfiguration:

FW_PROTECT_FROM_INTERNAL="yes"


Obiges Verhalten tritt trotzdem auf. Wie gesagt ich sende dieses Mail direkt vom Firewallrechner... Also greift die Option wahrscheinlich nicht da der Parameter ja für das interne Netz ist.
gaw
Hacker
Hacker
Beiträge: 464
Registriert: 28. Sep 2004, 16:33

Beitrag von gaw »

Richtig, für Prozesse auf den Rechner selbst sind andere Variable zuständig. Vermutungen sind aber ziemlich schwierig, wenn wir die Konfiguration nicht kennen. Sende uns doch einfach den Inhalte deiner /etc/sysconfig/SuSEFirewall2 (bitte nur die Variablen und deren Werte und keine Kommentare). Vielleicht können wir dann erkennen, woran es liegen könnte.

mfG
gaw
Benutzeravatar
mcdaniels
Member
Member
Beiträge: 90
Registriert: 14. Feb 2004, 09:52
Kontaktdaten:

Beitrag von mcdaniels »

Hier die Konfig:
FW_QUICKMODE="no"
FW_DEV_EXT="eth1"
FW_DEV_INT="eth0"
FW_DEV_DMZ=""
FW_ROUTE="yes"
FW_MASQUERADE="yes"
FW_MASQ_DEV="$FW_DEV_EXT"
FW_MASQ_NETS="0/0"
FW_PROTECT_FROM_INTERNAL="yes"
FW_AUTOPROTECT_SERVICES="yes"
FW_SERVICES_EXT_TCP="ssh 21"
FW_SERVICES_EXT_UDP=""
FW_SERVICES_EXT_IP=""
FW_SERVICES_EXT_RPC=""
FW_SERVICES_DMZ_TCP=""
FW_SERVICES_DMZ_UDP=""
FW_SERVICES_DMZ_IP=""
FW_SERVICES_DMZ_RPC=""
FW_SERVICES_INT_TCP="ssh 21"
FW_SERVICES_INT_UDP=""
FW_SERVICES_INT_IP=""
FW_SERVICES_INT_RPC=""
# $FW_DEV_EXT
# FW_SERVICES_QUICK_TCP="ssh"
# FW_SERVICES_QUICK_UDP="isakmp"
# FW_SERVICES_QUICK_IP="50"
FW_SERVICES_QUICK_TCP=""
FW_SERVICES_QUICK_UDP=""
FW_SERVICES_QUICK_IP=""
FW_TRUSTED_NETS=""
FW_ALLOW_INCOMING_HIGHPORTS_TCP="no"
FW_SERVICE_AUTODETECT="yes"
FW_SERVICE_DNS="no"
FW_SERVICE_DHCLIENT="no"
FW_SERVICE_DHCPD="no"
FW_SERVICE_SQUID="no"
FW_SERVICE_SAMBA="no"
FW_FORWARD=""
FW_FORWARD_MASQ=""
FW_REDIRECT=""
FW_LOG_DROP_CRIT="yes"
FW_LOG_DROP_ALL="no"
FW_LOG_ACCEPT_CRIT="yes"
FW_LOG_ACCEPT_ALL="no"
FW_KERNEL_SECURITY="yes"
FW_ANTISPOOF="no"
FW_STOP_KEEP_ROUTING_STATE="no"
FW_ALLOW_PING_FW="no"
FW_ALLOW_PING_DMZ="no"
FW_ALLOW_PING_EXT="no"
FW_ALLOW_FW_TRACEROUTE="no"
FW_ALLOW_FW_SOURCEQUENCH="no"
FW_ALLOW_FW_BROADCAST="no"
FW_IGNORE_FW_BROADCAST="no"
FW_ALLOW_CLASS_ROUTING="no"
FW_CUSTOMRULES=""
FW_REJECT="no"
FW_HTB_TUNE_DEV=""
FW_IPv6=""
FW_IPv6_REJECT_OUTGOING="yes"
FW_IPSEC_TRUST="no"
FW_IPSEC_MARK=""
FW_LOG=""
gaw
Hacker
Hacker
Beiträge: 464
Registriert: 28. Sep 2004, 16:33

Beitrag von gaw »

Setz doch mal

Code: Alles auswählen

FW_SERVICE_AUTODETECT="no" 
mfG
gaw
Antworten