Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Canon Lide 20: Schlechte Scanqualität

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
w00t
Newbie
Newbie
Beiträge: 9
Registriert: 4. Jan 2005, 22:16

Canon Lide 20: Schlechte Scanqualität

Beitrag von w00t »

Hallo!

Ich habe einen Canon Lide 20 und habe auf Anraten in einem Post hin sanebackends von 1.0.14 auf Version 1.0.15 geupdatet. Hierbei scheint eine Verschlechterung der Scanqualität einzutreten. Die Testscans wurden zuerst mit Windows, dann mit Sane 1.0.15 und dann mit ...14 gemacht. Zudem scheint bei jedem Scan der Scanner die Mechanik zerstören zu wollen, zumindest hört sich das grausam an (und dauert recht lange).

http://www.4momo.de/tmp/canonlide-win.jpg
http://www.4momo.de/tmp/canonlide-sane.jpg
http://www.4momo.de/tmp/canonlide-sane-14.jpg

Vielen Dank im Voraus,

w00t
Benutzeravatar
scanner_freak
Hacker
Hacker
Beiträge: 300
Registriert: 19. Mai 2004, 13:12

Beitrag von scanner_freak »

Hi,

das mit der Mechanik verstehe ich nicht ganz, das sollte bei der
1.0.14 und der 1.0.15 identisch sein, da sich an der Kalibrierung
nix geändert hat.

Könntest Du mal bitte die beiden Scans wiederholen und zwar mit
aktivierten Debugausgaben und auf Deiner Download-Seite
diese Ausgaben hinterlegen. Aktivert wird das Zeugs
folgendermassen:

Code: Alles auswählen

export SANE_DEBUG_PLUSTEK=25 ; xsane
Mich würden die Unterschiede der Registersettings interessieren,
evtl. lässt sich das Problem dann beheben. Sobald ich etwas
Zeit habe, werd' ich meinen LiDE20 wieder hervorkramen.

Grüsse
Gerhard
w00t
Newbie
Newbie
Beiträge: 9
Registriert: 4. Jan 2005, 22:16

Beitrag von w00t »

Hallo Gerald, gerne doch :)

media-gfx/sane-backends 1.0.14-r6

Debug Messages

(Version ..15 dann morgen)
w00t
Newbie
Newbie
Beiträge: 9
Registriert: 4. Jan 2005, 22:16

Beitrag von w00t »

media-gfx/sane-backends 1.0.15

Debug Messages II
w00t
Newbie
Newbie
Beiträge: 9
Registriert: 4. Jan 2005, 22:16

Beitrag von w00t »

Selbst die Digicam kanns besser
Man beachte vor allem die linke Seite des Monitors, die bei Version ..15 von Sane komplett ins Weiße übergeht, während Version ..14 zumindest noch marginale Unterschiede zum Hintergrundweiß aufweisen kann.
Und auch ein S/W Scan bringt dasselbe schlechte Ergebnis.
Antworten