Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Auch WG511 aber SuSe9.0 mit 2.4Kernel

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
May_day!
Newbie
Newbie
Beiträge: 11
Registriert: 1. Jan 2005, 18:12
Kontaktdaten:

Auch WG511 aber SuSe9.0 mit 2.4Kernel

Beitrag von May_day! »

Ja hallo Gurus,

ich habe auch ne WG511 und schaffe es nicht sie zu installieren, ich habe versucht die Anleitung der www.prism54.org Seite zu befolgen, nur da faengt es schon an. Ich finde unter YOU noch nichtmal die Firmware fuer PrismGT Cards. Also habe ich ihn mir anders besorgt und es in die Kernel eingebunden, und jetzt?? Ich bekomme unter cardctl ident immernoch angezeigt, dass er den Intersil verwendet.

Kann mir jemand helfen, aber ich bin noch immer ein Newbie, bitte nicht vergessen

Ciao da May_day!
Mad Elk
Member
Member
Beiträge: 133
Registriert: 12. Apr 2004, 18:56

Beitrag von Mad Elk »

Moin,

ich habe die Karte -allerdings unter 9.1- mit der Anleitung von http://www.linux-club.de/viewtopic.php?t=4115 problemlos zum Laufen bekommen. Probier´s doch einfach mal aus.

Mad Elk
Benutzeravatar
May_day!
Newbie
Newbie
Beiträge: 11
Registriert: 1. Jan 2005, 18:12
Kontaktdaten:

hmm

Beitrag von May_day! »

Also ich habe versucht die Karte nach der Anleitung von
http://www.linux-club.de/viewtopic.php?t=4115
zu installieren, aber es passiert irgenwie nicht, ich bräuchte da nochmal etwas Hilfe.
Also was muss bei

ifconfig
iwconig
cardctl ident

und in der
ifcfg-wlan-pcmcia

stehen damit es funzt.
Wo kann ich das WEP einstellen oder gibt es nur den Key??
Kann ich dann nur einen Key nehmen, oder muss ich alle auf einmal eintragen?
Ich habe wirklich keine Ahnung, bitte helft mir.

Ciao da May_day!
Benutzeravatar
May_day!
Newbie
Newbie
Beiträge: 11
Registriert: 1. Jan 2005, 18:12
Kontaktdaten:

ich komme nicht weiter

Beitrag von May_day! »

Hey, ich habe jetzt eine Anleitung gefunden, mit der ich bisher klar kam und mir die ganze Geschichte immer klarer wird. Allerdings glaube ich, dass der Fehler schon beim Installieren es Treibers ist.
Ich habe alles wie nach den Anleitungen gemacht, aber es fuktioniert nicht, wenn ich mit lsmod nachschaue ist weder das prism54 noch das firmware_class modul geladen.
Hier der Text, der kommt, wenn ich 'make clean modules install' eintippe.
Kann mir den jemand uebersetzen???

Ciao da May_day!

make -C ksrc/ clean
make[1]: Entering directory `/home/mayday/src/prism54-1.1/ksrc'
rm -f *.o *.ko *~ core* .dep* .*.d .*.cmd *.mod.c *.a *.s .*.flags
make[1]: Leaving directory `/home/mayday/src/prism54-1.1/ksrc'
make -C ksrc/ modules
make[1]: Entering directory `/home/mayday/src/prism54-1.1/ksrc'
make -C /lib/modules/2.4.21-260-athlon/build SUBDIRS=/home/mayday/src/prism54-1. 1/ksrc modules
make: *** /lib/modules/2.4.21-260-athlon/build: No such file or directory. Stop .
make: Entering an unknown directorymake: Leaving an unknown directorymake[1]: ** * [modules] Error 2
make[1]: Leaving directory `/home/mayday/src/prism54-1.1/ksrc'
make: *** [modules-all] Error 2
Antworten