Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Sagem F@st 840

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Noob

Sagem F@st 840

Beitrag von Noob »

Ich habe mir grad das Suse Linux 9.0 von der Computerbild installiert und möchte nun meinen Internetzugang einrichten.

Ich habe das USB modem Sagem F@st 840. Die Linux Treiber von der Cd gehen irgendwie nicht :(

Wenn ich die Datei install_all mit einem klick starte passiert rein gar nichts.

Bitte um Hilfe :?:
tomte
Hacker
Hacker
Beiträge: 798
Registriert: 15. Nov 2003, 13:40
Wohnort: 16°08'12"E / 56°34'08"N

Beitrag von tomte »

fuer das modem gibt es meines wissens treiber...schau mal auf der sagem homepage nach!

kannst du franzoesisch??? dann schau mal hier: http://linuxfr.org/~guhh/5932.html eine "beschreibung" des sagem-problems... :wink:
Nothing is easier than being busy - and nothing more difficult than being effective.
Gast

Beitrag von Gast »

http://www.sagem.com/web-modems/downloa ... 0.7_fr.tgz


hier ist der für Linux :oops: bitte schön mein deutscher Freund
dirk viher
Hacker
Hacker
Beiträge: 568
Registriert: 19. Feb 2004, 18:08
Wohnort: Herzogenrath

Beitrag von dirk viher »

Zur Installation musst du wahrscheinlich als root angemeldet sein. Kopier den Treiber von der CD in dein Homeverzeichnis. Öffne eine Konsole als root und gib "cd /home/dein Benutzername/Ordner in der die install_all ist" ein.
Wenn die Datei nur install_all heisst, gib "./install_all" ein.
Antworten