Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

konqueror stürzt ab

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
robbe
Newbie
Newbie
Beiträge: 17
Registriert: 20. Nov 2004, 17:56

konqueror stürzt ab

Beitrag von robbe »

aus mir unerfindlichen Gründen stürzt konqueror manchmal beim start ab bzw wenn ich mein profil wähle . Es stürzt immer mit dieser Meldung ab :

Code: Alles auswählen

(no debugging symbols found)
Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 1097118240 (LWP 7446)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#7  0x4103640b in QString::QString () from /usr/lib/qt3/lib/libqt-mt.so.3
#8  0x4090628d in KIconEffect::fingerprint ()
   from /opt/kde3/lib/libkdecore.so.4
#9  0x4094a32f in KIconFactory::createPixmap ()
   from /opt/kde3/lib/libkdecore.so.4
#10 0x40d20155 in QIconSetPrivate::icon () from /usr/lib/qt3/lib/libqt-mt.so.3
#11 0x40d205da in QIconSet::pixmap () from /usr/lib/qt3/lib/libqt-mt.so.3
#12 0x406a4920 in KToolBarButton::drawButton ()
   from /opt/kde3/lib/libkdeui.so.4
#13 0x40debcb5 in QButton::paintEvent () from /usr/lib/qt3/lib/libqt-mt.so.3
#14 0x40d8a852 in QWidget::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#15 0x40cf1d4f in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#16 0x40cf3913 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#17 0x40984e21 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#18 0x40cbdf86 in QWidget::repaint () from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0x40d8e921 in QWidget::repaint () from /usr/lib/qt3/lib/libqt-mt.so.3
#20 0x406a432e in KToolBarButton::enterEvent ()
   from /opt/kde3/lib/libkdeui.so.4
#21 0x40d8a87a in QWidget::event () from /usr/lib/qt3/lib/libqt-mt.so.3
#22 0x40cf1d4f in QApplication::internalNotify ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#23 0x40cf3913 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#24 0x40984e21 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#25 0x40cf25f2 in qt_dispatchEnterLeave () from /usr/lib/qt3/lib/libqt-mt.so.3
#26 0x40c8f18e in QApplication::x11ProcessEvent ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#27 0x40c9f728 in QEventLoop::processEvents ()
   from /usr/lib/qt3/lib/libqt-mt.so.3
#28 0x40d09cb1 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#29 0x40d09af6 in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#30 0x40cf37df in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#31 0x400e019c in kdemain () from /opt/kde3/lib/libkdeinit_konqueror.so
#32 0x080486be in main ()
Habe Suse 9.2 pro 2.6.8-24-default kdeaddons3-konqueror-3.3.2-3
mfg
robbe
Antworten