Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Dial-On-Demand bei SuSE 9.0

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Gast

Dial-On-Demand bei SuSE 9.0

Beitrag von Gast »

Hi!

Ich habe ein Problem mit Dial-On-Demand unter SuSE 9.0. Der Rechner soll sich beim Booten schon einwählen. Das hat auch unter 8.2 super hingehauen, nur unter 9.0 geht's irgendwie nicht mehr. Kinternet steht nach dem Booten auf "lurking":

SuSE Meta pppd (smpppd-ifcfg), Version 1.06 on linux.
Status is: disconnected
trying to connect to smpppd
could not connect to smpppd
Interface is eth0.
Status is: lurking
pppd[0]: Plugin pppoe.so loaded.
pppd[0]: PPPoE Plugin Initialized
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: Using interface ppp0
pppd[0]: Setting MTU to 1492.
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: local IP address 192.168.99.1
pppd[0]: remote IP address 192.168.99.99
trying to connect to smpppd
connect to smpppd
Status is: lurking

Dann muss ich in Kinternet auf Stop klicken:

SuSE Meta pppd (smpppd-ifcfg), Version 1.06 on linux.
Status is: disconnected
trying to connect to smpppd
could not connect to smpppd
Interface is eth0.
Status is: lurking
pppd[0]: Plugin pppoe.so loaded.
pppd[0]: PPPoE Plugin Initialized
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: Using interface ppp0
pppd[0]: Setting MTU to 1492.
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: local IP address 192.168.99.1
pppd[0]: remote IP address 192.168.99.99
trying to connect to smpppd
connect to smpppd
Status is: lurking
Status is: lurking
pppd[0]: Terminating on signal 15.
Status is: disconnected
pppd[0] died: pppd received a signal (exit code 5)

Und wenn ich dann wieder manuell wähle kommt dies:

SuSE Meta pppd (smpppd-ifcfg), Version 1.06 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Interface is eth0.
Status is: lurking
pppd[0]: Plugin pppoe.so loaded.
pppd[0]: PPPoE Plugin Initialized
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: Using interface ppp0
pppd[0]: Setting MTU to 1492.
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: local IP address 192.168.99.1
pppd[0]: remote IP address 192.168.99.99
pppd[0]: Starting link
Establishing connection due to activity.
Status is: connecting
pppd[0]: Sending PADI
pppd[0]: HOST_UNIQ successful match
pppd[0]: HOST_UNIQ successful match
pppd[0]: Got connection: aac
pppd[0]: Connecting PPPoE socket: 00:0b:60:a2:64:1c ac0a eth0 0x8088b68
pppd[0]: Connect: ppp0 <--> eth0
pppd[0]: Setting MTU to 1492.
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: Setting MTU to 1492.
pppd[0]: Local IP address changed to 212.202.55.134
pppd[0]: Remote IP address changed to 213.148.128.57
pppd[0]: Script /etc/ppp/ip-up finished (pid 3039), status = 0x0
Status is: connected

Bin etwas ratlos. Hatte auch schon ein den Geräteeinstellungen sämtliche Varianten ausprobiet. Z. Zt. steht die Netzwerkkarte auf "Starten beim booten"

Jemand eine Idee? Ich möchte wieder das LAN-Feeling haben...

Grothesk
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Dann antworte ich mir selber:

Ich habe den automatischen Start von Kinternet unterbunden, seither geht's. Da ist wohl was doppelt gestartet worden. Jetzt würde ich nur noch gerne einen kleinen Button haben, mit dem ich die Verbindung wieder kappen kann. Kinternet war da schon ganz brauchbar, auch mit der Anzeige des Traffics hat mit gefallen. Hat hier jemand Ideen, wie ich das recht elegant lösen kann?

Grothesk
susenewbie

Beitrag von susenewbie »

Grothesk hat geschrieben:Dann antworte ich mir selber:

Ich habe den automatischen Start von Kinternet unterbunden, seither geht's. Da ist wohl was doppelt gestartet worden. Jetzt würde ich nur noch gerne einen kleinen Button haben, mit dem ich die Verbindung wieder kappen kann. Kinternet war da schon ganz brauchbar, auch mit der Anzeige des Traffics hat mit gefallen. Hat hier jemand Ideen, wie ich das recht elegant lösen kann?

Grothesk
hallo.

habe ein ähnliches problem..

nur steh ich gerade auf der leitung...

kannst du mir gerade mal sagen, wo ich das am besten deaktiviere? ich hab einfach bei der dsl einrichtung auf dial on demand geklickt und da wird halt kinternet automatsich mit eingerichtet.

also dial on demand soll an bleiben, nur kinternet eben nicht gestartet werden...

danke schonmal
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Da ich mittlerweile die Verbindung komplett gewechselt habe brauche ich auch kein kinternet mehr...

Aber soweit ich mich erinnern kann, konnte man bei rechtsklick auf das kinterneticon neben der Uhr einstellen, ob kinternet beim Start geladen werden soll. Das war's dann auch schon.

Grothesk
DaBomb

Beitrag von DaBomb »

Hi,

ich erinnere mich, dass ich das mal vor längerer Zeit hatte, als ich noch Direkteinwahl und SuSE 8.1 hatte.

Richtig, KInternet versucht zweimal zu starten und das beisst sich.

Sofern in der Konfig "start beim booten" steht, sollte es klappen.
Ol Dogg

dsl linux 9.0

Beitrag von Ol Dogg »

wie macht man das mit dem boot loader
habe das gleiche problem auch wie oben genannt aber manuel läst sich bei mir auch nichts starten
atragator
Newbie
Newbie
Beiträge: 1
Registriert: 20. Jan 2005, 02:43

keine Einwahl ins Internet möglich

Beitrag von atragator »

Hi, hab ein kleines Problem mit Suse 9.1 hab die Netzwerkkarte hoffe ich doch richtig konfiguriert und den Provider eingestellt nun hab ich folgendes Problem: pppd[0]: couldn't increase MTU to 1500
und MRU to 1500. Nun würde ich gern wissen wo ich den Wert auf 1492 ändern kann weil da wahrscheinlich der Fehler ist. Ich benutze ein Sinus 1054 Router und hab ne DSL Connection.
Antworten