Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Postfix läuft nicht mehr

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
Chris
Member
Member
Beiträge: 117
Registriert: 3. Jan 2004, 18:28
Kontaktdaten:

Postfix läuft nicht mehr

Beitrag von Chris »

Hallo Leute,
Ich hab mal versucht mich mit Postfix zu beschäftigen. Irgenedwann lief Postfix auch (dank linux-tin.org)
Dann wollte ich Amavisd-new dazuschalten. Ich hab 'n bisschen gesucht und bin fündig geworden. Unter /usr/share/doc/packages/amavisd-new fand ich die Infos. (SuSE9.1)
Fakt ist: Postfix läuft nicht mehr richtig, auch wenn ich amavisd wieder rausgenommen habe.
Was kann ich tun?

An mich selber kann ich Mail schreiben, wenn ich jedoch einen anderen User angebe, kommt die Mail nie an.

Der Log sagt folgendes:
Dec 21 15:33:33 server postfix/smtpd[11148]: connect from server.lupus.local[192.168.178.4]
Dec 21 15:33:34 server postfix/smtpd[11148]: 8D5241BDF3: client=server.lupus.local[192.168.178.4]
Dec 21 15:33:34 server postfix/cleanup[11149]: 8D5241BDF3: message-id=<200412211533.31894.chris@server.lupus.local>
Dec 21 15:33:34 server postfix/qmgr[2944]: 8D5241BDF3: from=<chris@server.lupus.local>, size=534, nrcpt=1 (queue active)
Dec 21 15:33:34 server postfix/smtpd[11148]: disconnect from server.lupus.local[192.168.178.4]
Dec 21 15:33:34 server postfix/cleanup[11149]: C33E21BF54: message-id=<200412211533.31894.chris@server.lupus.local>
Dec 21 15:33:34 server postfix/local[11150]: 8D5241BDF3: to=<admin@lupus.local>, relay=local, delay=0, status=sent (forwarded as C33E21BF54)
Dec 21 15:33:34 server postfix/qmgr[2944]: C33E21BF54: from=<chris@server.lupus.local>, size=653, nrcpt=1 (queue active)
Dec 21 15:33:34 server postfix/qmgr[2944]: 8D5241BDF3: removed
Dec 21 15:33:55 server postfix/smtp[11151]: C33E21BF54: to=<admin@server.lupus.local>, orig_to=<admin@lupus.local>, relay=none, delay=21, status=bounced (mail for server.lupus.local loops back to myself)
Dec 21 15:33:55 server postfix/cleanup[11149]: 17B9D1BE30: message-id=<20041221143355.17B9D1BE30@server>
Dec 21 15:33:55 server postfix/qmgr[2944]: 17B9D1BE30: from=<>, size=2309, nrcpt=1 (queue active)
Dec 21 15:33:55 server postfix/qmgr[2944]: C33E21BF54: removed
Dec 21 15:34:05 server postfix/smtp[11151]: 17B9D1BE30: to=<chris@server.lupus.local>, relay=none, delay=10, status=bounced (mail for server.lupus.local loops back to myself)
Dec 21 15:34:05 server postfix/qmgr[2944]: 17B9D1BE30: removed
Ich vermute den Fehler bei der Markierten Zeile.
Wenn ihr noch mehr Infos braucht, sagt mir welche.


Vielen Dank im Voraus
Christian
Benutzeravatar
ThomasF
Hacker
Hacker
Beiträge: 578
Registriert: 1. Mai 2004, 12:37
Wohnort: Köln

Beitrag von ThomasF »

Nun Du mußt alle Änderungen wieder rückgängig machen die Du für amavis durchgeführt hast.

Nimm Dir also noch mal die Anleitung für die Installation vor und nimm die Einträge raus die Du dort setzten solltest.

Wenn von "Änderungen" die rede ist, hast Du hoffentlich den Orginaleintrag nur kopiert und auskommentiert und die Änderungen an der Kopie durchgeführt, oder nicht ??? ;-)

So long

ThomasF
______________________

Ich bin /root, ich darf das !
Gesperrt