Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[DELL][Inspiron 5000e][SuSE 9.2] Erfahrungsbericht

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Brumgabrasch
Newbie
Newbie
Beiträge: 29
Registriert: 27. Apr 2004, 17:23

[DELL][Inspiron 5000e][SuSE 9.2] Erfahrungsbericht

Beitrag von Brumgabrasch »

http://www.linux-club.de/viewtopic.php?t=21943
Also let's go!

Das Gerät:
Dell Inspiron 5000e
Pentium 3 700 MHZ
192 MB Ram
Mobility M3 AGP 2x Grafikkarte
ES1978 Maestro 2E Soundkarte
der Chipsatz scheint ein Intel 440BX zu sein

Die Installation:

Das erfreuliche zuerst: eigentlich funktioniert fast alles.

Bei der Installation musste ich lediglich den Synaptics Touchpadtreiber aktiveren.
Als Monitor nahm ich den Dell 1400x Notebookmonitor mit einer Auflösung von 1400x1050.

Sound:
Bei der Installation wurde die Soundkarte richtig erkannt. Jedoch frierte sich beim Betätigen der Lautstärkeregler am Gerät jeweils das System ein.

Martin Fischer hat jedoch eine Lösung für dieses Problem gefunden:
http://lists.suse.com/archive/suse-linu ... /3333.html

Man muss Alsa deaktivieren und zusätzlich noch das Modul maestro laden.

Zuerst muss man mit Yast die vorhande Soundkarte löschen.

Mittels

Code: Alles auswählen

#insserv -r alsasound
wird alsa deaktiviert.

Wenn man jetzt noch in /etc/sysconfig/kernel

Code: Alles auswählen

MODULES_LOADED_ON_BOOT="maestro"

einträgt, sollte der Sound über OSS korrekt funktionieren.

Powermanagement

Die Batterieanzeige funktioniert und Suspend-to-disk läuft dank swsusp bis jetzt tadellos.

Todo:
- Standby (habe ich bis jetzt noch nicht probiert)
- Externe Mause (habe ich bis jetzt noch nicht probiert)
- Externer Monitor (habe ich bis jetzt noch nicht probiert)[/code]
Antworten