Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Verdächtige Einträge in der log datei

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
thom22
Newbie
Newbie
Beiträge: 14
Registriert: 17. Apr 2004, 16:08

Verdächtige Einträge in der log datei

Beitrag von thom22 »

hi zusammen
ich habe das gefühl, bei meinem samba server stimmt was nicht.
regelmässig funktionieren die freigaben nicht mehr und wenn ich dann probiere den samba server neuzustarten bzw. zu stoppen (rcsmb stop) bekomme ich nur ein "failed".

nun, habe ich mir mal bisschen die /var/log/message angesehen und sowas hier gefunden:
Dec 18 14:00:24 zeus smbd[5699]: [2004/12/18 14:00:24, 0] lib/util_sock.c:get_peer_addr(975)
Dec 18 14:00:24 zeus smbd[5699]: getpeername failed. Error was Transport endpoint is not connected
Dec 18 14:00:24 zeus smbd[5699]: [2004/12/18 14:00:24, 0] lib/util_sock.c:write_socket_data(411)
Dec 18 14:00:24 zeus smbd[5699]: write_socket_data: write failure. Error = Connection reset by peer
Dec 18 14:00:24 zeus smbd[5699]: [2004/12/18 14:00:24, 0] lib/util_sock.c:write_socket(436)
Dec 18 14:00:24 zeus smbd[5699]: write_socket: Error writing 4 bytes to socket 24: ERRNO = Connection reset by peer
Dec 18 14:00:24 zeus smbd[5699]: [2004/12/18 14:00:24, 0] lib/util_sock.c:send_smb(628)
Dec 18 14:00:24 zeus smbd[5699]: Error writing 4 bytes to client. -1. (Connection reset by peer)
hat jemand ne ahnung was das sein könnte?

und gibt's noch ein ort wo ich mal reinschauen sollte um was rauszufinden?

vielen dank schonmal für alle antworten...
thom22
Newbie
Newbie
Beiträge: 14
Registriert: 17. Apr 2004, 16:08

Beitrag von thom22 »

sagen diese log einträge keinem etwas? :(
Benutzeravatar
Kurt M
Hacker
Hacker
Beiträge: 408
Registriert: 24. Sep 2004, 12:39
Wohnort: Bayrischer Wald
Kontaktdaten:

Beitrag von Kurt M »

er hat offensichtlich Probleme eine stabile Verbindung herzustellen.
Aber warum das so ist, ist eine andere Frage...

Welche Linuxversion hast Du, welche Sambaversion ? Und hast du einen Update gemacht bevor es nicht mehr lief ?
Benutzeravatar
germanny
Newbie
Newbie
Beiträge: 46
Registriert: 7. Mai 2004, 11:59
Wohnort: Schleswig-Holstein/RD
Kontaktdaten:

Beitrag von germanny »

Die Einträge sagen mir nicht viel..;)
Aber ich habe ähnliche probs, siehe thread:

http://www.linux-club.de/viewtopic.php?t=22572

Ich denke, das da etwas beim letzten Update nicht bedacht wurde.

Ich warte noch zwei Tage, dann > SuSE Support.
Antworten