Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Und nochmal Wireless Lan unter Suse 9.2

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
KTLiberty
Newbie
Newbie
Beiträge: 21
Registriert: 13. Dez 2004, 17:27

Und nochmal Wireless Lan unter Suse 9.2

Beitrag von KTLiberty »

Hey,

es ist zum verzweifeln, Ich bekommme Wireless Lan unter Suse einfach nicht zum laufen.
Ich habe in Yast meine Wireless Lan Karte Konfiguriert.
Wenn ich dann den Computer starte steht da bei Setting up Network interface:
Wlan IP.... done.
klingt ja schon mal gut
danch kommt noch
eth0 could not set up failed.... Netzwerk kabel is ja auch nicht angeschlossen
doch dann kommt nocht
Wifi 0 could not been set up failed.... Hat wifi irgend was mit meinem Wireless lan zu tun?

Das komische ist, ich kann mit dem Browser auf meinen Router zugreifen, jedoch nicht aufs Internet.

Ich hab den Beitrag über mir schon gelesen, doch nicht so ganz verstanden, bzw, konnte mir so sonderlich weiterhelfen.

Hat einer ne Ahnung was ich falsch mache?

Vielen Dank und viele Grüße

KTL

PS:Das nur zum Thema vereinfachtes WLan unter Suse 9.2. Ich hab vorher Fedora 2 verwendet und keine Probleme mit Wlan gehabt...
Benutzeravatar
linuxstevie
Hacker
Hacker
Beiträge: 272
Registriert: 7. Nov 2004, 13:26
Wohnort: Nähe Köln

Beitrag von linuxstevie »

Hallo,
ja Wlan unter Linux/Suse ist so eine Sache für sich.
Nun mal zum Detail.
1. Suse unterstüzt nur Wlan Karten mit bestimmten Chipsätzen.
Die da sind Prism, Amtel, und Lucent glaube ich.
2. Ist die Wlan Bezeichnung nicht eth0 sondern Wlan0
3. Solltest du dir mal unter dem Suse Plugger ansehen ob überhaupt
ein Treiber geladen worden ist.

Es gibt viele Threads zu Wlan. Sollte deine Karte nicht unterstüzt werden hast du immer noch die Möglichkeit die (Windows Treiber zu nutzen)
Schau hier mal nach im Forum unter ndiswrapper.
Auch auf der Suse Hompage im Support-Portal gibt es gute Tipps zum Thema Wlan.
Man bekommt vieles zum laufen unter Linux/Suse.

Gruß

Stevie

Ps. Wenn du Fragen hast Mail einfach


:roll: :roll: Linux das bessere System dank Suse auch für Newbies aber nix für DAUS
KTLiberty
Newbie
Newbie
Beiträge: 21
Registriert: 13. Dez 2004, 17:27

Beitrag von KTLiberty »

Hey, der Chipsatz schein schon unterstüzt zu sein, die Karte wurde ja auch richtig erkannt. ich kann ja auch wenn ich in der Browserzeile die IP des Routers eingebe auf den Router zugreifen, jedoch nicht aufs internet.

Gibt es nicht eine log datei, wo der start des Computers dokumentiert wird?
Dann könnte ich da nähmlich genau den Fehler nachlesen. Beim starten steht da nähmlich irgend was mit "setting up Network failed", aber des geht halt so schnell, dass ich es nicht alles lesen kann.

VIele Grüße

KTL
KTLiberty
Newbie
Newbie
Beiträge: 21
Registriert: 13. Dez 2004, 17:27

Beitrag von KTLiberty »

Hey, hat sich alles erledigt, hab das Problem selbst gefunden.

Vielen Dank und viele Grüße

KTL
Antworten