Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Isdn Problem unter Suse 9.1

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
ray83
Newbie
Newbie
Beiträge: 1
Registriert: 16. Dez 2004, 10:30

Isdn Problem unter Suse 9.1

Beitrag von ray83 »

Hallo zusammen,

mein problem besteht darin, immer wenn ich den suse 9.1 einen neueren kernel installieren möchte, egal ob von suse oder von kernel.org,

gibt es beim reboot folgende fehlermeldung beim starten vom nw dienst

error in usr/sbin/isdnctrl addif ippp0

capi treiber wird erfolgreich geladen, problem trat bei verschiedenen kerneln auf (2.6.7 suse, 2.6.8 suse, 2.6.9 vanilla) und es machte keinen unterschied wenn ich den kernel auf meinen system neu bauen lasse.

wer kann mir bitte helfen

meine syskonfig

gigabyte mainbord mit nforce 2 chipsatz
amd 2000+ xp
teledat 150 pci(= avm fritzcard) isdn karte
nutze capi treiber( hisax treiber nutzen bringt nix)
diese werden auch erfolgreich geladen
kernel 2.6.4
bzw. 2.6.9 vanilla mit standard konfig(isdn und capi sind aktiviert)
auszug aus der config
# CAPI subsystem
#
CONFIG_ISDN_CAPI=m
CONFIG_ISDN_DRV_AVMB1_VERBOSE_REASON=y
CONFIG_ISDN_CAPI_MIDDLEWARE=y
CONFIG_ISDN_CAPI_CAPI20=m
CONFIG_ISDN_CAPI_CAPIFS_BOOL=y
CONFIG_ISDN_CAPI_CAPIFS=m
CONFIG_ISDN_CAPI_CAPIDRV=m

# ISDN feature submodules
#
# CONFIG_ISDN_DRV_LOOP is not set

#
# ISDN4Linux hardware drivers
#

#
# Passive cards
#
CONFIG_ISDN_DRV_HISAX=m

#
# D-channel protocol features
#
CONFIG_HISAX_EURO=y
CONFIG_DE_AOC=y
# CONFIG_HISAX_NO_SENDCOMPLETE is not set
# CONFIG_HISAX_NO_LLC is not set
# CONFIG_HISAX_NO_KEYPAD is not set
CONFIG_HISAX_1TR6=y
CONFIG_HISAX_NI1=y
CONFIG_HISAX_MAX_CARDS=8


danke schon im vorraus,
bye ray

-anmerkung-
in der standard einstellung, sprich gleich nach der installation, geht mein isdn, die symptome treten erst auf wenn ich irgendwie am kernel rumspiele.
gaw
Hacker
Hacker
Beiträge: 464
Registriert: 28. Sep 2004, 16:33

Beitrag von gaw »

Vergleiche doch einmal deine Einstellung mit der Standardeinstellung des laufenden Distributionskernels.
linux # zcat /proc/config.gz | less

Im Übrigen solltest du das im Kernelbereich posten, weil dieses Probleme mit deiner Kernelkonfiguration zusammenhängt und weniger mit Netzwerkproblemen.


mfG
gaw
Antworten