Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

ISDN-Verbindung ueber Ethernet einrichten

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

ISDN-Verbindung ueber Ethernet einrichten

Beitrag von mca »

suse9.2
ISDN Eumex 504PC USB (Kabelende im pc sieht nicht nach usb aus)
(Intel EtherExpress PRO/100+ Management Adapter)

moin community,
ich versuche gerade erfolglos, eine isdn-internet-verbindung herzustellen. ich habe KEINE isdn-karte, sondern ein modem im zimmer, das mit meinem pc verbunden ist. das kabelende am pc sieht aus wie ein (altes) druckerkabel mit pins und so, nur ein wenig kleiner als das vom drucker (bin kein elektriker). mit win98 klappt alles ganz einfach mit dfü-verbindung. mit suse krieg ichs nicht hin.
zunächst habe ich unter yast2-netzwerkgeraete-netzwerkkarten obigen Etherexpress-Adapter eingerichtet (der wurde zumindest automatisch erkannt). dann bin ich in yast2-netzwerkgeraete-modem, aber da wurde nichts automatisch erkannt. ich hab dann da wie unten aufgelistet alles eingetragen, aber es kommt immer die fehlermeldung, die hier ganz unten im beitrag steht. ich hab ueberhaupt keine ahnung, was ich tun kann, und ich find auch keine kostenlose service-nummer von suse, wo ich mal anrufen koennte, also HILFE BITTE!!!

hier also meine einstellungen:
Netzwerkkarten:
Intel EtherExpress PRO/100+ Management Adapter
Mit DHCP konfiguriert
Typ des Netzwerks: eth-id-00:90:27:cb:.08:20

Modemgeraet: /dev/ttyS0
Waehlmodus: Tonwahl, Lautsprecher an, Wahlton abwarten
Details:
Baudrate: 57600
Init 1: ATZ
Init 2: AT Q0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Benutzergesteuert

Provider: Deutschland, T-Online

Provider-Parameter:
Name: T-Online
Telefonnummer: 0191011
Berechtigung:
Anschlusskennung: 12-stellige Zahl
T-Online-Nummer: 12-stellige Zahl
Benutzercode: 0001
Passwort: 8-stellige Zahl

Verbindungsparameter:
Provider: T-Online
Waehrend Verbindung DNS aendern
DNS automatisch abrufen
Ignoranz-Modus
IP-Details:
Dynamische IP-Adresse
Standartroute


und hier ist das einwahl-protokoll von kinternet:
SuSE Meta pppd (smpppd-ifcfg), Version 1.50 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATZ
pppd[0]: --> Sending: ATQ0
pppd[0]: --> Re-Sending: ATZ
pppd[0]: --> Modem not responding.
pppd[0]: Connect script failed
Status is: disconnected
pppd[0] died: Connect script failed (exit code 8)

danke schonmal
Benutzeravatar
Dakuan
Hacker
Hacker
Beiträge: 282
Registriert: 30. Jul 2004, 09:46
Wohnort: Hamburg

Beitrag von Dakuan »

Also Deine Eumex kenne ich nicht, aber ich wette der Stecker am Anschlußkabel hat 9 Pins.

Geh mal unter Win98 auf:
Arbeitdplatz -> DFÜ-Netzwerk -> <Name_der_Verbindung>mit rechter Maustaste anklicken.
Egenschaften wählen
Konfigurieren auswählen
Vorlesen was bei "Anschluß:" steht (sollte COM1 oder COM2 sein)
Alle Fenster schließen (Abbrechen).

Was Du da sonst noch schreibst, sieht ebenfalls wie ein stinknormales 56k Modem aus. Ich sitze momentan nicht an meiner SuSE 8.2 Kiste und kann desshalb nicht nachsehen was ich dort eingetragen habe, aber ich meine für T-Online sollte der "ignoranz Modus" AUS sein.

Dakuan
Es ist zwar schon alles gesagt, aber eben noch nicht von jedem.
mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

Beitrag von mca »

re: hier sind die einstellungen unter dfü-tonline-konfigurieren:

Allgemein:
Telecom ISDN PPP (Internet)
Anschluss: Telecom ISDN Port 1 ***siehe unten
Maximale Geschwindigkeit: 115200

Einstellungen:
Datenbits: 8
Paritaet: Keine
Stoppbits: 1
Erweitert: Weitere Einstellungen: ATS42=1
Anschlusseinstellungen:
FIFO-Puffer verwenden (erfordert 16550-kompatibles UART)
Empfangspuffer: 14
Sendepuffer: 16

Optionen:
Modemstatus anzeigen

***die einstellmoeglichkeiten hier sind:
COM-Anschluss (COM1)
Telecom ISDN Port 1 (der hier ist eingestellt)
Telecom ISDN Port 2

hmm, isdn port 1, was istn dasd in suse? com1 ist ja wie ich das verstanden hab: ttyS0.
Antworten