Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Pixieplus

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Pixieplus

Beitrag von borgg »

hallo,

hat jemand eine ahnung, wie man mit Pixieplus bilder konvertieren kann? ich hab zwar im menu der rechten maustaste einen punkt "konvertieren" aber wenn ich da drauf gehe bietet er mir keine formate zur konvertierung an. was tun?
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

hmm. komisches tool. da kommt immer

Programm "kimgsm_convert gif %U" ist nicht auffindbar

obwohl die ganzen kimgsm_xxxx in /opt/kde3/bin stehen. wenn ich sie von der konsole aus aufrufe find er sie auch. nur konqueror weigert sich ;)
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

wie hast du sie installiert ?
per rpm oder "zu Fuss" ?
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

rpm runter geladen.

drauf clicken und ab gehts :)
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

hm, nach der Installation, hast du bestimmt auch den konqueror neu gestartet ?

ls -al /opt/kde3/bin/kim* sieht so aus ?

Code: Alles auswählen

ls -al /opt/kde3/bin/kim*
-rwxr-xr-x  1 root root  15005 Dec  3 16:30 /opt/kde3/bin/kimage_concat
-rwxr-xr-x  1 root root 511294 Dec  3 18:05 /opt/kde3/bin/kimagemapeditor
-rwxr-xr-x  1 root root   1449 Nov  5 09:38 /opt/kde3/bin/kimgsm_compress
-rwxr-xr-x  1 root root    664 Nov  5 09:38 /opt/kde3/bin/kimgsm_convert
-rwxr-xr-x  1 root root    653 Nov  5 09:38 /opt/kde3/bin/kimgsm_flipflop
-rwxr-xr-x  1 root root   1015 Nov  5 09:38 /opt/kde3/bin/kimgsm_multiburst
-rwxr-xr-x  1 root root   1571 Nov  5 09:38 /opt/kde3/bin/kimgsm_rename
-rwxr-xr-x  1 root root   1435 Nov  5 09:38 /opt/kde3/bin/kimgsm_resize
-rwxr-xr-x  1 root root   1280 Nov  5 09:38 /opt/kde3/bin/kimgsm_resizeandsend
-rwxr-xr-x  1 root root    660 Nov  5 09:38 /opt/kde3/bin/kimgsm_rotate
-rwxr-xr-x  1 root root   2537 Nov  5 09:38 /opt/kde3/bin/kimgsm_treatment
-rwxr-xr-x  1 root root   1474 Nov  5 09:38 /opt/kde3/bin/kimgsm_webexport
du wärst sonst der erste mit Problemen :(
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

Code: Alles auswählen

-rwxr-xr-x  1 root root 14997 2004-04-06 20:35 /opt/kde3/bin/kimage_concat*
-rwxr-xr-x  1 root root  1449 2004-11-05 09:38 /opt/kde3/bin/kimgsm_compress*
-rwxr-xr-x  1 root root   664 2004-11-05 09:38 /opt/kde3/bin/kimgsm_convert*
-rwxr-xr-x  1 root root   653 2004-11-05 09:38 /opt/kde3/bin/kimgsm_flipflop*
-rwxr-xr-x  1 root root  1015 2004-11-05 09:38 /opt/kde3/bin/kimgsm_multiburst*
-rwxr-xr-x  1 root root  1571 2004-11-05 09:38 /opt/kde3/bin/kimgsm_rename*
-rwxr-xr-x  1 root root  1435 2004-11-05 09:38 /opt/kde3/bin/kimgsm_resize*
-rwxr-xr-x  1 root root  1280 2004-11-05 09:38 /opt/kde3/bin/kimgsm_resizeandsend*
-rwxr-xr-x  1 root root   660 2004-11-05 09:38 /opt/kde3/bin/kimgsm_rotate*
-rwxr-xr-x  1 root root  2537 2004-11-05 09:38 /opt/kde3/bin/kimgsm_treatment*
-rwxr-xr-x  1 root root  1474 2004-11-05 09:38 /opt/kde3/bin/kimgsm_webexport*
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

hmm concat hat bei mir ne andere größe seh ich grad!? wie das?
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

rpm -ql kim
rpm -ql kim-plugins

das concat gehört zu einem anderen Paket, hat zufällig auch präfix kim,
werde ich wohl andere Version haben als du.

Die Frage ob du den Konqueror neu gestartet hast steht noch im Raum ?
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

jo (zumindest hab ich alle sichtbaren instanzen geschlossen)
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

hab ihn mal als prozess agnz abgeschossen und neu gestartet. kein anderes ergebnis. ich installier die pakete nochmal "per hand" moment...

edit: nix. gleiche fehlermeldung. das raff ich ja wohl nicht. wie kann er das programm nicht finden, welches doch offensichtlich da ist :?: :roll:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

hm, strange.
deute ich das richtig, du wolltest irgendetwas in ein gif umwandeln?

gehen denn andere Konvertierungen bzw Aktionen mit diesen Programmen?
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

egal welches proggie von diesen plugins ich aufrufe. es kommt zu jedem die entsprechende fehlermeldung. ob ich nur rotieren, spiegeln oder konvertieren will. mach ich die konsole auf

Code: Alles auswählen

apa@linux:~> kimgsm_rotate
kdialog: Unbekannte Option "--progressbar".
kdialog: Benutzen Sie den Parameter "--help", um die verfügbaren Optionen zu sehen
object 'true' in application 'showCancelButton' not accessible
No such application: 'close'
apa@linux:~>
find der das proggie offensichtlich
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

hm, welche SuSE hast du ?

Diese Scripte machen eigentlich nix anderes als die Programme ImageMagick, mjpegtools und kalbum anzusteuern.... Und diese Programme müsstest du haben, sonst hätte YaST "geweint" beim installieren.
Für den Dialog etc brauchen diese Scripte kdialog, das ist in kdebas3 drin. Ohne kdebase3 kein KDE.

Man kann diese Scripte aber nur mit Parametern aufrufen, das erklärt deine Fehlermeldungen.

Schade eigentlich. Da fällt mir auch nix mehr ein.
Ich fand diese Menuerweiterung sehr praktisch. Aber wenn sie bei dir nicht tun wollen ... lösche sie einfach wieder.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

hab suse 9.1 prof.

ja daß er da mit fehlermeldungen kommt ist mir schon klar. ich habe sowohl imagemagick als auch die anderen proggies installiert. aber an denen hapert es nicht. ich nutze zZ immer

Code: Alles auswählen

convert datei.bmp datei.ppm
zum datei convertieren. die fehlermeldung die ich bei konqueror bekomme besagt ja nur, daß er "kimgsm_xxxx %U dateiname" nicht finden kann. warum auch immer :?
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

hmm, ich seh grad, daß er die dateien trotzdem erstellt. die fehlermeldung kommt immer erst am ende wenn er schon fertig ist. komisch... also es geht. aber halt suboptimal
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4001
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Hol dir "xnview", da gibt es ganze Menge Konvertierungsmöglichkeiten.
( www.xnview.com )

MfG
misiu
borgg
Newbie
Newbie
Beiträge: 45
Registriert: 31. Mai 2004, 15:46
Kontaktdaten:

Beitrag von borgg »

ja hab ich mitterweile auch schon versucht. ist vom umfang und funktionen her TOP. einzige wehmutstropfen: die GUI. ich mag diesen alten style einfach nicht. aber ich hoffe das ist nur eine gewöhnungssache. mit xfig konnt ich mich auch nie wirklich anfreunden, obwohl es einfach DAS beste proggie für tex-grafiken ist. :?

thx für den tipp
Benutzeravatar
Tux-Manni
Member
Member
Beiträge: 172
Registriert: 12. Jun 2004, 18:46
Wohnort: Ludwigsburg

Beitrag von Tux-Manni »

@oc2pus
probiere mal kim, kim-plugins:
Ist nett, funktioniert gut. Aber gibts die Menüs nicht auch auf deutsch?
Auf der Webseite gibts das: http://bouveyron.free.fr/kim/images/kim_2.jpg

Kann man da etwas umstellen?

Danke und Gruß
Manni
Suse 10 / KDE 3.5.1 Level "a"
Kernel 2.6.13-15.8-default
xorg 6.9.0-3.1
Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

Tux-Manni hat geschrieben:@oc2pus
probiere mal kim, kim-plugins:
Ist nett, funktioniert gut. Aber gibts die Menüs nicht auch auf deutsch?
Auf der Webseite gibts das: http://bouveyron.free.fr/kim/images/kim_2.jpg

Kann man da etwas umstellen?
morgen gibt es update 0.6.1 da ist zumindest deutsche Doku dabei ...

soweit ich das sehe sind die Texte hardcoded. Es gab mal eine deutsche Version davon. Aber in der aktuellen ist leider alles englisch.

germanized version of Kim v. 0.4 <== die war deutsch
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
Antworten