Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] Kein Ton seit kde 3.3.2

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

[Gelöst] Kein Ton seit kde 3.3.2

Beitrag von Grothesk »

Hallo!

Ich habe neuerdings das Problem, dass nicht mehr jedes Programm fröhlich vor sich hinlärmt. KDE-Systemklänge höre ich gar nicht mehr. amaroK und kdetv, tvtime etc. liefern jedoch noch Ton. Wenn ich bei WineX/Cedega den Soundtest laufen lasse kommt bei ALSA diese Meldung (OSS läuft):

Unable to complete sound test: aplay: main:507: audio open error: Permission denied

Hmmm. Und wo erteile ich die Rechte? Und für welches Programm überhaupt? :roll:

[Edit:] Als root funktioniert alles. Also in der Tat ein Rechteproblem. Jetzt wüsste ich aber mal gerne, wer oder was die Rechte (wo auch immer...) geändert hat.

[Edit2:] Habe jetzt soweit wieder alles laufen. WineX/Cedega tönt wieder. aplay muckt auch wieder wenn's vom user aufgerufen wird. ABER: Die k3b-Sounds werden immer noch nicht wieder gegeben. Was kann denn da jetzt noch haken?

Grothesk
Zuletzt geändert von Grothesk am 23. Feb 2005, 20:25, insgesamt 2-mal geändert.
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4001
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Schau in welchen Gruppen der Benutzer ist (YaST).
audio / video / games müssten es schon sein.

Dann versuche vielleicht im KDE-Kontrollzentrum auf
OSS umzustellen.

MfG
misiu
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Bringt alles nix. Vermute, das das mit arts zu tun hat. Die Testtöne im kdecontrolcenter und im yast laufen allerdings. Sehr strange.
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk »

Mit arts lag ich gar nicht verkehrt. Die Auflösung gibt es in diesem Thread:

http://www.linux-club.de/viewtopic.php?t=21388

Und ich werde jetzt 100mal schreiben:

Wenn ich die Boardsuche benutze gehts schneller und das Board wird nicht so unübersichtlich.
Wenn ich die Boardsuche benutze gehts schneller und das Board wird nicht so unübersichtlich.
Wenn ich die Boardsuche benutze gehts schneller und das Board wird nicht so unübersichtlich.
Wenn ich die Boardsuche benutze gehts schneller und das Board wird nicht so unübersichtlich.
Wenn ich die Boardsuche benutze gehts schneller und das Board wird nicht so unübersichtlich.
Wenn ich die Boardsuche benutze gehts schneller und das Board wird nicht so unübersichtlich.
Wenn ich die Boardsuche benutze gehts schneller und das Board wird nicht so unübersichtlich.
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4001
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

:D
Antworten