Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit SuSEfirewall2 und "Daten weiterleiten und

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
kasimir
Newbie
Newbie
Beiträge: 9
Registriert: 4. Okt 2004, 20:21

Probleme mit SuSEfirewall2 und "Daten weiterleiten und

Beitrag von kasimir »

Hab nach der Neuinstallation von Suse Linux 9.2 das problem das nach der aktivierung der option "Datei und Masquerading durchführen" in der SuSEfirewall2 bei YaST eine meldung beim Booten bekomme die ich vorher noch nie bekommen habe. Die Meldung lautet wie folgt: modprob: WARNING: Error inserting ipfwadm (/lib/modules/2.6.8-24-default/kernel/net/ipv4/netfilter/ipfwadm.ko): Device or resource busy. Wenn ich dieso option deaktiviere kommt diese meldung nicht. Auf meiner alten Installation hatte ich diese option aber auch aktiviert und diese meldung ist nicht gekommen. Seitdem kann ich auch nicht mehr mit Samba auf andere rechner zugreifen obwohl ich es konnfiguriert habe. Kann mir jemand sagen wodurch diese Meldung verursacht wird bzw. wie ich das wieder zum laufen bekomme?

mfg kasi
gaw
Hacker
Hacker
Beiträge: 464
Registriert: 28. Sep 2004, 16:33

Beitrag von gaw »

Kann es sein, dass du nicht den Standardkernel verwendest?

mfG
gaw
kasimir
Newbie
Newbie
Beiträge: 9
Registriert: 4. Okt 2004, 20:21

Beitrag von kasimir »

Doch hab ja den Kernel von den CD's/DVD und auf meiner alten Installation hatte ich diesen auch und die Meldung ist nicht gekommen.
gaw
Hacker
Hacker
Beiträge: 464
Registriert: 28. Sep 2004, 16:33

Beitrag von gaw »

Ich verstehe nicht ganz was du mit ipfwadm willst?
Das ist ein Uralt-Tool für den 2.0 Kernel.


mfG
gaw
kasimir
Newbie
Newbie
Beiträge: 9
Registriert: 4. Okt 2004, 20:21

Beitrag von kasimir »

Ich will eigentlich garnichts mit dem ipfwadm. Es ist nur so das ich mein System neu Installiert habe und nach dem aktivieren der option "Datei und Masquerading durchführen" in der SuSEfirewall2 kommt die Meldung. Hatte dieso option aber auch auf meiner alten Installation aktiviert, nur versteh ich nicht was er mit dem ipfwadm will. Wenn ich die option deaktiviere kommt die meldung wieder nicht. :?:
mainboard
Newbie
Newbie
Beiträge: 18
Registriert: 20. Nov 2004, 19:43
Wohnort: S/A

Beitrag von mainboard »

genau dasselbe prob hatte ich auch mit dem kernel von DVD.
Die Antwort vom SuSE-Support:

Is this causing ang errors while using suse. You can disable the firewall by going into yast --> Security and Users --> firewall. Make sure that the external and internal firewall are set to none. and save the settings.

Nach dem Kernelupdate ueber you (2.6.8-24.5) hat sich die Sache erledigt.
kasimir
Newbie
Newbie
Beiträge: 9
Registriert: 4. Okt 2004, 20:21

Beitrag von kasimir »

Danke für der Tipp mit dem Kernelupdate. Es hat funktioniert. :D
Doch eins versteh ich nicht wieso es voher gegangen ist ohne Update :?:
gaw
Hacker
Hacker
Beiträge: 464
Registriert: 28. Sep 2004, 16:33

Beitrag von gaw »

SuSE hat dich halt als Betatester benötigt.

mfG
gaw
Antworten