Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

fetchmail und 9.2

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
abanta
Newbie
Newbie
Beiträge: 5
Registriert: 7. Dez 2004, 17:39

fetchmail und 9.2

Beitrag von abanta »

hallo
ich habe will meine mit fetchmail meine mails aus meinen postfächern abholen lassen.
ich habe mit yast mail alles eingerichtet und wenn ich fetchmail mit
/usr/bin/fetchmail --quit
stope und mit
/usr/local/bin/fetchmail -a -k
teste geht auch alles.
nur wenn ich mich ins netzeinwähle statet irgent wie fetchmail
wenn ich dann
/usr/bin/fetchmail -d 900 -a -L /var/log/fetchmail eingebe bekomme ich die meldung
fetchmail: can't accept options while a background fetchmail is running.
ist ja auch ok. aber wo kann ich den zeit interwall einstellen??
weil wenn ich mir selbst test mail schicke werden die nicht abgeholt.

danke
Benutzeravatar
crazyrolf
Advanced Hacker
Advanced Hacker
Beiträge: 964
Registriert: 7. Apr 2004, 09:05
Wohnort: Odenthal

Beitrag von crazyrolf »

hallo

suse 9.0 oder 9.1 oder was hast du da?

sag es mir dann sag ich dir wo du wie was machst.

crazy
Gruß crazyrolf
-EX-Moderator-Mail-
Benutzeravatar
crazyrolf
Advanced Hacker
Advanced Hacker
Beiträge: 964
Registriert: 7. Apr 2004, 09:05
Wohnort: Odenthal

Beitrag von crazyrolf »

sorry steht ja da 9.2 moment!


fetchmail wird normalerweise über init.d gestartet!
Kannst du also im Runlevel-Editor im yast!

Die Datei in der deine abzurufenden Konten stehen (fetchmailrc), sollte unter etc/fetchmailrc sein!

Die Zeit zum Abrufen der Mails kannst du unter etc/init.d/fetchmail verändern.

Eine zweite Datei ist in etc/sysconfig (fetchmail) , kannst du auch anpassen kann nicht schaden.

Dann sollte das so laufen!

Crazy
Gruß crazyrolf
-EX-Moderator-Mail-
Gesperrt