Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Thunderbird 1.0 ich vermiße alte Themen

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
Juan_Lutz
Hacker
Hacker
Beiträge: 398
Registriert: 11. Jun 2004, 11:38
Wohnort: Basel - Switzerland

Thunderbird 1.0 ich vermiße alte Themen

Beitrag von Juan_Lutz »

Seitdem ich Thunderbird 1.0 am laufen hab, konnte ich Noia und anderen (alten) Themen nicht mehr benutzen. Meldung: Sind nicht mit Version 1.0 Compatible.

In der entsprechende Webpage sind auch keine für die neuste Version zur Verfügung.

Muß man warten oder?

Grüßli,
J.-L.
towo
Moderator
Moderator
Beiträge: 3726
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo »

Muß man warten oder?
Ja, muß man.
Signatur nach Diktat spazieren gegangen

Bild
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: Thunderbird 1.0 ich vermiße alte Themen

Beitrag von oc2pus »

Juan_lutz hat geschrieben:Seitdem ich Thunderbird 1.0 am laufen hab, konnte ich Noia und anderen (alten) Themen nicht mehr benutzen. Meldung: Sind nicht mit Version 1.0 Compatible.

In der entsprechende Webpage sind auch keine für die neuste Version zur Verfügung.

Muß man warten oder?

Grüßli,
J.-L.
oder melde dich bei dem Projekt und hilf ihnen. dann geht es ganz,ganz, ganz schnell und diese Themes sind alle wieder verfügbar :)

Und dann baust du noch ein paar rpms für deine Distribution und schon haben alle was davon ...
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
Benutzeravatar
swannema
Member
Member
Beiträge: 175
Registriert: 10. Feb 2004, 13:45

Beitrag von swannema »

Es eigentlich sehr einfach die Themes auf den neuesten Stand zu bringen, das einzige Problem is normalerweise einfach die eingetragene max version.
Die Themes Datei kann extrahiert werden wie eine Zip or Rar Datei,
die einzige Datei die geandert werden muss ist die "install.rdf"
Hier ist ein Beispiel von so einer Datei.

"
<?xml version="1.0"?>

<RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:em="http://www.mozilla.org/2004/em-rdf#">

<Description about="urn:mozilla:install-manifest">
<em:id>{a0f7b384-a625-4ba8-82cb-e33d6d2fd021}</em:id>
<em:version>1.34</em:version>

<!-- Target Application this extension can install into,
with minimum and maximum supported versions. -->
<em:targetApplication>
<Description>
<em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
<em:minVersion>0.7</em:minVersion>
<em:maxVersion>0.9+</em:maxVersion>
</Description>
</em:targetApplication>

<!-- Front End MetaData -->
<em:name>Noia 2.0</em:name>
<em:description>Thanks to Carlitus for the wonderful icon set.</em:description>
<em:creator>Kongkeat Kuatrakull</em:creator>
<em:contributor>Noia icons by Carlitus</em:contributor>
<em:homepageURL>http://kasteo.deviantart.com/</em:homepageURL>

<!-- Front End Integration Hooks (used by Theme Manager)-->
<em:internalName>Noia2B</em:internalName>

</Description>

</RDF>
In der Zeile mit maxVersion kannst Du sehen, dass dieses Theme nur fuer Thunderbird 0.9+ funktioniert, aendere das einfach in 1.0 mit einem Editor deiner Wahl ab. Dann einfach wieder die Theme Datei erstellen und es sollte wieder funktionieren.
Das gleiche kann man mit den Extensions machen.
Benutzeravatar
Juan_Lutz
Hacker
Hacker
Beiträge: 398
Registriert: 11. Jun 2004, 11:38
Wohnort: Basel - Switzerland

Re: Thunderbird 1.0 ich vermiße alte Themen

Beitrag von Juan_Lutz »

oc2pus hat geschrieben:
Juan_lutz hat geschrieben:Seitdem ich Thunderbird 1.0 am laufen hab, konnte ich Noia und anderen (alten) Themen nicht mehr benutzen. Meldung: Sind nicht mit Version 1.0 Compatible.

In der entsprechende Webpage sind auch keine für die neuste Version zur Verfügung.

Muß man warten oder?

Grüßli,
J.-L.
oder melde dich bei dem Projekt und hilf ihnen. dann geht es ganz,ganz, ganz schnell und diese Themes sind alle wieder verfügbar :)

Und dann baust du noch ein paar rpms für deine Distribution und schon haben alle was davon ...

Tja,
das ist sicherlich eine Möglichkeit, aber ich bin kein Programierer sondern einfach ein User. Natürlich könnte es lernen was alles nötig ist um ein Themes herzustellen aber dafür habe ich leider keine Zeit. Für mich ist immer noch die Kompilierung von Packeten immer noch ein rätsel und warte ich oft an entsprechenden rpm's besser.

Ich unterstütze aber die Opensource in so fern das ich einige Spende gemacht habe und die von SuSE Versionen seit die 8.1 bis der 9.1 Porf. alles gekauft habe.

Ich bedanke mich hiermit, an die ganze Opensource Gemeinde für die tolle Produkte die uns kontinuierlich in den händen (PC) drücken.

Grüße,
J-L
Antworten