Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] grip mp3 encoding ??

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
maku
Newbie
Newbie
Beiträge: 43
Registriert: 26. Aug 2004, 01:32
Wohnort: Pattonville
Kontaktdaten:

[solved] grip mp3 encoding ??

Beitrag von maku »

Hallo

habe gerade eine CD gerippt und die kam den Einstellungen korrekt als ogg-Dateien raus. Ist ja fein, aber mein cd-player kennt ogg nicht. Was muss ich in GRIP Kodierer einstellen:
Jetzt steht:

Code: Alles auswählen

Kodierer: /usr/bin/oggenc
Kommandozeile: -o %m -a %a -l %d -t %n -b %b %w
Kodier-Dateiformat: ~/mp3/%A/%d/%n.ogg
Was muss ich einstellen damit ich mp3 mit 128KB bekomme?

Gruß maku
------------------------------------------------------------------------------------
Das Leben ist wie ein Spiegel, wenn man
hinein lächelt, lächelt es zurück.
bussen
Member
Member
Beiträge: 109
Registriert: 2. Nov 2004, 23:01

Beitrag von bussen »

Hast du denn hier schon geschaut??

http://www.nostatic.org/grip/doc/index.html
mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

Beitrag von mca »

kodierer: /usr/bin/lame
kommandozeile: -h -b %b %w %m
Kodier-Dateiformat: ~/mp3/%A/%d/%n.%x

dann unter konfiguratuion-kodiere-einstellungen im kästchen unten rechts die zahl beliebig änder. schreib am besten 192 rein, das ist gut
bussen
Member
Member
Beiträge: 109
Registriert: 2. Nov 2004, 23:01

Beitrag von bussen »

Ich habe bei Kommandozeile Kodierer folgendes stehen:
-V -h -b %b %w %m

Wegen der Variablen Bitrate.

Und mit /usr/bin/lame musst du sehen, ob lame da überhaupt ist.

Kann man mit whereis lame in der konsole herauskriegen
Benutzeravatar
maku
Newbie
Newbie
Beiträge: 43
Registriert: 26. Aug 2004, 01:32
Wohnort: Pattonville
Kontaktdaten:

Beitrag von maku »

Danke für die schnellen Informationen,

ich kann erst heute abend testen, aber ich bleib am ball. Der Hinweis mit lame ist hilfreich.

gruß maku
------------------------------------------------------------------------------------
Das Leben ist wie ein Spiegel, wenn man
hinein lächelt, lächelt es zurück.
Benutzeravatar
maku
Newbie
Newbie
Beiträge: 43
Registriert: 26. Aug 2004, 01:32
Wohnort: Pattonville
Kontaktdaten:

gelöst!

Beitrag von maku »

Vielen Dank für die professionelle Hilfe.
grip funktioniert tadellos

Danke :D
------------------------------------------------------------------------------------
Das Leben ist wie ein Spiegel, wenn man
hinein lächelt, lächelt es zurück.
Benutzeravatar
snah
Newbie
Newbie
Beiträge: 2
Registriert: 16. Mai 2005, 22:19
Kontaktdaten:

Beitrag von snah »

Hallo,

zunächst einmal ein großes Lob und vielen Dank an alle die hier so fleißig die Fragen beantworten! Mir wurde schon durchs Lesen sehr viel geholfen, aber damit ist es im Moment leider nicht getan. Ich "hatte" das gleiche Problem wie maku und habe alle Tips dieses Treads befolgt und mein Grip macht jetzt auch keine .ogg´s mehr, sondern er schreibt die Dateien ganz ohne Endung (als beispiel schwarz-braun-ist-die-haselnuss. ) der Punkt ist trotzdem da. Ich hab auch schon probiert diese Dateien ab zu spielen aber Fehlanzeige. Was hab ich falsch gemacht?

Vielen Dank schon mal und viele Grüße

Snah
Benutzeravatar
snah
Newbie
Newbie
Beiträge: 2
Registriert: 16. Mai 2005, 22:19
Kontaktdaten:

Beitrag von snah »

Hallo,
hab mein Problem jetzt gelöst, ich bin in einem anderen Forum auf die Antwort gestoßen. Falls noch jemand mit einem ähnlichen Problem in diesem Tread landet, ist hier der Link dorthin:
http://www.unixboard.de/vb3/showthread.php?t=12953
Wenn man alles so konfiguriert wie der User, der hier die Eingangsfrage stellt, kann eigentlich nichts mehr passieren, allerdings muss man bei "Kodiere" als Kodierdateiformat nicht /newmp3/%A/%n.mp3 eingeben sondern ~/newmp3/%A/%n.mp3

Gruß Snah
Antworten