Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

DVD Combo LW, drive appears confused?

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Marvelloard
Newbie
Newbie
Beiträge: 5
Registriert: 28. Nov 2004, 11:50

DVD Combo LW, drive appears confused?

Beitrag von Marvelloard »

Hallo!

Ich hab schon viel hier drüber gelesen, bekomme es aber leider nicht hin :(

Im Laptop sitzt ein Toshiba DVD/RW LW, das während und einmal nach der Installation funktioniert. Nach dem nächsten Reboot allerdings freezt Konqueror beim Zugriff.
Ich bekomme auch die "drive appears confused" Meldung.
SuSE 9.2 ist im Einsatz, mit Kernel 2.4 unter SuSE 9.0 klappte alles wunderbar.
Hab gelesen daß ich IDE-SCSI verwenden soll, hat aber irgendwie nicht geklappt, kann das bitte wer erklären?


Danke!
Wolfgang
Oli-nux
Hacker
Hacker
Beiträge: 500
Registriert: 28. Mai 2004, 17:05

Beitrag von Oli-nux »

Du hast nicht noch zufällig die genaue Bezeichnung des Laptop's und des DVD-Brenners?:?
Das würde evtl. alles erleichtern, da man dann gezielter suchen kann.;)
http://mainschleifen-angler.de.vu Textilen- & Geschenke-Shop
Marvelloard
Newbie
Newbie
Beiträge: 5
Registriert: 28. Nov 2004, 11:50

Beitrag von Marvelloard »

Gut, also es ist ein Targa Visionary XP-210 mit DVD+RW RW8160. afaik ein Toshiba.

OK! Die Dinge wenden sich zum Guten:

1)Boot Parameter hdc=ide-scsi
2)/etc/fstab den Eintrag /dev/cdrecorder nach /dev/sr0 geändert
3)modprobe ide-scsi
4)Im YaST die Installationsquelle aktualisiert :)

Wohow! Es funzt!
So, ABER!

-k3b brennen ist nur als root möglich, ansonsten für User keine Bereichtigung (kann den genauen Wortlaut zZ nicht nachvollziehen, CD wird gerade gebrannt)

-Wo trage ich nun "modprobe ide-scsi" ein, sodaß es bei jedem Start geladen wird? /etc/modules.conf ist leer, ich denke, seit Kernel 2.6 hat sich das geändert... Bin nicht up-to-date...

Schonmal danke an alle, die sich bemühen!
Antworten