Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Mozilla Firefox als Standartbrowser einstellen geht nicht.

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
Benutzeravatar
lewendi
Hacker
Hacker
Beiträge: 685
Registriert: 27. Dez 2003, 16:11
Wohnort: Rosenheim

Mozilla Firefox als Standartbrowser einstellen geht nicht.

Beitrag von lewendi »

Ich möchte unter Linux Suse 9.2 vom eMailprogram Mozilla Thunderbird den Firefox-Browser aufrufen, wenn ich einen Link anklixe. Mit KMail geht das! Das geht nicht. In den Foren habe ich gelesen, dass mann den Browser als Standardbrowser anlegen muß. Das geht bei mir nicht. Wenn ich auf "Bearbeiten" - "Einstellungen" - "Standardbrowser" auf "Jetzt prüfen" und dann auf "Ja" klixe geschied nix. Wenn ich den Browser schliesse und neu öffne und die gleiche Prozedur wieder mache kommt wieder das Fenster "Firefox ist momentan nicht Ihr Standardbrowser....."
Wo wird der Eintrag gespeichert? Kann man das nachkontrollieren?? Oder liege ich ganz falsch und der Fehler liegt wo anders.

Danke schon mal
xapient
Member
Member
Beiträge: 140
Registriert: 25. Mai 2004, 13:35

Beitrag von xapient »

hast du im KDE kontrollcenter unter kde components -- component chooser -- webbrowser --open urls in the following browser -- firefox
drinstehn??
wenn firefox es sich jedoch nicht "merken" kann dass ob er standartbrowser is, weiss ich leider auch net weiter..
mfg
..die ursache für die meisten computerprobleme ist ca. 60 cm vor dem bildschirm zu finden...
__________
http://xapient.net
http://proxy.xapient.net
gk-ksk
Newbie
Newbie
Beiträge: 15
Registriert: 25. Feb 2004, 01:31
Kontaktdaten:

Firefox als Standardbrowser

Beitrag von gk-ksk »

Man kann firefox unter "Bearbeiten"-"Einstellungen"-"Allgemein" als Standardbrowser einstellen. Mit "jetzt überpüfen" wird das abgefragt und danach ruft auch Thunderbird den firefox zum Ansehen von Webseiten auf.
Benutzeravatar
Banana-Joe
Newbie
Newbie
Beiträge: 8
Registriert: 10. Mai 2005, 02:53
Wohnort: Nürnberg
Kontaktdaten:

Re: Firefox als Standardbrowser

Beitrag von Banana-Joe »

gk-ksk hat geschrieben:Man kann firefox unter "Bearbeiten"-"Einstellungen"-"Allgemein" als Standardbrowser einstellen. Mit "jetzt überpüfen" wird das abgefragt und danach ruft auch Thunderbird den firefox zum Ansehen von Webseiten auf.
Wenn Du mit Microschrott arbeitest, ja. Ich habe SuSE 9.1 und FF 1.0.3, da gibt es diese Funktion nicht.
xapient hat geschrieben:hast du im KDE kontrollcenter unter kde components -- component chooser -- webbrowser --open urls in the following browser -- firefox
drinstehn??
wenn firefox es sich jedoch nicht "merken" kann dass ob er standartbrowser is, weiss ich leider auch net weiter..
mfg
Im Kontrollzentrum habe ich nur:

Erweiterte Editorkomponente
Mail-Programm
Terminal-Emulator

also läuft da auch nix.

Habe nämlich das gleiche Problem.

Hab mir schon nen Wolf gesucht, finde aber die Einstellung als Standardbrowser nirgends mehr. Hatte sie schon mal aber leider hat mir da ein Plattencrash einen Strich durch die Rechnung gemacht.
BildBildBildWas nicht fliegen kann, kann auch nicht abstürzen
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

Wenn Du mit Microschrott arbeitest, ja. Ich habe SuSE 9.1 und FF 1.0.3, da gibt es diese Funktion nicht.
das hat mit ms rein überhaupt nix zu tun, unter bearbeiten/einstellungen steht im ff 1.03 die option zur verfügung, als standardbrowser .
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
Benutzeravatar
Banana-Joe
Newbie
Newbie
Beiträge: 8
Registriert: 10. Mai 2005, 02:53
Wohnort: Nürnberg
Kontaktdaten:

Beitrag von Banana-Joe »

nollsa hat geschrieben:
Wenn Du mit Microschrott arbeitest, ja. Ich habe SuSE 9.1 und FF 1.0.3, da gibt es diese Funktion nicht.
das hat mit ms rein überhaupt nix zu tun, unter bearbeiten/einstellungen steht im ff 1.03 die option zur verfügung, als standardbrowser .
Dann komm doch mal vorbei und zeig´s mir.
Bei mir ist da nix, oder denkste ich bin blind!?
Nachdem ich für nen Kumpel nen MS-Rechner eingerichtet habe, weiss ich wo das sein müsste.
BildBildBildWas nicht fliegen kann, kann auch nicht abstürzen
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa »

hm, schade, sollte eigentlich wirklich morgen und übermorgen in nürnberg sein, dann hätte ich dich mit der nase drauf stupsen können!
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5
Benutzeravatar
Banana-Joe
Newbie
Newbie
Beiträge: 8
Registriert: 10. Mai 2005, 02:53
Wohnort: Nürnberg
Kontaktdaten:

Beitrag von Banana-Joe »

nollsa hat geschrieben:hm, schade, sollte eigentlich wirklich morgen und übermorgen in nürnberg sein, dann hätte ich dich mit der nase drauf stupsen können!

Dann stups mal
BildBildBildWas nicht fliegen kann, kann auch nicht abstürzen
ManuLöwe
Newbie
Newbie
Beiträge: 46
Registriert: 30. Jul 2004, 11:09
Kontaktdaten:

Beitrag von ManuLöwe »

Äh ... ich weiß ja nicht, ob dieser Streit noch aktuell ist, aber es könnte durchaus sein, daß keiner von Euch recht hat, oder beide. ;)

Wie in einem anderen Thread nachzulesen, habe ich gestern das Firefox-RPM deinstalliert, weil es Probleme gemacht hat, und statt dessen den "normalen" Firefox-Installer für Linux heruntergeladen und den Browser manuell installiert.

Und siehe da ... Dort, wo noch in der RPM-Version unter Bearbeiten --> Einstellungen --> Allgemein ein Punkt "Firefox Standardbrowser" o.s.ä. zu sehen war, ist jetzt, in der tar.gz-Installer-Version, nichts dergleichen. Man kann den Feuerfuchs in dieser Variante offenbar nicht "intern" als Standardbrowser festlegen.
Weiß der Himmel, warum! Aber das könnte der Grund sein, warum bei einem von Euch die Option zu sehen war/ist und beim anderen nicht.

So, und nun vertragt Euch schön! :lol:
Benutzeravatar
Banana-Joe
Newbie
Newbie
Beiträge: 8
Registriert: 10. Mai 2005, 02:53
Wohnort: Nürnberg
Kontaktdaten:

Beitrag von Banana-Joe »

ManuLöwe hat geschrieben:Äh ... ich weiß ja nicht, ob dieser Streit noch aktuell ist, aber es könnte durchaus sein, daß keiner von Euch recht hat, oder beide. ;)

So, und nun vertragt Euch schön! :lol:

Und wer gibt mir die Streicheleinheiten um mich zu beruhigen? :lol:
BildBildBildWas nicht fliegen kann, kann auch nicht abstürzen
Gesperrt