Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme mit Intel ProSet-WLAN-Karte

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Jules
Newbie
Newbie
Beiträge: 1
Registriert: 25. Nov 2004, 13:29

Probleme mit Intel ProSet-WLAN-Karte

Beitrag von Jules »

Hallo,

ich habe einen Laptop mit IntelProSet-Karte, habe diese denke ich auch korrekt konfiguriert, richtiges Firmware installiert, bekomme aber immer folgende Fehlermeldung und weiss nicht weiter:
(Auszug aus /var/log/messages)

Nov 25 13:27:22 linux ifup-wireless: command 'iwconfig eth1 mode Ad-hoc' returned
Nov 25 13:27:22 linux ifup-wireless: Error for wireless request "Set Mode" (8B06) :
Nov 25 13:27:22 linux ifup-wireless: SET failed on device eth1 ; Input/output error.

egal welchen Mode ich auswähle (Auto, Managed, ...), es kommt immer dieselbe i/o-error-Meldung.

Ausserdem scheint die Karte meine Angaben nicht zu mögen, sie erscheinen nämlich nicht bei "iwconfig":

eth1 IEEE 802.11b ESSID:"" Nickname:"homenet"
Mode:Managed Channel:0 Access Point: 00:00:00:00:00:00
Bit Rate=0kb/s Tx-Power=0 dBm
Retry:on RTS thr=2304 B Fragment thr:2332 B
Encryption key:1000-6900-78 Security mode:restricted
Link Quality:0/100 Signal level:-98 dBm Noise level:-98 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

dort sollte der AP stehen und ESSID ist auch eingestellt!

Hat jemand eine zündende Idee was ich machen soll?

Vielen Dank schonmal!
Antworten