Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

epson perfection 1260 usb-scanner

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
murov
Newbie
Newbie
Beiträge: 5
Registriert: 22. Nov 2004, 18:29

epson perfection 1260 usb-scanner

Beitrag von murov »

Ich habe jetzt SuSE 9.2 installiert und dachte, der usb-scanner von epson (perfektion 1260) wird leicht erkannt - aber leider; es regt sich nichts mehr. Egal, was ich mache, scanimage -L oder kooka oder xsane, der Bildschirm friert (bei kooka nach dem Schließen des Programms) sofort ein und ich muss das System neu starten. Kann mir jemand sagen, was zu tun ist?
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4001
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Vielleicht ist ein Programm nicht vorhanden , wie es hier steht (ziehmlich weit unten: Stichwort "Epson"):
Zitat:
" Die nur teilweise freie "Image Scan" Treibersoftware von Epson im Paket iscan, die das Backend "epkowa" ... wird nicht standardmässig installiert."

http://portal.suse.de/sdb/de/2004/10/js ... up-92.html

Unterstützt wird er ja:
http://www.buzzard.me.uk/jonathan/scanners-usb.html

MfG
misiu
Klabautermann
Newbie
Newbie
Beiträge: 1
Registriert: 7. Nov 2004, 14:52

Beitrag von Klabautermann »

ich habe fast das gleiche Problem.

Nach der Update-Installation von 9.0 auf 9.1 und nun 9.2 wird mein Epson Perfection1260 Photo nicht mehr erkannt.

Meldung: Keine Geräte erreichbar

Auch als Root erkennt er das Teil nicht mehr.

Ärgerlich das jedesmal nach einer Update-Installation die gleiche Sch..... passiert.

Updates sollen verbessern und nicht umgekehrt :evil:

Gruß
Der Klabautermann
murov
Newbie
Newbie
Beiträge: 5
Registriert: 22. Nov 2004, 18:29

Danke - aber wie gehts weiter?

Beitrag von murov »

Vielen Dank für die Adresse http://portal.suse.de/sdb/de/2004/10/js ... up-92.html

Ich habe jetzt folgendes probiert:
Bei
/etc/sane.d/dll.conf
plustek und epkowa sind unkommentiert (also aktiv)

Wenn ich eingebe:
cat /proc/bus/usb/devices
ist die Ausgabe:
T: Bus=02 Lev=01 Prnt=01 Port=01 Cnt=01 Dev#= 3 Spd=12 MxCh= 0
D: Ver= 1.10 Cls=ff(vend.) Sub=00 Prot=ff MxPS= 8 #Cfgs= 1
P: Vendor=04b8 ProdID=011d Rev= 1.00
S: Manufacturer=EPSON
S: Product=EPSON Scanner
C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr= 2mA
I: If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=00 Prot=ff Driver=(none)
E: Ad=81(I) Atr=03(Int.) MxPS= 1 Ivl=16ms
E: Ad=82(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
E: Ad=03(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
also: der Scanner wird erkannt, es gibt aber keinen Treiber.

Bei
/sbin/lsusb
suse9.2 stürzt ab (friert ein)
Was tun?
Benutzeravatar
misiu
Moderator
Moderator
Beiträge: 4001
Registriert: 8. Mär 2004, 11:27
Wohnort: bei Schweinfurt

Beitrag von misiu »

Und ist das Paket "iscan" eingespielt?
(YaST)
MfG
misiu
murov
Newbie
Newbie
Beiträge: 5
Registriert: 22. Nov 2004, 18:29

Beitrag von murov »

Ja - habe ich schon vorher erledigt.
Antworten