Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Scanner Konfiguration in SuSE 9.2

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
wolfi_z
Hacker
Hacker
Beiträge: 431
Registriert: 7. Feb 2004, 12:59
Wohnort: Erlangen / Wiernsheim
Kontaktdaten:

Scanner Konfiguration in SuSE 9.2

Beitrag von wolfi_z »

Hallo,

Ich habe hier eine Maschine, die auf 9.2 upgedated wurde. Seitdem geht der Scanner (Epson 1660 Photo) nicht mehr. Was ich schon herausgefunden habe, ist, dass YaST2 eine eingestellte Konfiguration nicht vernuenftig auf die Platte schreibt. In der /etc/sane.d/dll.conf sind alle Zeilen auskommentiert, obwohl ich einen Epson Scanner installieren wollte.
Die Zeile 'epson' habe ich jetzt manuell 'enabled'. Leider geht es jetzt immer noch nicht :(
Statt 'No devices found' bleibt xsane jetzt ewig bei 'Scanning for devices' stehen.
IMHO ist hier auf jeden Fall ein bug im Scannermodul, weil eine ausgewaehlte Konfiguration einfach nicht gespeichert wird. Weiss jemand den korrekten Eintrag fuer die 'epson.conf', damit der 1660er erkannt wird? Dann koennte ich es manuell loesen.
Benutzeravatar
scanner_freak
Hacker
Hacker
Beiträge: 300
Registriert: 19. Mai 2004, 13:12

Beitrag von scanner_freak »

Hi,

eine Zeile, die so aussieht: sollte genügen.

Grüsse,
Gerhard
wolfi_z
Hacker
Hacker
Beiträge: 431
Registriert: 7. Feb 2004, 12:59
Wohnort: Erlangen / Wiernsheim
Kontaktdaten:

Vielen Dank ..

Beitrag von wolfi_z »

Hi Gerhard,

Vielen Dank fuer Deinen Beitrag.
Allerdings habe ich meine 9.2 Probleme anders geloest: Neuinstallation mit 9.1 und YOU ueber das Wochenende, (fast) alles geht wieder :)

9.2 ist, zumindest als Update, nicht zu empfehlen. In 'clean' geht's vielleicht noch, aber als Update kann ich da nur abraten :twisted:
Benutzeravatar
scanner_freak
Hacker
Hacker
Beiträge: 300
Registriert: 19. Mai 2004, 13:12

Beitrag von scanner_freak »

Auch ein Weg ;)

Grüsse,
Gerhard
Antworten