Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Module mit Java funktionieren nicht.

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Hellfighter
Newbie
Newbie
Beiträge: 9
Registriert: 30. Jul 2004, 09:21

Module mit Java funktionieren nicht.

Beitrag von Hellfighter »

Hi,

ich hab mal Webmin 1.170 auf SuSE Linux 9.2 Pro getestet. Leider musste ich feststellen das alle Module die Java benutzen (File-Manager, SSH-/Telnet-Login) nicht funktionieren wollen.

Hab dann einfach mal testweise mit Yast sogut wie alles was "java" heist installiert. Das brachte allerdings auch kein Erfolg.

Bei der Ursachensuche bin ich dann auf die Idee gekommen mal Java-Webseiten zu test, ob die denn funktionieren. Und sieh da bei www.map24.de geht das Java-Applet wunderbar.

So nun weiss ich das Java auf meinem Linux-Rechner funktioniert aber Webmin net.

Habt ihr dazu vielleicht eine Idee?

Gruß
Hellfighter
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

ja, das ist ein bekannter Bug.

verfolge das Bug-Tracking System von webmin:
http://sourceforge.net/tracker/?func=br ... tid=117457

Normalerweise gibt es dann dort sehr schnell einen Patch oder ein neues Modul :)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
rue.fr
Member
Member
Beiträge: 69
Registriert: 28. Jan 2004, 11:44

Beitrag von rue.fr »

Hallo

ich habe das selbe problem mit dem java der dateimanager im webmin geht nicht auf weil dass java plugin fehlt (angeblich) !!!

habe mir schon das neue jre 1.4.2_06 gezogen und instaliert aber es funzt immer noch nicht :cry:

aber wenn der bug schon bekannt ist kann es ja nicht mehr lange dauern bis die jungs bei sun das problem gelöst haben :)

habe es mit drei verschiedenen browsern probiert bei allen das selbe ergebnis

aber ich nutze 9.1 ok dann warten wir mal was draus wird.

NEU:

habe mir das patch gezogen
http://www.webmin.com/updates/file-1.170-6.wbm.gz

aber es läßt sich nicht installieren mit der updatemöglichkeit im webmin!!!


Kann man diese *.wmb.gz dateien auch irgendwie aus der konsole installieren?
ok das entpacken von gz ist ja ok aber was mache ich dann mit der wbm datei die dabei entsteht ?

:(
SUSE 10.1; KDE 3.5.1; 2.6.16; AMD Sempron 2800+; ASUS a7n8x-e Deluxe; Sapphire ATi X 1600 512 MB AGP; 3ware 8006-2 RAID-Controller 2x250GB als RAID 1 :-)
Antworten