Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kinternet : verbunden ! Protokoll i.O, Browser zeigt nichts.

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
linjulia
Newbie
Newbie
Beiträge: 3
Registriert: 17. Nov 2004, 15:13

Kinternet : verbunden ! Protokoll i.O, Browser zeigt nichts.

Beitrag von linjulia »

Hi

Ich habe Suse 9.0 distribution.
Kinternet funktioniert, verbundung steht, Protokolle sind auch i, O.
Ich kann aber nichts mit Konquetor im Internet anschauen.
Keine Seiite wird angezeigt...
Woran kann es liegen.
(mit mozila geht es auch nicht)

danke f.d.Hilfe

LG Julia
towo
Moderator
Moderator
Beiträge: 3726
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo »

Wenn die verbindung steht, poste mal die Ausgaben von:

cat /etc/resolv.conf
/sbin/ifconfig
/sbin/route
Signatur nach Diktat spazieren gegangen

Bild
linjulia
Newbie
Newbie
Beiträge: 3
Registriert: 17. Nov 2004, 15:13

Beitrag von linjulia »

danke, ich werde es versuchen...
ich melde mich dann

danke

julia
linjulia
Newbie
Newbie
Beiträge: 3
Registriert: 17. Nov 2004, 15:13

Beitrag von linjulia »

[quote="towo2099"]Wenn die verbindung steht, poste mal die Ausgaben von:

cat /etc/resolv.conf
/sbin/ifconfig
/sbin/route

tja, wie meinst du es mit "posten"
was und wo muss ich tun ?

ps,
resolv.conf wurde gar nicht gefunden.

jb
Benutzeravatar
spunti
Hacker
Hacker
Beiträge: 598
Registriert: 6. Mai 2004, 10:49

Beitrag von spunti »

"Posten" heißt, das hier ins Forum schreiben. Jeder Forumsbeitrag inst ein Posting.

Die drei Zeilen sind je ein Konsolenbefehl. Also Konsole/Shell aufmachen und eine Zeile eingeben und die Bildschirmausgabe uns mal mitteilen.

spunti
Antworten