Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

9.1 pro: KDE Systemklänge sind wech, sonst geht sound

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Thurisaz
Member
Member
Beiträge: 69
Registriert: 16. Nov 2004, 13:40
Kontaktdaten:

9.1 pro: KDE Systemklänge sind wech, sonst geht sound

Beitrag von Thurisaz »

Moin,

ähm, erstes Posting hier, hoffe das ist nicht das falsche Forum :)

In Stichworten:
9.1 pro, aktuelle Patches, Sound funktionierte wunderbar (CD, mp3, TV usw.). Dann wollte ich mal ein paar eigene Systemklänge von meiner alten M$-Installation einbinden. Hmm, ging nicht, ist OK, andere Codierung. Also später nochmal dran basteln. Alte Einstellungen wieder hergestellt..

...und nun spielt KDE überhaupt keinen Sound mehr ab für die Systemklänge. Nicht mal die Sounds, an denen ich nie gedreht habe. Alle anderen Tonausgaben (s. o., CD, mp3 usw.) funktionieren immer noch, als wäre nie was gewesen, nur die Systemklänge sind komplett tot.

Hat jemand eine Idee? :roll:
M$ is not the answer, it is the question.

The answer is NO.
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus »

schaust du hier:
http://portal.suse.com/sdb/de/2004/07/t ... rtsnd.html

das gilt auch für andere Sound-Dateien, da wurde etwas "optimiert" wav ==> ogg
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User
Thurisaz
Member
Member
Beiträge: 69
Registriert: 16. Nov 2004, 13:40
Kontaktdaten:

Beitrag von Thurisaz »

Kann ich gerne versuchen (allerdings erst nachher, bin noch im Büro 8) ), nur...

...ich möchte nochmals betonen:
1. Vorinstallierte Einstellungen --> geht
2. Eigene .wav-Files eingebunden --> geht nicht
3. Die Originaleinstellungen wiederhergestellt --> GEHT IMMER NOCH NICHT. Einschließlich der Klänge, die ich NICHT angefaßt habe.

Eine versehentlich in der Konfig falsch angegebene Endung sollte sich doch eigentlich nicht auf andere Einträge auswirken, die ich nie berührt habe, oder was sehe ich hier falsch? :wink:
M$ is not the answer, it is the question.

The answer is NO.
Thomas4000
Member
Member
Beiträge: 178
Registriert: 8. Aug 2004, 20:20
Wohnort: Bayern

Beitrag von Thomas4000 »

Evtl. mal die

Code: Alles auswählen

~/.kde/share/config/kickerrc
^Blödsinn...
 
~/.kde/share/config/knotifyrc ist richtig!!! Sorry.
ansehen und löschen/umbenenen.
Zuletzt geändert von Thomas4000 am 22. Nov 2004, 20:36, insgesamt 1-mal geändert.
Thurisaz
Member
Member
Beiträge: 69
Registriert: 16. Nov 2004, 13:40
Kontaktdaten:

Beitrag von Thurisaz »

Jo, probiere ich mal. Laß dich überraschen... :)
M$ is not the answer, it is the question.

The answer is NO.
Thomas4000
Member
Member
Beiträge: 178
Registriert: 8. Aug 2004, 20:20
Wohnort: Bayern

Beitrag von Thomas4000 »

Sorry, hab die falsche Datei genannt!

Code: Alles auswählen

~/.kde/share/config/knotifyrc ist richtig!!!
Thurisaz
Member
Member
Beiträge: 69
Registriert: 16. Nov 2004, 13:40
Kontaktdaten:

Beitrag von Thurisaz »

Kann ja mal passieren. :wink:

Das scheint's wirklich gewesen zu sein - merci! 8)
M$ is not the answer, it is the question.

The answer is NO.
Antworten