Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SuSE 9.2: Installationsfehler bei Toshiba-NBs?

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Niko_K
Newbie
Newbie
Beiträge: 44
Registriert: 7. Sep 2004, 12:45
Kontaktdaten:

SuSE 9.2: Installationsfehler bei Toshiba-NBs?

Beitrag von Niko_K »

Hi,

ich habe heute SuSE 9.2 (Student Version) bekommen.
Gefällt mir eigentlich ganz gut, denn im Gegensatz zu SuSE 9.1 funktioniert nun die Battery anzeige bei meinem Toshiba Tecra S1.

Ein kleines Manko (naja, es ist besser als in 9.1, aber nicht perfekt):
Yast wollte bei der Installation fnfxd mitinstallieren (das ist der Vorteil gegenüber 9.1: Das alte SuSE machte das nicht...).

Nur leider kann Linux fnfx nicht starten...

Code: Alles auswählen

Starting fnfxd ...()... missing /proc/acpi/toshiba
Eigentlich dachte ich ja, dass man dieses modul schon für die Batteryanzeige benötigt, aber anscheinend funktionieren die toshutils auch ohne acpi.

Kann man da was machen, oder ist es sinnvoller fnfx zu deaktivieren?
Niko
Niko_K
Newbie
Newbie
Beiträge: 44
Registriert: 7. Sep 2004, 12:45
Kontaktdaten:

Monolog...

Beitrag von Niko_K »

Hi,

auch wenn ich hier einen Monolog halte, möchte ich folgendes anmerken:

Für ein Tecra S1 scheint es komplet sinnlos zu sein, fnfx zu installieren.
Laut dem FnFx Forum, benützt das Tecra S1 ein "nicht-Toshiba-BIOS".
Dies führt dazu, dass man das ACPI-Toshiba-Modul nicht laden kann (auch wenn's installiert wäre) und somit wird fnfx nutzlos.

Kurz:
FnFx funktioniert auf keinem Tecra S1

Niko

P.S: Man sollte das SuSE vielleicht mal sagen, damit sie bei SuSE 9.3 (??) erst gar nicht versuchen fnfx auf einem Tecra S1 bei der Installation auszuwählen!
Antworten