Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

suse 9.2, kdm 3.3, xdmcp

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
adrian
Newbie
Newbie
Beiträge: 6
Registriert: 22. Sep 2004, 08:33
Wohnort: bei mir daheim

suse 9.2, kdm 3.3, xdmcp

Beitrag von adrian »

Um sich remote in den Rechner, auf dem der kdm 3.2 und SuSE 9.1 laufen, anzumelden, musste man bisher folgende Änderungen vornehmen:

/etc/X11/xdm/xdm-config

letzte Zeile auf "!DisplayManager.requestPort: 0" ändern

/opt/kde3/share/config/kdm/kdmrc

[Xdmcp]
Enable="false" auf "true" ändern

Ich habe auch immer die

/etc/opt/kde3/share/config/kdm/kdmrc

[Xdmcp]
Enable="false" auf "true" geändert.

Nun habe ich SuSE 9.2 angeschafft und die selben Änderungen vorgenommen, jedoch krieg ich mit dem kdm 3.3 jetzt kein remote-login mehr zustande. Der kdm meldet sich nicht auf dem remote-Rechner. Wurde die Konfiguration geändert, oder habe ich etwas vergessen?

Danke im Voraus für die Hilfe.

Adrian
riessmi
Newbie
Newbie
Beiträge: 6
Registriert: 10. Nov 2004, 13:11

SuSEFirewall2

Beitrag von riessmi »

ab SUSE9.2 wird Standard-mässig die Firewall eingeschaltet
und zwar mit allen Ports geschlossen
du musst also erst dir benötigten Ports der Firewall freigeben
oder zum Test mal die Firewall ausschalten:
rcSuSEfirewall2 stop
adrian
Newbie
Newbie
Beiträge: 6
Registriert: 22. Sep 2004, 08:33
Wohnort: bei mir daheim

Re: SuSEFirewall2

Beitrag von adrian »

riessmi hat geschrieben:ab SUSE9.2 wird Standard-mässig die Firewall eingeschaltet
und zwar mit allen Ports geschlossen
du musst also erst dir benötigten Ports der Firewall freigeben
oder zum Test mal die Firewall ausschalten:
rcSuSEfirewall2 stop
Darauf habe ich geachtet. Firewall war deaktiviert. Es funktioniert trotzdem nicht.

Grüße

Adrian
Antworten