Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Welche wlan karten laufen unter suse 9.2(suse)

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Djinn
Member
Member
Beiträge: 50
Registriert: 14. Mai 2004, 14:57

Welche wlan karten laufen unter suse 9.2(suse)

Beitrag von Djinn »

suche eine wlan karte, oder usb wlan stick!!

welche hab ihr? die ohne prob unterstützt werden,
(die voll linux tauglich sind)
wo hab ihr die besten erfahrungen gemacht!!!

Welche sind eure favoriten
/root is watching you

"Jeder Tag, an dem du nicht lächelst, ist ein verlorener Tag." Charles Chaplin
Benutzeravatar
Wh1sper
Newbie
Newbie
Beiträge: 8
Registriert: 9. Aug 2004, 08:00
Kontaktdaten:

Beitrag von Wh1sper »

Netgear W511 und Linksys xxx54g (genaue Bezeichnung nicht im Kopf) laufen aus eigener Erfahrung definitiv sehr gut.
USB würde ich abraten, es gibt wohl ein paar die laufen, aber...
Auch wenn du nur 11 MBit brauchst, solltest du die 54 MBit Variante nehmen, da dort die Reichweite größer ist. und zwar definitiv.
NB:
Sandisk Compactflash (hatte ich für Zaurus) ist ein 11 Mtbit Teil, welches deutlich schlechtere Reichweite als andere 11 Mbit Karten hat.
Es gibt 10 Sorten Menschen,
die einen verstehen Binärcode...
Benutzeravatar
Katoon
Newbie
Newbie
Beiträge: 28
Registriert: 24. Aug 2004, 15:05
Kontaktdaten:

Beitrag von Katoon »

D-Link DWL 650G (-> D-Link DI 640 AP) würde beim Installation erkannt und Funktioniert mit 54 MBit ohne probleme. WEP und WPA, Funktioniert beide.
alfaxr5
Newbie
Newbie
Beiträge: 3
Registriert: 8. Okt 2004, 13:01
Wohnort: Herbstein

Beitrag von alfaxr5 »

Trust Speedshare Turbo Pro (108Mbit)
Benutzeravatar
Revilo63
Member
Member
Beiträge: 84
Registriert: 24. Jun 2004, 12:50
Kontaktdaten:

Beitrag von Revilo63 »

D-Link DWL-650+ (pcmcia)

Zuverlässige Karte mit 11Mbit/s

Gruß Revilo
*************************************************
Lenovo 3000 N200
Intel Core2Duo T7250 @2.00 GHz
2GB RAM ---- Nvidia GeForce 7300 GO
openSuse 10.3 Kernel 2.6.22.5-31-defaut
*************************************************
bernd
Member
Member
Beiträge: 183
Registriert: 27. Jan 2004, 09:09
Wohnort: Noervenich
Kontaktdaten:

Vigor 510

Beitrag von bernd »

Vigor 510 USB Stick läuft unter Suse 9.2 32 Bit.

Bernd
AMD64 X2 4800 4GB Ram - SuSE 10.3 32+64 Bit
Hardball
Newbie
Newbie
Beiträge: 2
Registriert: 30. Dez 2004, 14:30

Netgear WG311T

Beitrag von Hardball »

Hallo zusammen habe mir heute die oben genannte WLAN Karte gekauft und unter SUSE 9.2 Prof. musste ich lediglich noch über Yast die Netzwerkdaten eintragen und gut war. läuft einwand frei und die konfig ist noch einfachcher als unter Windows

greez Hard
Benutzeravatar
Diskus
Member
Member
Beiträge: 223
Registriert: 18. Dez 2004, 10:05
Wohnort: Nürnberg/Suse-City

Re: Netgear WG311T

Beitrag von Diskus »

Hardball hat geschrieben:Hallo zusammen habe mir heute die oben genannte WLAN Karte gekauft und unter SUSE 9.2 Prof. musste ich lediglich noch über Yast die Netzwerkdaten eintragen und gut war. läuft einwand frei und die konfig ist noch einfachcher als unter Windows

greez Hard
Hallo Hard,

läuft die Karte auch mit WPA?(also ohne wpa_suppplicant usw.)

DAnke für die Info
Cyberschorschl
Newbie
Newbie
Beiträge: 5
Registriert: 31. Dez 2004, 17:22

PCI und PCMCIA Karte von D-Link im Einsatz

Beitrag von Cyberschorschl »

ohne Probleme unter Suse Linux 9.2 Pro eingesetzt:

DWL650+ (PCMCIA)
DWL520+ (PCI)
Gruß

Cyberschorschl

Suse Linux 9.2 Pro
IBM Thinkpad T22
DWL 650+
Hardball
Newbie
Newbie
Beiträge: 2
Registriert: 30. Dez 2004, 14:30

Re: Netgear WG311T

Beitrag von Hardball »

Diskus hat geschrieben:
Hardball hat geschrieben:Hallo zusammen habe mir heute die oben genannte WLAN Karte gekauft und unter SUSE 9.2 Prof. musste ich lediglich noch über Yast die Netzwerkdaten eintragen und gut war. läuft einwand frei und die konfig ist noch einfachcher als unter Windows

greez Hard
Hallo Hard,

läuft die Karte auch mit WPA?(also ohne wpa_suppplicant usw.)

DAnke für die Info
Hallo Diskus
das kann ich dir nicht beantworten weil mein Netzwerk ohne WPA
konfiguriert ist und ich bis jetzt noch keine Zeit /Lust hatte das gesammte netzwerk um zu konfigurieren. WEP ist kein thema läuft problemlos unter SUSE 9.2
sylvia2004
Newbie
Newbie
Beiträge: 12
Registriert: 25. Sep 2004, 21:26
Kontaktdaten:

Beitrag von sylvia2004 »

Netgear WG511T 108MBit/s
wird sofort erkannt keine Probleme

Gruss Sylvia
tps
Newbie
Newbie
Beiträge: 24
Registriert: 30. Dez 2004, 18:10

Beitrag von tps »

Ich habe aktuell den USB-Stick D-Link DWL-122 (11 Mbit) und die PCMCIA-Karte DWL-G650+ (54 Mbit) zusammen im Einsatz. Beide Karten laufen ohne Probleme, auch die Einrichtung war easy.
Benutzeravatar
Diskus
Member
Member
Beiträge: 223
Registriert: 18. Dez 2004, 10:05
Wohnort: Nürnberg/Suse-City

Beitrag von Diskus »

Hallo,

Siemens PC Card 54 mit ndiswrapper(0.10) und wpa_supplicant(0.3.2)-funzt prima und mega stabil-auch beim systemstart.

Diskus
Mr. S
Member
Member
Beiträge: 61
Registriert: 1. Apr 2004, 00:55

Beitrag von Mr. S »

sylvia2004 hat geschrieben:Netgear WG511T 108MBit/s
wird sofort erkannt keine Probleme

Gruss Sylvia
Jo, das stimmt! Nur WPA funktioniert nicht. Unter Suse 9.2 kann man das zwar einstellen, aber er findet das Netz dann doch nicht.
MfG
Mr. S

"Linux is like a wigwam, no windows, no gates but an apache inside!"

OpenSuse Linux 13.1, Ubuntu 14.04 LTS, Arch Linux
Benutzeravatar
Bart-HomerS
Newbie
Newbie
Beiträge: 10
Registriert: 6. Jan 2005, 21:31

D-Link DWL- 520+

Beitrag von Bart-HomerS »

Ich habe die D-Link DWL-520 ( 108 Mbit )
und suse 9.2 pro hat Sie ohne Probleme erkannt.
Und das Netzwerk einrichten ging über Yast auch ganz easy
Benutzeravatar
vogelspinne
Newbie
Newbie
Beiträge: 3
Registriert: 13. Jan 2005, 13:41
Wohnort: Bruchköbel
Kontaktdaten:

WEP...

Beitrag von vogelspinne »

Katoon hat geschrieben:D-Link DWL 650G (-> D-Link DI 640 AP) würde beim Installation erkannt und Funktioniert mit 54 MBit ohne probleme. WEP und WPA, Funktioniert beide.
Hast Du ahnung ob das auch unter 9.1 geht, habe mein Server unter 9.1 und wollte nicht unbedinkt alles neu konfigurieren.
Using SuSE Linux 9.2 Pro, kernel 2.6.8 on a PII 233 SMP

Die uptime verhält sich proportional zur Penislänge des Administrators.
Benutzeravatar
Yogibär
Member
Member
Beiträge: 121
Registriert: 2. Mär 2005, 13:00
Wohnort: Berlin

Beitrag von Yogibär »

Meine Netgear WG311T funktioniert super unter SuSE 9.2, allerdings war ein wenig Handarbeit erforderlich. Die Karte wurde zwar von Linux erkannt, aber IN-Einwahl und Verbindung zum Router klappte nicht. Schließlich half ndiswrapper, der mit der Linux-Distribution ausgeliefert wird (muss mit Yast2 installiert werden). Eine gute Hilfe ist die Seite http./portal.suse.com/sdb/de/2004/04/pohletz_ndiswrapper.html
Nach dieser Anleitung müssten noch weitere Karten mit dem Atheros-Chipsatz funktionieren. WPA-PSK geht auch, ich habe sicherheitshalber aber noch das Paket wpa_supplicat mit Yast installiert.
Ich hatte aber zuletzt noch ein kleines Problem: Verbindung zum Router funzte, aber keine Verbindung zum Internat. KInternet zeigte beide zusammengeschlossenen Stecker, es hätte also alles klappen müssen. Nach Ausprobiern in den Einstellungen (Yast2) der Netzwerkdienste (DHCP Server,DNS- und Hostname und DNS-Server)
hatte ich dann durch Zufall plötzlich eine Internetverbindung! Hier müsst ihr einfach mal einiges checken, dann klappt es bestimmt auch!
Auf alle Fälle funktioniert hier alles stabil und super, viel besser als mit Windows XP!
Viel Erfolg!
Mr. S
Member
Member
Beiträge: 61
Registriert: 1. Apr 2004, 00:55

Beitrag von Mr. S »

Mein Netgear WG511T funktioniert mitlerweile anstandslos unter Suse Linux 9.2 mit WPA. Es haben sogar die Boardmittel gereicht.
MfG
Mr. S

"Linux is like a wigwam, no windows, no gates but an apache inside!"

OpenSuse Linux 13.1, Ubuntu 14.04 LTS, Arch Linux
yunusemre411
Newbie
Newbie
Beiträge: 3
Registriert: 8. Mär 2005, 00:14
Kontaktdaten:

Beitrag von yunusemre411 »

könnt ihr mir bitte helfen? ich habe mir heute suse linux 9.2 gekauft und auf meinem laptop installiert... ich habe die Zyxel-Air B120 als PCMCIA Wlan karte, aber ich bekomme sie einfach nicht zum laufen?
herbyhankock
Newbie
Newbie
Beiträge: 1
Registriert: 12. Jul 2004, 21:39
Wohnort: Regensburg

Vorsicht bei 9.2 haken manche die bei 9.1 gegangen sind

Beitrag von herbyhankock »

Hi, habe hier eine Allnet ALL0281 die läuft ohne probs direkt unter 9.1 und 9.2.
Aber bin eher unzufrieden mit der 9.2 er Suse:
Habe z.B. einen Toshiba P20 932 Notebook das nur unter der 9.1 perfekt mit der WLAN-karte läuft. nd viele weitere kleine bugs die nicht sein müssten z.B. der blöde K3b bug (nur unter root brennen) war beim 9.1 auch noch nicht vorhanden.
Gruss
Herby
Antworten