Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Frtiz!DSL SL will nicht unter Sues9.1 Prof

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
dijkstra
Newbie
Newbie
Beiträge: 12
Registriert: 2. Nov 2004, 08:12

Frtiz!DSL SL will nicht unter Sues9.1 Prof

Beitrag von dijkstra »

Hallo Leute,
ich experimentiere schon seit einer Woche mit der Karte aber es will nicht funktionieren. Ich habe Suse nun neu installiert um vorausgehenden Fehlern vorzubeugen.
Ich habe die Karte über ISDN Karten installiert und dann DLS aufgesetzt mit YAST

Ich wurde Aufgefordert die Pakete:
avm_fcdsl, capi4linux und i4l-base zu installieren.
Hab ich auch gemacht.

Alles glatt nur Internet nicht :(

KInternet gibt mir flogende Meldung:
_________________________________

SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin capiplugin.so loaded.
pppd[0]: capiplugin: $Revision: 1.33 $
pppd[0]: capiconn: 1.8
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: capiplugin: phase serialconn.
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: couldn't make connection
pppd[0]: controller 2: listen_change_state state=1 event=1 ????
pppd[0]: capiplugin: exit
Status is: disconnected
pppd[0] died: Fatal pppd error (exit code 1)

_____________________________________

Warum geht das bei mir nicht??

System AMD 32 bit
dijkstra
Newbie
Newbie
Beiträge: 12
Registriert: 2. Nov 2004, 08:12

weiter probiert

Beitrag von dijkstra »

Ich habe nun die Fritz!karte nochmals neu installiert und bekomme jetzt flogende Fehlermeldung.

Code: Alles auswählen

SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on susecompi.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin capiplugin.so loaded.
pppd[0]: capiplugin: $Revision: 1.33 $
pppd[0]: capiconn:  1.8 
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: capiplugin: phase serialconn.
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: disconnect(remote): "" -> "" outgoing 0x0000 (0x3312) - No additional information
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: disconnect(remote): "" -> "" outgoing 0x0000 (0x3312) - No additional information
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: disconnect(remote): "" -> "" outgoing 0x0000 (0x3312) - No additional information
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: disconnect(remote): "" -> "" outgoing 0x0000 (0x3312) - No additional information
pppd[0]: capiplugin: couldn't make connection
pppd[0]: capiplugin: exit
Status is: disconnected
pppd[0] died: Fatal pppd error (exit code 1)
das Hlift mir nicht weiter denn ich kann die Fehlermeldung nich interpretieren
Wer kann mir denn helfen Suse ans netz zu bringen denn Windows ist keine Alternative obwohl es da geht.

Dijkstra
Benutzeravatar
Stirwen
Member
Member
Beiträge: 115
Registriert: 2. Jan 2004, 03:24
Wohnort: Minga

Beitrag von Stirwen »

Fällt mir jetzt auch nicht viel dazu ein. Probiers mal als Root, ist zwar nicht die feine Art, aber vielleicht kommen wir so weiter.
cu
Stirwen
Paulchen
Member
Member
Beiträge: 93
Registriert: 22. Mai 2004, 13:03

Beitrag von Paulchen »

Das Problem hatte ich mit der Fritzcard DSL SL USB. Solltest Du auch die USB Variante haben, schau mal unter:
http://www.linux-club.de/viewtopic.php?t=8524
Ansonsten stehen bei SUSE unter
https://portal.suse.com/PM/page/search.pm?q=fritz
einige Hinweise zu Problemen bei der Einrichtung.

Die Originaldateien von der DVD haben einen Fehler. Möglich, daß Dein Problem darin liegt:
http://portal.suse.com/sdb/de/2004/04/DSL_SL.html

Hoffe, das hilft weiter.

Gruß Paulchen
dijkstra
Newbie
Newbie
Beiträge: 12
Registriert: 2. Nov 2004, 08:12

Fritz!DSL SL geht nicht online

Beitrag von dijkstra »

Hallo Paulschen,
ich habe den ersten Beitrag gelesen und führe die Schritte nun aus,
ist zwar mit einer Fritz!DSL SL USB aber mann weiß ja nie.
Mal sehen ob sich dann etwas tut.
ich melde mich wieder

Dijkstra
Paulchen
Member
Member
Beiträge: 93
Registriert: 22. Mai 2004, 13:03

Beitrag von Paulchen »

Achte bitte darauf, daß Du die upgedatete i4l-base verwendest oder die Produkt-IDs in den angegebenen Dateien manuell änderst (siehe den letzten Link im Posting). Mit den Originaldateien von der DVD funktioniert es wahrscheinlich nicht. Es sei denn, der Fehler ist in den neueren SUSE-Paketen behoben und Du installierst so eins.

Viel Erfolg

Gruß Paulchen
dijkstra
Newbie
Newbie
Beiträge: 12
Registriert: 2. Nov 2004, 08:12

fritz!DSL SL funktioniert

Beitrag von dijkstra »

Hallo Paulchen,
die Fritzcarte funktioniert jetzt. Die Treibersoftware habe ich von den Suse CD's genommen. Ansonsten bin ich deinen anweisungen gefolgt.
Es scheind so allsob deine Installationsanweisungen auch für meine Karte gelten.
Danke nochmal füe die Klasse Hilfe im Forum

Bis dann
Dijkstra :D :) :lol:
Antworten