Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Suse 9.2 & Lexmarkz23-33 & die libslang.so.1

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
Fruli-Tier
Newbie
Newbie
Beiträge: 4
Registriert: 4. Nov 2004, 21:13

Suse 9.2 & Lexmarkz23-33 & die libslang.so.1

Beitrag von Fruli-Tier »

Hoi Hoi

wenn ich versuche den Lexmark Treiber zu installieren, bekomme ich jedesmal folgende Meldung:

Code: Alles auswählen

error: Failed dependencies:
	libslang.so.1 is needed by lexmarkz33-1.0-4
    while executing
"exec rpm -i --test $rpmfilename"
hat jemand eine Idee, wie das zu beheben ist?

Cöö
Fruli-Tier
Newbie
Newbie
Beiträge: 4
Registriert: 4. Nov 2004, 21:13

Problem gelöst

Beitrag von Fruli-Tier »

Die Antwort gibts hier als RPM zum Download

http://www.bglover.net/z35.php

Nun geht auch der Drucker =)
Antworten