Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

FATAL: module usb_ohci not found

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
bd_italy
Newbie
Newbie
Beiträge: 12
Registriert: 31. Okt 2004, 17:05

FATAL: module usb_ohci not found

Beitrag von bd_italy »

Hallo,
ich habe jetzt meine ADSL-Verbindung mit meinem USB-Modem aufgebaut, und es funktioniert auch alles..
Nach einem neustart bekomme ich jedoch folgende Meldung während dem Laden von Linux:
starting adsl connection: module usb_ohci not found FATAL

auch geht dann nach dem Start mein adsl nicht und iuch muss das script jedes mal neu ausführen und konfigurieren.
ich habe im script asugewählt, dass beim booten die adsl verbindung gestartet werden soll...
hier das script:

Code: Alles auswählen

************************************************
*                                              *
*       speedtouchconf.sh by Steve Parker      *
*                                              *
*    http://speedtouchconf.sourceforge.net/    *
* based on speedtouch.sourceforge.net project  *
*                                              *
************************************************

If you have any problems with this script, mail me
(steve at steve-parker dot org) with the files
/tmp/speedtouch.txt and /var/log/messages for diagnosis.
Using speedtouch-1.3-sgp
You have the Thomson drivers installed.
These are not required by this speedtouch usermode driver.
Fortunately, the Thomson speedmgmt daemon
does not appear to be running.
The kernel speedtch module is loaded. This is not
compatible with the speedtouch usermode driver.
Removing the speedtch module
microcode is rev4fw.zip
  PPP version 2.4.2 okay.
  Linux kernel version 2.6.4 okay.
*******************************************
*                                         *
*     Please select your ISP Settings     *
*                                         *
*******************************************

  Country/ISP           VPI    VCI
  Belgium, ?              8     35
  Denmark, Orang          8     35
  France, wanado          8     35
  France, ?               8     67
  Italy, ?                8     35
  Netherlands, ?          8     48
  Netherlands             0     35
  Poland (NeoStrada)      0     35
  UK, Any                 0     38
  US, BellSouth           8     35
  Singapore Pacificnet    0    100
Please type your VPI VCI numbers (eg, 0 38 for UK)
8 35
Please enter your ISP Login ID (eg another@hg1.btinternet.com)
xxxxxxxx@tele2.it
Please enter your ISP Password
xxxxxxxxx
Settings:
  VPI / VCI : 8 / 35
  Login     : xxxxxxx@tele2.it
  Password  : xxxxxxxxxx
Are these correct? (Y/N)
Y
No further user interaction is required.
Configuring SpeedTouch Driver...
Software Configuration - SUCCESS
Building SpeedTouch Driver...
Software Build - SUCCESS
Installing SpeedTouch Driver...
Software Installation - SUCCESS
Creating ppp files in //etc/ppp
FATAL: Module usb_ohci not found.

   *** Configuration finished. Starting the connection ***

The modem lights should start flashing for approx. 20 seconds...
The lights should both be solid green now.
Running : pppd call adsl
          inet Adresse:83.176.85.221  P-z-P:212.151.128.126  Maske:255.255.255.255
Looks like we're online...
Hey look, I can see the Net from here!
Configuration finished.
Any potential problems are listed below:
To automatically dial-in when the PC boots up :
chkconfig speedtouch on
Do you want to set this up now? (Yes / No)
Yes
init command succeeded
You are now connected. There is no need to run this
speedtouchconf.sh script again.
Congratulations.
linux:/home/lxuser/speedtouchconf-19-06-2004 #
wie man sieht meldet auch das script
"FATAL: usb_ohci not found"
was bedeutet dass, wie behebe ich das , damit ich bei jedem start eine inet verbindung habe??

gruß bd_italy
FUNfried
Newbie
Newbie
Beiträge: 3
Registriert: 6. Aug 2004, 16:49
Kontaktdaten:

Beitrag von FUNfried »

Schau mal im Script nach, ob da irgendwo

modprobe ohci-hcd

steht,

wenn da

modprobe usb_ohci

stehen sollte, dann änder es mal so wie ich es oben geschrieben hab um, oder füge es ein, kurz bevor er den FATAL bringt, dann sollte es evtl. gehen.

mfg FUNfried
peace funfried
Antworten