Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Postfix nach update auf 9.2 fehler

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
Benutzeravatar
crazyrolf
Advanced Hacker
Advanced Hacker
Beiträge: 964
Registriert: 7. Apr 2004, 09:05
Wohnort: Odenthal

Postfix nach update auf 9.2 fehler

Beitrag von crazyrolf »

hallo,

nach dem ich auf 9.2 gewechselt habe, bekomme ich immer eine Fehlermeldung von Postfix, dass die Mail nicht zugestellt werden konnte, eine oder mehrere Emfänger wären nicht erreichbar.

Diagnostic-Code: X-Postfix; Command died with status 99: "/usr/sbin/amavis"

Mail ist aber raus und kommt auch an.

Was bitte ist das und wie kann ich das beheben?

crazy
Gruß crazyrolf
-EX-Moderator-Mail-
Benutzeravatar
crazyrolf
Advanced Hacker
Advanced Hacker
Beiträge: 964
Registriert: 7. Apr 2004, 09:05
Wohnort: Odenthal

Beitrag von crazyrolf »

keine Antwort?????

Keiner einen schimmer was das ist?

gruß Crazy
Gruß crazyrolf
-EX-Moderator-Mail-
Benutzeravatar
ThomasF
Hacker
Hacker
Beiträge: 578
Registriert: 1. Mai 2004, 12:37
Wohnort: Köln

Re: Postfix nach update auf 9.2 fehler

Beitrag von ThomasF »

crazyrolf hat geschrieben: Diagnostic-Code: X-Postfix; Command died with status 99: "/usr/sbin/amavis"
crazy
Nun ich denke er hat Probleme mit amavis ...

Ist Amavis den installiert ?

Wenn ja, auch konfiguriert ?

So long

ThomasF
______________________

Ich bin /root, ich darf das !
Benutzeravatar
linuxstevie
Hacker
Hacker
Beiträge: 272
Registriert: 7. Nov 2004, 13:26
Wohnort: Nähe Köln

Postfix fehler

Beitrag von linuxstevie »

Hallo crazy,

der Fehler im Postfix hat was mit der amavis Aktivierung zu tun.
Solltest du Postfix neu installieren ist der Fehler verschwunden.
Dafür kannst du aber wenn du im MTA amavis aktiviert hast keine Mails mehr empfangen. Der Grund hierfür ist der fehlende Virenscanner.
Zwei Möglichkeiten.

1 Du deaktivierst Amavis.

2 Du edetierst die amvis.conf so das sie einen Virenscanner einbindet.
Hierfür mußt du aber einen Virenscanner auf deinem System haben.
Es eignet sich z.B. Antivir oder ähnliche.


Gruß

Stevie :P
Benutzeravatar
crazyrolf
Advanced Hacker
Advanced Hacker
Beiträge: 964
Registriert: 7. Apr 2004, 09:05
Wohnort: Odenthal

Beitrag von crazyrolf »

supi

habe amavis versucht zu deinstallieren, kam ein Fehler.
hab dann Postfix runter, dafür sendmail drauf.
jetzt ordner postfix gelöscht und postfix wieder drauf.

amavis ist jetzt aktiviert und scheint zu laufen, auf jeden fall ist der fehler weg.

läuft, danke

crazy
Gruß crazyrolf
-EX-Moderator-Mail-
Gesperrt