Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme bei der PCI-WLAN Karte SMC 2802W V2

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
TobiRack8000
Newbie
Newbie
Beiträge: 15
Registriert: 12. Okt 2004, 08:59

Probleme bei der PCI-WLAN Karte SMC 2802W V2

Beitrag von TobiRack8000 »

Hallo,

ich habe in den letzten Tagen folgende Maßnahmen durchgeführt:
1. Ich habe meine alte D-Link Netzwerkkarte wieder in den Rechner eingebaut (parallel zur WLAN-Karte) und diese direkt mit dem Router verbunden.
2. Ich habe im Yast ein Online-Update durchgeführt (heißer Tip von einem Kollegen). Dabei habe ich gesehen, dass die Firmware für mehrere WLAN-Karten heruntergeladen wurde.

Nach dem Update heißt meine Karte in der Yast-Netzwerkkonfiguration auch völling anders:
Accton Intersil ISL3890 [Prism GT/Prism Duette]

Auch nach der Eingabe von dmesg gibt das System mit bei
prism54 driver detected card model
die richtige Karte aus, nämlich: SMC2802W V2.
Kann man das schon mal als Erfolg verbuchen? Anscheinend hat das System sich ja die richtige Firmware aus dem Netz heruntergeladen.

Aber:
Die Ausgabe von dmesg liefert noch mehr Meldungen, mit denen ich nichts anfangen kann:
Nach der obigen Meldung, welche Karte erkannt wurde, erscheinen weitere Zeilen:

Code: Alles auswählen

eth1: islpci_open()
eth1: resetting device...
eth1: uploading firmware...
eth1: firmware uploaded done, now triggering reset...
eth1: device soft reset timed out
Dann folgen mehrere Zeilen wie

Code: Alles auswählen

eth1: timeout waiting for mgmt response 1000, trigging device
Die Zahl nach response variiert.

Es kommen aucg Meldungen, wie:

Code: Alles auswählen

eth1: mgmt tx queue is still full
Sämtliche Meldungen wiederholen sich mehrmals in einem Block.


Später erscheint zusätzlich noch eine Meldung, von der ich glaube, dass sie wichtig ist und meinen Erfolg verhindert:

Code: Alles auswählen

eth1 : no IPv6 routers present
Was hat diese Meldung zu bedeuten???


Wenn ich die Karte mit DHCP konfiguriere und das Netzwerk mit rcnetwork restart
neu starte, wartet die Karte, wie zuvor auch, auf eine IP-Nummer. Dies jedoch vergeblich.

Was ist hier los?
Eichbaum
Newbie
Newbie
Beiträge: 8
Registriert: 6. Feb 2004, 09:24

Beitrag von Eichbaum »

Moin,

bist du bei deinem Problem weiter gekommen ??? Ich habe die gleiche Karte und hänge bim selben fehler ....

Gruß
Jörg
klausi banausi
Newbie
Newbie
Beiträge: 9
Registriert: 11. Apr 2004, 17:58

leidensgenosse

Beitrag von klausi banausi »

versuch schon seit monaten diese karte zum laufen zu bekommen - welche linux distri verwendet ihr - und vorallem funkt sie??? diese karte versaut mir meinen umstieg von Windows auf linux komplett...
Eichbaum
Newbie
Newbie
Beiträge: 8
Registriert: 6. Feb 2004, 09:24

Beitrag von Eichbaum »

Ich werde es heute Abend mit http://ndiswrapper.sourceforge.net/ versuchen. Den Versuch mit Prism54 habe ich aufgegeben.
Benutzeravatar
Stejo
Member
Member
Beiträge: 52
Registriert: 17. Aug 2004, 21:33

Beitrag von Stejo »

Hallo,

ich habe die Karte unter Suse 9.1 zur Mitarbeit bewegen können. Allerdings nur mit ndiswrapper.

Ne kurze Erklärung habe ich in einen anderen Thread geschrieben:

http://www.linux-club.de/viewtopic.php?t=19594


Nur nicht aufgeben!

Stejo
Antworten