Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Internet und LAN entsetzlich langsam

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
medicus
Newbie
Newbie
Beiträge: 4
Registriert: 21. Jan 2004, 16:45

Internet und LAN entsetzlich langsam

Beitrag von medicus »

Bei mir läuft suse 9.0 hinter einem router mit dsl Anschluss. Der Rechner läuft auch hervorragend, nur das alles was mit Netzwerk zu tun hat entsetzlich langsam ist. Sowohl Internet wie auch das smb browsen. Im gleichen Netzwerk laufen noch einige Win XP und ein weiterer Linuxrechner die dieses Problem nicht haben.

LAN Zugriffe von den WinXP Rechnern auf den suse Rechner gehen problemlos und wirklich schnell.

Die Netzwerkkarte habe ich auch schon getauscht, es ist bei allen das gleiche.

need help,
medicus
Benutzeravatar
nny
Member
Member
Beiträge: 226
Registriert: 4. Jan 2004, 17:06

Beitrag von nny »

Nur das ich das richtig verstanden habe.
Dein Problem ist von einem Linux Rechner auf einen/mehrere XP's zuzugreifen?
Alles andere funzt?
Dann trag in /etc/hosts die XP Rechner ein.
IP hostname
das sollte helfen

gruß nny
it takes a nation of millions to hold us back
Chuck D / Public Enemy No1
/join #nny @ euIRC
medicus
Newbie
Newbie
Beiträge: 4
Registriert: 21. Jan 2004, 16:45

nicht ganz

Beitrag von medicus »

Funktionieren tut das schon. Ich kann mit dem linuxrechner auf alle anderen PCs und auch ins Internet. Es ist nur eben absolut langsam. Die Downloadraten aus dem Internet sind ok.
Wenn ich dagegen einen file mit dem linuxrechner von einem XP rechner ziehe, habe ich nur den halben Datendurchsatz wie umgekehrt.


Ausserdem läd er, wenn er dann endlich auf einer Internet Seite ist, nicht immer alle Bilder.
MTU hab ich schon eingestellt.
medicus
Newbie
Newbie
Beiträge: 4
Registriert: 21. Jan 2004, 16:45

Problem gelöst

Beitrag von medicus »

Es lag wohl doch an der DNS Auflösung. Hab jetzt die t-online server direkt angegeben und zusätzlich einen dns server im Netzwerk installiert. Jetzt rennt das wie Hölle. Sowohl Inet wie auch smb browsen.

Der einzige kleine wunde Punkt ist immer noch, das die Übertragungsrate wenn ich vom suse rechner ziehe nur halb so gross ist wie wenn ich von einem XP Rechner vom suse Rechner ziehe.
Benutzeravatar
nny
Member
Member
Beiträge: 226
Registriert: 4. Jan 2004, 17:06

Beitrag von nny »

Der einzige kleine wunde Punkt ist immer noch, das die Übertragungsrate wenn ich vom suse rechner ziehe nur halb so gross ist wie wenn ich von einem XP Rechner vom suse Rechner ziehe.
Das ist genau der Punkt wo ich hänge, mein nächster Vorschlag wär auch der DNS gewesen, aber dieses Phänomen hat mich extrem irritiert.
Sowas änliches hatte ich bisher auch nur ein einzigesmal gesehen....
und das war die Verbindung von einem win95 auf ein win98 Rechener...in die eine Richtung gings perfekt aber anderes herum wars wie bei Dir *grosses Achselzucken*, damals hab ich dann einfach win95 gekillt und danach gings normal....wird hier aber bestimmt nicht des Rätsels Lösung sein ;)
sorry für die unbefriedigende Antwort
nny
it takes a nation of millions to hold us back
Chuck D / Public Enemy No1
/join #nny @ euIRC
Antworten