Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SMTP mit AOL [gelöst]

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Gesperrt
Chris
Member
Member
Beiträge: 117
Registriert: 3. Jan 2004, 18:28
Kontaktdaten:

SMTP mit AOL [gelöst]

Beitrag von Chris »

Hallo Leute,

Ich habe fogendes Problem: ich möchte von win auf Linux umsteigen. Das hat soweit geklappt. Weil ich aber bei AOL bleiben will, wäre es sinnvoll den Internetzugang richtig zu konfigurieren. Online komme ich ja schon, wie man sieht.

Nun zum Problem: Ich möchte KMail einrichten. Wie geht das richtig? Ich habe IMAP und SMTP so eingegeben wie ich denke, dass es rchtig ist. Lesen kann ich zwar, aber nicht schreiben. Ich bekomme die Meldung, dass der Zugriff verweigert wäre. Ich bekomme folgende Meldung:

Das Versenden ist fehlgeschlagen:
Authentifizierung fehlgeschlagen.
Wahrscheinlich war das Passwort nicht korrekt.
Servermeldung: AUTHENTICATION FAILED
Die Nachricht verbleibt im Postausgang, bis Sie entweder das Problem beseitigt haben (z.B. falsche Adresse) oder die Nachricht aus dem Postausgang entfernen.
Beachten Sie bitte, dass auch andere Nachrichten durch diese Nachricht blockiert werden, solange sie sich im Postausgang befindet.
Das folgende Transportprotokoll wurde benutzt:
Christian Wolf


Hat irgenwer eine Idee, was da schief läuft? Ich wäre euch sehr dankbar wenn ihr mir sagen könntet, was ich da tun kann.

Christian
Zuletzt geändert von Chris am 3. Aug 2005, 17:00, insgesamt 1-mal geändert.
selektor
Newbie
Newbie
Beiträge: 5
Registriert: 7. Jan 2004, 22:58
Wohnort: Saarland

Beitrag von selektor »

Hi Chris !

In Kmail gehst Du unter <Einstellungen-KMail einrichten> in die Rubrik <Netzwerk>.
Unter der Registerkarte <Versand> änderst Du Deine Konfiguration.
Setze ein Kreuzchen bei <Server verlangt Autorisierung> und tragen Deine Benutzerinformationen ein.
Danach sollte der Versand auch funktionieren.

Gruß

Chris (noch ein Chris) alias selektor.
"I heard if you play the NT-4.0-CD backwards, you get a satanic message."
"That's nothing, if you play it forward, it installs NT-4.0"
Chris
Member
Member
Beiträge: 117
Registriert: 3. Jan 2004, 18:28
Kontaktdaten:

Beitrag von Chris »

Hallo selector,
Das mit KMail habe ich schon versucht: Folgende Einstellungen habe ich durchgeführt:

Einstellungen/Netzwerk/Versand:
Name: Christian
Server: smtp.de.aol.com
Port: 25
Vorverarbeitungsbefehl: <leer>
Server velangt Authorisierung: <ja>
Benutzer: Lupus1987@aol.com
Passwort: <PWD>
Sicherheit/Anmelde-Methode: Login

Soweit sio gut. Was ist da jetzt falsch? Ich meine bei Web.de funktioniert die Sache ja auch einwandfrei! Ich hoffe das hilft weiter.

Nochmals vielen Dank für eure Hilfe
Chris[/code]
selektor
Newbie
Newbie
Beiträge: 5
Registriert: 7. Jan 2004, 22:58
Wohnort: Saarland

Beitrag von selektor »

Hi Chris !

Da ich selbst kein AOL benutze, bin ich mir jetzt nicht ganz sicher:

Vielleicht musst Du nur den Benutzernamen (ohne @aol.com) oder Deine Kundennummer bzw. AOL-Nummer eintragen.

Gruß
Chris
"I heard if you play the NT-4.0-CD backwards, you get a satanic message."
"That's nothing, if you play it forward, it installs NT-4.0"
Benutzeravatar
jo_potsdam
Newbie
Newbie
Beiträge: 11
Registriert: 28. Jan 2004, 14:54
Wohnort: Potsdam
Kontaktdaten:

Re: SMTP mit AOL

Beitrag von jo_potsdam »

Hallo Leute,

vielleicht hilft dieser Hyperlink weiter:
http://www.akademie.de/basiswissen/tipp ... ookco.html

Ist zwar für MS O*, aber das Prinzip sollte ja das gleiche sein.

Gruss
Jens
rittersp
Newbie
Newbie
Beiträge: 1
Registriert: 25. Nov 2004, 23:41

Re: SMTP mit AOL

Beitrag von rittersp »

Hallo Christian,
ich habe exakt das gleiche Problem und gleiche die Fehlermeldung. Der Empfang von Emails funktioniert hingegen über IMAP (imap.de.aol.com) einwandfrei. Hast Du das Sendeproblem inzwischen lösen können oder ist AOL eine "email-Sende-Festung" geblieben? Ich wäre für weitere Tipps und Hinweise sehr dankbar.

Gruß Norbert
Chris hat geschrieben:Hallo Leute,

Ich habe fogendes Problem: ich möchte von win auf Linux umsteigen. Das hat soweit geklappt. Weil ich aber bei AOL bleiben will, wäre es sinnvoll den Internetzugang richtig zu konfigurieren. Online komme ich ja schon, wie man sieht.

Nun zum Problem: Ich möchte KMail einrichten. Wie geht das richtig? Ich habe IMAP und SMTP so eingegeben wie ich denke, dass es rchtig ist. Lesen kann ich zwar, aber nicht schreiben. Ich bekomme die Meldung, dass der Zugriff verweigert wäre. Ich bekomme folgende Meldung:

Das Versenden ist fehlgeschlagen:
Authentifizierung fehlgeschlagen.
Wahrscheinlich war das Passwort nicht korrekt.
Servermeldung: AUTHENTICATION FAILED
Die Nachricht verbleibt im Postausgang, bis Sie entweder das Problem beseitigt haben (z.B. falsche Adresse) oder die Nachricht aus dem Postausgang entfernen.
Beachten Sie bitte, dass auch andere Nachrichten durch diese Nachricht blockiert werden, solange sie sich im Postausgang befindet.
Das folgende Transportprotokoll wurde benutzt:
Christian Wolf


Hat irgenwer eine Idee, was da schief läuft? Ich wäre euch sehr dankbar wenn ihr mir sagen könntet, was ich da tun kann.

Christian
Chris
Member
Member
Beiträge: 117
Registriert: 3. Jan 2004, 18:28
Kontaktdaten:

Lösung gefunden!

Beitrag von Chris »

Hallo Leute,
Ich hab das Problem gelöst! Hier noch mal zum mit(ab)schreiben:

Empfang:
IMAP-Protokoll
Name: <z.B. AOL oder irgend was anderes>
Benutzer: foo
Passwort: <PWD>
Server: imap.de.aol.com
Sicherheitseinstellungen: SSL + Einfacher Text

Versandt:
SMTP-Protokoll
Name: <Auch hier egal>
Server: smtp.de.aol.com
Server verlangt Autorisierung: ja
Benutzer: foo
Passwort <PWD>
Sicherheitseinstellungen: keine Verschlüsselung + Login

Ihr müsst einfach foo durch euren AOL-Namen ersetzten. Bei mir wäre das dann Lupus1987.
Ich hoffe das hilft euch bei euren Problemen weiter.

Grüße
Christian
Sedlmase
Newbie
Newbie
Beiträge: 7
Registriert: 21. Feb 2005, 15:35

Beitrag von Sedlmase »

so hab das ausprobiert wie du es beschrieben hast.

doch ich habe keine emails im eingang. obwohl unter windows habe ich welche?????

Wenn ich eine versenden will heißt es der server unterstüzt keine authorisierung
Sedlmase
Newbie
Newbie
Beiträge: 7
Registriert: 21. Feb 2005, 15:35

Beitrag von Sedlmase »

was auch komisch ist wenn ich unter einstellungen für den versand auf fahigkeiten des servers testen klicke kommt die meldung verbindung zum rechner smtp.de.aol.com ist unterbrochen.

beim empfang kann ich es testen mit ergebnis.
Gesperrt