Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] Internet-Speed

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Benutzer 57880 gelöscht

Re: Internet-Speed

Beitrag von Benutzer 57880 gelöscht »

Das ist alles durchaus Möglich nur er hadert seid mehreren Monaten mit den Problem unter Linux und unter Windows nicht.

Das legt den Schluss nahe wie @marce auch schon beschrieben hat ein Kernel Fix dafür verantwortlich ist.
Wenn das nicht diese OS Unterschiede wäre dann ja.

Das beste Mittel sowas auszuschließen wäre ein Live System ein zu werfen und zu sehen was da läuft.

Nur ohne grundlegende Informationen über das System ist das pure raterei und quizzen in Reinkultur und führt zu keinem Ergebnis.
Benutzeravatar
manzek
Hacker
Hacker
Beiträge: 395
Registriert: 20. Mär 2005, 14:21
Wohnort: Metropolregion Bremen/Oldenburg

Re: Internet-Speed

Beitrag von manzek »

montagne hat geschrieben: 18. Nov 2021, 12:11 Das ist aber alles OT (und damit von meine Seite genug)solange von TO nichts rüber kommt, ausser dem was vorhanden ist.
Da muss ich dir recht geben - du hast es ja schon treffend formuliert. :D
So long, Stephan

---
Gigabyte AORUS MASTER X570 * AMD Ryzen 9 5950X @ 4,9 GHz * 128 GB DDR4 @ 3200 MHz * nVIDIA GeForce RTX 2070 SUPER, 8192 MB * 27" - LED @ 3840 x 2160 * openSUSE Tumbleweed * KDE 5.21.x
Benutzeravatar
susejunky
Moderator
Moderator
Beiträge: 1040
Registriert: 19. Sep 2014, 18:22

Re: Internet-Speed

Beitrag von susejunky »

Hallo montagne,
montagne hat geschrieben: 18. Nov 2021, 12:11... beinhaltet ein Lösungsansatz nicht auch eine Bestandsanalyse ?
Wenn die vorhanden ist bringt nochmaliges Nachfragen nicht sonderlich viel !
Was wenn 6 Leute die gleiche Frage nur verklausuliert stellen?
6 mal Antworten?
Ich dachte es geht um Probleme die gelöst werden sollen ?
Hätte mir der Ersteller dieses Themas diese Fragen gestellt, so müsste ich ihm antworten:
  • Bitte wende Dich an einen Dienstleister, der Dir gegen Vergütung Dein Problem innerhalb eines definierten Zeitraums professionell löst.
Da aber Du - als freiwillig mitwirkender Unterstützer - mir diese Fragen gestellt hast, lautet meine Antwort:
  • Du musst die (Dir unnütz erscheinenden) Fragen nicht beantworten.
  • Du bist nicht verpflichtet, innerhalb eines fest vorgegebenen Zeitrahmens Antworten oder gar Lösungen zu präsentieren.
  • Du bist nicht verpflichtet, die (Lösungs)vorschläge Anderer zu kommentieren oder gar auf Machbarkeit zu prüfen.
  • Du kannst jederzeit Deine Arbeit an einem Thema aussetzen/einstellen (z.B. wenn Dir dazu notwendige Informationen vom Thema-Ersteller nicht (rechtzeitig) bereitgestellt werden oder Du aus anderen Gründen nicht mehr weitermachen kannst/willst).
Um es auf den Punkt zu bringen:

Konzentriere Dich auf Deine Unterstützung, die Du dem Thema-Ersteller anbieten willst/kannst und respektiere (oder ignoriere) das, was die Anderen tun (oder lassen).

Viele Grüße

susejunky
Benutzer 57880 gelöscht

Re: Internet-Speed

Beitrag von Benutzer 57880 gelöscht »

Habe ich dir eine Frage gestellt und dich persönlich angesprochenen ?
Ich denke Nein also warum antwortest du ?
Das war eine allgemein verbindliche Aussage die manzek passend beantwortet hat!

Worauf ich meine Aufmerksamkeit konzentriere oder nicht solltest du mir überlassen !
Ich hoffe der Beitrag wird nicht als Beleidigung bewertet, sonst muss ich mir eine andere Schriftart und Weise nahebringen oder gedenkst du wegen diesem Beitrag mir eine Sperre auszusprechen ?

Ach ja

Viele Grüße :D

montagne
Benutzeravatar
egweber1
Member
Member
Beiträge: 50
Registriert: 17. Feb 2020, 16:34
Wohnort: Schwarzenbach am Wald, Bayern
Kontaktdaten:

Re: Internet-Speed

Beitrag von egweber1 »

Verwende Windows nur selten. Daher nun ein neuer Test:
Hat jetzt wieder anfangs bei Windows Speedtest 33 Mbit/s angezeigt.
Anfangs war auch die Übertragungsrate in der Fritz-Box Anzeige bei 33.
Dann Test mit einer Datei herunterladen gemacht: openSUSE-Leap-15.3-NET-x86-64-Media.iso mit 146 MB
Ging in einer Minute.
Mit Windows weitergearbeitet. Nach einer gewissen Zeit zeigte der Speedtest der Fritzbox auch wie bei Linux nur noch 4 Mbit/s
Ladezeit dann 8 min für die Datei.
Jetzt zu Linux umgestiegen: zeigte gleich zu Beginn nur 7 MBit/s an.
Ladezeit für die Datei dann 3 min.
Kann das am WLAN-Stick liegen? FRITZ!WLAN Stick N V2 Das dieser bei Windows nach einiger Zeit nachgibt und bei Linux gleich?
Die Leitung bis zur Dose wurde vom Provider überprüft und gibt bis zu 90 MBit/s her. Anschlussdose wurde sicherheitshalber auch ausgetauscht.
Fritz-Box 7590 ist auch noch kein Jahr alt.
Habe noch eine WLAN-USB Stick T-Link AC600 Archer T600U Plus bei meinem Sohn ungebraucht liegen. Betreibe Netzwerk unter 2,4 GHz
zusammen mit Repeater FRITZ! 450E.
Standard: IEEE 802.11b/g/n 2,4GHz und 802.11a/n/ac 5GHz
lsusb zeigt folgendes an:

Code: Alles auswählen

Bus 001 Device 006: ID 2357:0120 TP-Link Archer T2U PLUS [RTL8821AU]
Weiß jemand, wie man den unter Linux betreibt?
Danke vorab.
Zusätzlich noch: Bei Umstellung mit YAST von Network-Manager auf Wicked zeigt er mir bei der Suche nach Netzwerken keines an.
Zuletzt geändert von gehrke am 18. Nov 2021, 15:05, insgesamt 2-mal geändert.
Grund: Bitte zukünftig <code>-Tags verwenden - https://linux-club.de/forum/viewtopic.php?f=92&t=105750
Rechner: AMD Ryzen 7 2700X mit 16 GB RAM Grafik: AMD RX570 8GB
Festplatten: 2 x SSD NVME 256GB, eine für Windows 10 und eine OpenSuse 15.3
Sowie 3x HDD je 1 TB
Benutzer 57880 gelöscht

Re: Internet-Speed

Beitrag von Benutzer 57880 gelöscht »

Bitte mal mit gesteckten W-LAN Stick..


Nur das letzte "z" nicht vergessen wenn du dich nicht ausziehen willst.

Code: Alles auswählen

inxi -Fxxxz
Benutzeravatar
egweber1
Member
Member
Beiträge: 50
Registriert: 17. Feb 2020, 16:34
Wohnort: Schwarzenbach am Wald, Bayern
Kontaktdaten:

Re: Internet-Speed

Beitrag von egweber1 »

inxi -Fxxxz

Code: Alles auswählen

System:    Kernel: 5.3.18-59.34-default x86_64 bits: 64 compiler: gcc v: 7.5.0 Desktop: KDE Plasma 5.18.6 tk: Qt 5.12.7 
           wm: kwin_x11 dm: SDDM Distro: openSUSE Leap 15.3 
Machine:   Type: Desktop Mobo: ASUSTeK model: PRIME B450M-A v: Rev X.0x serial: <filter> UEFI: American Megatrends v: 3211 
           date: 08/10/2021 
CPU:       Topology: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP arch: Zen+ rev: 2 L2 cache: 4096 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 118173 
           Speed: 1891 MHz min/max: 2200/3700 MHz boost: enabled Core speeds (MHz): 1: 1888 2: 2189 3: 2068 4: 2189 5: 2045 
           6: 1902 7: 2180 8: 2195 9: 1888 10: 2199 11: 1889 12: 1890 13: 1977 14: 2193 15: 2182 16: 2091 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] 
           vendor: Sapphire Limited driver: amdgpu v: kernel bus ID: 09:00.0 chip ID: 1002:67df 
           Display: x11 server: X.Org 1.20.3 compositor: kwin_x11 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa 
           resolution: 1920x1080~60Hz s-dpi: 96 
           OpenGL: renderer: Radeon RX 570 Series (POLARIS10 DRM 3.39.0 5.3.18-59.34-default LLVM 11.0.1) v: 4.6 Mesa 20.2.4 
           direct render: Yes 
Audio:     Device-1: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590] vendor: Sapphire Limited driver: snd_hda_intel 
           v: kernel bus ID: 09:00.1 chip ID: 1002:aaf0 
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 0b:00.3 chip ID: 1022:1457 
           Device-3: Logitech OrbiCam type: USB driver: snd-usb-audio,uvcvideo bus ID: 3-2:3 chip ID: 046d:0892 
           serial: <filter> 
           Sound Server: ALSA v: k5.3.18-59.34-default 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK PRIME B450M-A driver: r8169 
           v: kernel port: d000 bus ID: 08:00.0 chip ID: 10ec:8168 
           IF: eth0 state: down mac: <filter> 
           Device-2: AVM FRITZ WLAN N v2 [RT5572/rt2870.bin] type: USB driver: rt2800usb bus ID: 1-1:8 chip ID: 057c:8501 
           serial: <filter> 
           IF: wlan1 state: up mac: <filter> 
Drives:    Local Storage: total: 2.50 TiB used: 422.42 GiB (16.5%) 
           ID-1: /dev/nvme0n1 vendor: Kingston model: SA2000M8250G size: 232.89 GiB speed: 31.6 Gb/s lanes: 4 serial: <filter> 
           rev: S5Z42105 scheme: GPT 
           ID-2: /dev/nvme1n1 vendor: Lexar model: SSD size: 238.47 GiB speed: 15.8 Gb/s lanes: 2 serial: <filter> rev: V2.7.5 
           scheme: GPT 
           ID-3: /dev/sda vendor: Western Digital model: WD5000AADS-00S9B0 size: 465.76 GiB speed: 3.0 Gb/s serial: <filter> 
           rev: 0A01 scheme: MBR 
           ID-4: /dev/sdb vendor: Western Digital model: WD10EZRX-00L4HB0 size: 931.51 GiB speed: 6.0 Gb/s rotation: 5400 rpm 
           serial: <filter> rev: 1A01 scheme: GPT 
           ID-5: /dev/sdc vendor: Toshiba model: HDWD110 size: 931.51 GiB speed: 6.0 Gb/s rotation: 7200 rpm serial: <filter> 
           rev: A8R0 scheme: GPT 
Partition: ID-1: / size: 30.00 GiB used: 17.82 GiB (59.4%) fs: btrfs dev: /dev/nvme1n1p2 
           ID-2: /home size: 196.08 GiB used: 35.61 GiB (18.2%) fs: ext4 dev: /dev/nvme1n1p4 
           ID-3: /opt size: 30.00 GiB used: 17.82 GiB (59.4%) fs: btrfs dev: /dev/nvme1n1p2 
           ID-4: /tmp size: 30.00 GiB used: 17.82 GiB (59.4%) fs: btrfs dev: /dev/nvme1n1p2 
           ID-5: /var size: 30.00 GiB used: 17.82 GiB (59.4%) fs: btrfs dev: /dev/nvme1n1p2 
Swap:      ID-1: swap-1 type: partition size: 8.00 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/nvme1n1p3 
Sensors:   System Temperatures: cpu: 41.5 C mobo: N/A gpu: amdgpu temp: 32 C 
           Fan Speeds (RPM): cpu: 0 gpu: amdgpu fan: 939 
Info:      Processes: 417 Uptime: N/A Memory: 15.54 GiB used: 2.42 GiB (15.6%) Init: systemd v: 246 runlevel: 5 
           target: graphical.target Compilers: gcc: 7.5.0 alt: 7 Shell: bash v: 4.4.23 running in: konsole inxi: 3.1.00 
Rechner: AMD Ryzen 7 2700X mit 16 GB RAM Grafik: AMD RX570 8GB
Festplatten: 2 x SSD NVME 256GB, eine für Windows 10 und eine OpenSuse 15.3
Sowie 3x HDD je 1 TB
Sauerland
Guru
Guru
Beiträge: 4251
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Internet-Speed

Beitrag von Sauerland »

Code: Alles auswählen

Bus 001 Device 006: ID 2357:0120 TP-Link Archer T2U PLUS [RTL8821AU]
Weiß jemand, wie man den unter Linux betreibt?
Der ist noch nicht in den Sourcen, ich hab den aber einmal in den Treiber gebaut.
Poste mal:

Code: Alles auswählen

uname -a

Code: Alles auswählen

zypper lr -d
Dann kann ich schauen, was du brauchst.
Zuletzt geändert von Sauerland am 18. Nov 2021, 14:48, insgesamt 1-mal geändert.
Desktop: OpenSUSE Leap 15.3, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.3, Intel-Skylake, Kernel 5.3
Benutzeravatar
egweber1
Member
Member
Beiträge: 50
Registriert: 17. Feb 2020, 16:34
Wohnort: Schwarzenbach am Wald, Bayern
Kontaktdaten:

Re: Internet-Speed

Beitrag von egweber1 »

Hier noch die Daten der Fritz-Box:
Bild
Zuletzt geändert von egweber1 am 18. Nov 2021, 16:54, insgesamt 1-mal geändert.
Rechner: AMD Ryzen 7 2700X mit 16 GB RAM Grafik: AMD RX570 8GB
Festplatten: 2 x SSD NVME 256GB, eine für Windows 10 und eine OpenSuse 15.3
Sowie 3x HDD je 1 TB
Sauerland
Guru
Guru
Beiträge: 4251
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Internet-Speed

Beitrag von Sauerland »

Ich würde in dem Screenshot die Rufnummern unkenntlich machen.
Lösch einfach erstmal den Beitrag und erstell den neu.

Evtl. kann das auch ein Mod machen.
Desktop: OpenSUSE Leap 15.3, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.3, Intel-Skylake, Kernel 5.3
Benutzeravatar
egweber1
Member
Member
Beiträge: 50
Registriert: 17. Feb 2020, 16:34
Wohnort: Schwarzenbach am Wald, Bayern
Kontaktdaten:

Re: Internet-Speed

Beitrag von egweber1 »

Code: Alles auswählen

uname -a 
Linux localhost.localdomain 5.3.18-59.34-default #1 SMP Thu Nov 11 12:18:45 UTC 2021 (a2a53aa) x86_64 x86_64 x86_64 GNU/Linux

Code: Alles auswählen

zypper lr -d
   | Alias                       | Name                                                                                        | Enabled   | GPG Check       | Refresh        | Priority  | Type   | URI                                                                            | Serv->
---+-----------------------------+---------------------------------------------------------------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------------+-------
 1 | google-chrome               | google-chrome                                                                               | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | https://dl.google.com/linux/chrome/rpm/stable/x86_64                           | 
 2 | openSUSE-Leap-15.2-1        | openSUSE-Leap-15.3                                                                          | Ja        | (r ) Ja         | Nein           |   99      | rpm-md | dvd:/                                                                          | 
 3 | openSUSE_Leap_15.2_2        | Apps Multimedia                                                                             | Ja        | (r ) Ja         | Ja             |   83      | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Leap_15.3/ | 
 4 | openSUSE_Leap_15.2_3        | Libs Multimedia                                                                             | Ja        | (r ) Ja         | Ja             |   84      | rpm-md | http://download.opensuse.org/repositories/multimedia:/libs/openSUSE_Leap_15.3/ | 
 5 | openSUSE_Leap_15.2_4        | Wissenschaft                                                                                | Ja        | (r ) Ja         | Ja             |   85      | rpm-md | http://download.opensuse.org/repositories/science/openSUSE_Leap_15.3/          | 
 6 | openSUSE_Leap_15.2_5        | Games                                                                                       | Ja        | (r ) Ja         | Ja             |   89      | rpm-md | http://download.opensuse.org/repositories/games/openSUSE_Leap_15.3/            | 
 7 | openSUSE_Leap_15.2_6        | Erziehung und Bildung                                                                       | Ja        | (r ) Ja         | Ja             |   88      | rpm-md | http://download.opensuse.org/repositories/Education/openSUSE_Leap_15.3/        | 
 8 | openSUSE_Leap_15.2_8        | Grafik                                                                                      | Ja        | (r ) Ja         | Ja             |   90      | rpm-md | http://download.opensuse.org/repositories/graphics/openSUSE_Leap_15.3/         | 
 9 | openSUSE_Leap_15.2_9        | Mozilla                                                                                     | Ja        | (r ) Ja         | Ja             |   92      | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_15.3/          | 
10 | openSUSE_Leap_releasever    | Packman Goettingen                                                                          | Ja        | (r ) Ja         | Ja             |   20      | rpm-md | https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.3/            | 
11 | oss                         | Update Repository (Debug, OSS)                                                              | Ja        | (r ) Ja         | Ja             |   91      | rpm-md | http://download.opensuse.org/debug/update/leap/15.3/oss/                       | 
12 | repo-backports-debug-update | Update repository with updates for openSUSE Leap debuginfo packages from openSUSE Backports | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/update/leap/15.3/backports_debug/                 | 
13 | repo-backports-update       | Update repository of openSUSE Backports                                                     | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.3/backports/                       | 
14 | repo-debug                  | Debug Repository                                                                            | Ja        | (r ) Ja         | Ja             |   87      | rpm-md | http://download.opensuse.org/debug/distribution/leap/15.3/repo/oss/            | 
15 | repo-debug-update           | Aktualisierungs-Repository (Debug)                                                          | Ja        | (r ) Ja         | Ja             |   86      | rpm-md | http://download.opensuse.org/debug/update/leap/15.3/oss                        | 
16 | repo-debug-update-non-oss   | Update Repository (Debug, Non-OSS)                                                          | Ja        | (r ) Ja         | Ja             |   91      | rpm-md | http://download.opensuse.org/debug/update/leap/15.3/non-oss/                   | 
17 | repo-non-oss                | Non-OSS Repository                                                                          | Ja        | (r ) Ja         | Ja             |   70      | rpm-md | http://download.opensuse.org/distribution/leap/15.3/repo/non-oss/              | 
18 | repo-oss                    | Haupt-Repository (OSS)                                                                      | Ja        | (r ) Ja         | Ja             |   80      | rpm-md | http://download.opensuse.org/distribution/leap/15.3/repo/oss/                  | 
19 | repo-sle-debug-update       | Update repository with debuginfo for updates from SUSE Linux Enterprise 15                  | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/debug/update/leap/15.3/sle/                       | 
20 | repo-sle-update             | Update repository with updates from SUSE Linux Enterprise 15                                | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.3/sle/                             | 
21 | repo-update                 | Hauptaktualisierungs-Repository                                                             | Ja        | (r ) Ja         | Ja             |   81      | rpm-md | http://download.opensuse.org/update/leap/15.3/oss                              | 
22 | repo-update-non-oss         | Aktualisierungs-Repository (NonOSS)                                                         | Ja        | (r ) Ja         | Ja             |   82      | rpm-md | http://download.opensuse.org/update/leap/15.3/non-oss/                         | 
23 | skype-stable                | skype (stable)                                                                              | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | https://repo.skype.com/rpm/stable/                                             | 
Zuletzt geändert von gehrke am 18. Nov 2021, 15:02, insgesamt 1-mal geändert.
Grund: Bitte zukünftig <code>-Tags verwenden - https://linux-club.de/forum/viewtopic.php?f=92&t=105750
Rechner: AMD Ryzen 7 2700X mit 16 GB RAM Grafik: AMD RX570 8GB
Festplatten: 2 x SSD NVME 256GB, eine für Windows 10 und eine OpenSuse 15.3
Sowie 3x HDD je 1 TB
Benutzer 57880 gelöscht

Re: Internet-Speed

Beitrag von Benutzer 57880 gelöscht »

Das sieht soweit i.O. aus.
Betreibst du das an dem Repeater ?
Wenn ja hast du den Repeater mal ausgesteckt und näher direkt am Router betrieben?
Was sagt

Code: Alles auswählen

iwconfig
?

IP6 Konflikt ?
Eher nicht dann lief gar nichts.

Bekommst du eine Meldung wie etwa "Eine Instanz von ...applet läuft bereits"oder was ähnliches ?
Sauerland
Guru
Guru
Beiträge: 4251
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Internet-Speed

Beitrag von Sauerland »

PS:
Beitrag gelesen wegen dem Screenshot?


Und auch viele Repos eingebunden........

Für Konsolenausgaben bitte kein Zitat benutzen, sondern Code genau rechts daneben. Erhält die Formatierung.
Desktop: OpenSUSE Leap 15.3, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.3, Intel-Skylake, Kernel 5.3
Benutzer 57880 gelöscht

Re: Internet-Speed

Beitrag von Benutzer 57880 gelöscht »

Weiß einer von euch zu welchem Zeitpunkt der Kernel bereit gestellt wurde ?
Ich finde im Moment keine Hinweise.

Code: Alles auswählen

Kernel: 5.3.18-59.34-default x86_64 bits: 64 compiler: gcc v: 7.5.0 Desktop: KDE Plasma 5.18.6 tk: Qt 5.12.7 
           wm: kwin_x11 dm: SDDM Distro: openSUSE Leap 15.3 
Sauerland
Guru
Guru
Beiträge: 4251
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Internet-Speed

Beitrag von Sauerland »

Um diesen Stick in Betrieb zu nehmen:

Code: Alles auswählen

Bus 001 Device 006: ID 2357:0120 TP-Link Archer T2U PLUS [RTL8821AU]
Als root

Code: Alles auswählen

zypper ar -f https://download.opensuse.org/repositories/home:/Sauerland:/hardware/openSUSE_Leap_15.3_Update/ Sauerland-update

Code: Alles auswählen

zypper in rtl8812AU_8821AU-kmp-default rtl8812AU_8821AU-ueficert
Falls secure boot eingeschaltet und herumzickt melden, ansonsten im blauen Bildschirm:
Shim UEFI key management" and asked to "Press any key to perform MOK management" ---- Taste drücken
enroll MOK auswählen
Continue auswählen
Enroll the key(s)? yes auswählen
reboot auswählen
Desktop: OpenSUSE Leap 15.3, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.3, Intel-Skylake, Kernel 5.3
Sauerland
Guru
Guru
Beiträge: 4251
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Internet-Speed

Beitrag von Sauerland »

montagne hat geschrieben: 18. Nov 2021, 15:05 Weiß einer von euch zu welchem Zeitpunkt der Kernel bereit gestellt wurde ?
Ich finde im Moment keine Hinweise.

Code: Alles auswählen

Kernel: 5.3.18-59.34-default x86_64 bits: 64 compiler: gcc v: 7.5.0 Desktop: KDE Plasma 5.18.6 tk: Qt 5.12.7 
           wm: kwin_x11 dm: SDDM Distro: openSUSE Leap 15.3 
Vor 2-3 Tagen oder so......
Desktop: OpenSUSE Leap 15.3, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.3, Intel-Skylake, Kernel 5.3
Benutzeravatar
susejunky
Moderator
Moderator
Beiträge: 1040
Registriert: 19. Sep 2014, 18:22

Re: Internet-Speed

Beitrag von susejunky »

Hallo montagne,
montagne hat geschrieben: 18. Nov 2021, 14:21 Habe ich dir eine Frage gestellt und dich persönlich angesprochenen ?
Ich denke Nein also warum antwortest du ?
Wen wolltest Du hiermit ansprechen? Du hast keine Namen genannt!

Nun gut, ich leite jetzt einmal aus der Tatsache, dass Dein Beitrag zeitlich direkt auf den meinen folgte, ab, dass Du mich ansprechen willst:

Wenn Du jemanden zitierst, dann musst Du der-/demjenigen auch zugestehen, dass sie/er zu dem Beitrag, indem Du sie/ihn zitierst, Stellung nimmt.

montagne hat geschrieben: 18. Nov 2021, 14:21Worauf ich meine Aufmerksamkeit konzentriere oder nicht solltest du mir überlassen !
Natürlich überlasse ich das Dir! Aber leider haben viele Deiner Beiträge hier gezeigt, dass Du dabei die Prioritäten oft so setzt, dass dies bei einigen Forumsmitgliedern "auf Unverständnis" stößt. Und eine meiner Aufgaben als Moderator ist es nun einmal dem nachzugehen und ggf. gegen zu steuern.

montagne hat geschrieben: 18. Nov 2021, 14:21... sonst muss ich mir eine andere Schriftart und Weise nahebringen
Es schadet sicherlich nicht am eigenen Kommunikationsstil zu arbeiten.

montagne hat geschrieben: 18. Nov 2021, 14:21... gedenkst du wegen diesem Beitrag mir eine Sperre auszusprechen ?
Also ich persönlich werde das sicherlich nicht tun (wobei ich Dir nicht sagen kann, was die anderen Moderatoren/Administratoren tun werden).

Allerdings werde ich (und auch die anderen Moderatoren/Administratoren) weiterhin alle Beiträge- von Dir oder anderen Forumsmitgliedern - die "gegen die guten Sitten verstoßen" (z.B. verbale Angriffe auf Forumsmitglieder oder andere Personen, ungesetzliche Äußerungen, Werbung, etc.) aus dem Verkehr ziehen.

Viele Grüße

susejunky

PS
Du darfst in zukünftigen Beiträgen gerne meine Grußformel weiter verwenden. Wie man an Deiner Signatur erkennen kann, verlässt Du Dich (zu recht!) gerne auf Bewährtes.
Benutzer 57880 gelöscht

Re: Internet-Speed

Beitrag von Benutzer 57880 gelöscht »

susejunky hat geschrieben: 18. Nov 2021, 15:19 Du darfst in zukünftigen Beiträgen gerne meine Grußformel weiter verwenden. Wie man an Deiner Signatur erkennen kann, verlässt Du Dich (zu recht!) gerne auf Bewährtes.
Ach ,das ist aber Nett von dir. ;)
Richtig, Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.
Das wissen sogar meine Kinder. :p (leider nicht von mir)


Ich denke jetzt können wir[ich] wieder dazu zurück kehren diese zu lösen

Viele Grüße. :D

du weißt schon wer


Mit Bitte an den TO auch an die Beantwortung obiger Fragen.


Code: Alles auswählen

iwconfig
@sauerland bzw. andere Kannst(könnt) du(ihr) mir vielleicht sagen ob in den letzten Wochen,Monaten es irgendeine großartige Neuerung bezüglich NW Komponenten im Kernel gegeben hat.
Ich kann auf die schnelle hier nichts finden und die Jungs rund um den [/] kann ich im Moment nicht finden, die mir das beantworten könnten.
Benutzeravatar
egweber1
Member
Member
Beiträge: 50
Registriert: 17. Feb 2020, 16:34
Wohnort: Schwarzenbach am Wald, Bayern
Kontaktdaten:

Re: Internet-Speed

Beitrag von egweber1 »

Funktioniert!
iwconfig

Code: Alles auswählen

wlan1     IEEE 802.11bgn  ESSID:"Sorg27"  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency:2.437 GHz  Access Point: 7C:FF:4D:75:FB:50   
          Bit Rate:72.2 Mb/s   Sensitivity:0/0  
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:****-****-****-****-****-****-****-****   Security mode:open
          Power Management:off
          Link Quality=80/100  Signal level=100/100  Noise level=0/100
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
Speedtest zeigt jetzt 22 Mbit/s Download und 4,7 Upload.
Danke vielmals. Lag wohl am WLAN-Stick.
Rechner: AMD Ryzen 7 2700X mit 16 GB RAM Grafik: AMD RX570 8GB
Festplatten: 2 x SSD NVME 256GB, eine für Windows 10 und eine OpenSuse 15.3
Sowie 3x HDD je 1 TB
josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5658
Registriert: 23. Sep 2008, 17:09

Re: Internet-Speed

Beitrag von josef-wien »

egweber1 hat geschrieben: 18. Nov 2021, 14:28

Code: Alles auswählen

Bus 001 Device 006: ID 2357:0120 TP-Link Archer T2U PLUS [RTL8821AU]
egweber1 hat geschrieben: 18. Nov 2021, 14:34

Code: Alles auswählen

Network: ...
         Device-2: AVM FRITZ WLAN N v2 [RT5572/rt2870.bin] type: USB driver: rt2800usb bus ID: 1-1:8 chip ID: 057c:8501
         ...
Wechselst Du zwischen Deinen Ausgaben die Hardware?
Antworten