Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] Openshot bleibt stehen und erzeugt defekte Videos

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
benso
Newbie
Newbie
Beiträge: 22
Registriert: 22. Dez 2008, 09:29

[Gelöst] Openshot bleibt stehen und erzeugt defekte Videos

Beitrag von benso »

Hallo,
ich habe unter Leap 15.2 mit KDE openshot-qt 2.4.1 installiert und möchte mpeg2-Filme bearbeiten. Beim starten kommt openshot-qt zunächst nacheinander mit 4 Pop-up‘s mit folgenden Nachrichten:

Code: Alles auswählen

/usr/lib/python3.6/site-packages/openshot_qt/effects/icons/bars.png is not a valid image file.
/usr/lib/python3.6/site-packages/openshot_qt/effects/icons/colorshift.png is not a valid image file.
/usr/lib/python3.6/site-packages/openshot_qt/effects/icons/shift.png is not a valid image file.
/usr/lib/python3.6/site-packages/openshot_qt/effects/icons/wave.png is not a valid image file.
Nachdem ich die Pop-up's weggedrückt hatte, funktionierte alles zunächst ohne Beanstandungen, bevor ich folgende Fehler feststellte:
  • Das Abspielen zum Aufteilen eines eines langen Films bleibt ca. bei Minute 28 stehen. Alles hinter dieser Stelle läßt sich nicht abspielen, obwohl das Video selbst mit anderen Playern vollständig funktioniert.
  • Beim Exportieren erzeugt Openshot nur kleine, nicht abspielbare Dateien. Das sowohl mit mp4 als auch mit mpeg-2. VLC -Player zuck nur.
Was läuft hier schief?
benso
Newbie
Newbie
Beiträge: 22
Registriert: 22. Dez 2008, 09:29

[Gelöst] Openshot bleibt stehen und erzeugt defekte Videos

Beitrag von benso »

Problem gelöst bzw. umgangen. Ich habe OpenShot-v2.5.1-x86_64.AppImage von https://www.openshot.org/de/download/ heruntergeladen und die Pakete aus dem Opensuse Repository wieder deinstalliert. Es funktioniert einwandfrei. Das Problem mit dem Exportieren lag allerdings an einer falschen Handhabung von mir. Jetzt bekomme ich wenigstens eine Fehlermeldung.
Wie bekomme ich jetzt das [Gelöst] in den Titlel?
Freddie62
Guru
Guru
Beiträge: 1603
Registriert: 24. Jan 2006, 14:21

Re: [Gelöst] Openshot bleibt stehen und erzeugt defekte Videos

Beitrag von Freddie62 »

Du hättest ggf. auch fertige Pakete aus der Community downloaden und dann installieren können.

CU Freddie
5 X Tumbleweed, mit LXDE (3 x AMD, 2 x Intel). Schleppi (Firma): Dell Latitude 5520 mit Win10 Prof., priv. Medion mit Tumbleweed, LXDE
Antworten