Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Nach Update Leap 15.0 auf 15.1 kein Backup mit Deja-dup möglich

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
ekke
Newbie
Newbie
Beiträge: 23
Registriert: 3. Dez 2005, 22:26

[gelöst] Nach Update Leap 15.0 auf 15.1 kein Backup mit Deja-dup möglich

Beitrag von ekke » 16. Jan 2020, 17:53

Deja-dup findet nach seiner Installation kein "gi repository" und verweigert jeden Zugang, obgleich mir sehr daran liegt, die vorhandenen Backups nutzen zu können. Wo bekomme ich dieses Repository her?
Grüsse
ekke.
Zuletzt geändert von ekke am 17. Jan 2020, 11:53, insgesamt 1-mal geändert.

Werbung:
Sauerland
Guru
Guru
Beiträge: 3540
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Nach Update Leap 15.0 auf 15.1 kein Backup mit Deja-dup möglich

Beitrag von Sauerland » 16. Jan 2020, 18:18

Siehe hier:
https://www.opensuse-forum.de/thread/43 ... post138478

Auch hier:
Ist python2-gobject und python3-gobject installiert?

Und auch hier:
Wenn es an dem python2 Paket liegt, bitte einen bugreport eröffnen.
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

ekke
Newbie
Newbie
Beiträge: 23
Registriert: 3. Dez 2005, 22:26

[gelöst] Re: Nach Update Leap 15.0 auf 15.1 kein Backup mit Deja-dup möglich

Beitrag von ekke » 17. Jan 2020, 11:49

Vielen Dank an Sauerland! Es lag am fehlenden python2-gobject. Ich hatte schon zuvor unter "Suche" die Stichworte eingegeben, aber 0 Treffer.
Ich verwende Deja-dup seit Jahren unter OpenSuse und an mehreren anderen Rechnern, allerdings mit Debian-Derivaten als OS, so etwas ist mir noch nie vorgekommen.
Nochmals vielen Dank!
Grüße
ekke.

Antworten