Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst]Tumbelweed Löschen von Paketen?

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
dzug
Guru
Guru
Beiträge: 2148
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

[Gelöst]Tumbelweed Löschen von Paketen?

Beitrag von dzug » 1. Dez 2019, 15:18

Hei.
Tumbleweed.
Problemchen.
Yast aufgerufen.
Installieren aufgerufen.
Es wird angezeigt das mehrere Pakete gelöscht werden sollen.
Ok angeklickt.
Löschen nicht möglich da diese Pakete nicht Installiert seien.
Pakete Installiert.
Yast zeigt daraufhin wieder Löschen an.
Löschen nicht möglich.Wie3 Zeilen vorher.
Die Pakete aufgerufen.
Laut yast sind diese Pakete mehrmals installiert.
Mit Zypper das gleiche.
Bekomme ich das "Löschen"irgendwie weg?
Danke Gruss dzug.
Zuletzt geändert von dzug am 4. Dez 2019, 18:58, insgesamt 1-mal geändert.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Werbung:
Sauerland
Guru
Guru
Beiträge: 3518
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbelweed Löschen von Paketen?

Beitrag von Sauerland » 1. Dez 2019, 16:45

Poste doch mal:

Code: Alles auswählen

zypper dup
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

dzug
Guru
Guru
Beiträge: 2148
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: Tumbelweed Löschen von Paketen?

Beitrag von dzug » 1. Dez 2019, 17:04

Code: Alles auswählen

 peter@linux-sda1-Tumbleweed:~> su
Passwort: 
linux-sda1-Tumbleweed:/home/peter # zypper dup
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Warnung: Sie sind im Begriff, eine Distributionsaktualisierung mit allen aktivierten Repositorys durchzuführen. Vergewissern Sie sich, dass diese Repositorys kompatibel sind, bevor Sie fortfahren. Weitere Informationen zu diesem Kommando finden Sie unter 'man zypper'.
Distributions-Aktualisierungen werden verarbeitet...
3 Probleme:
Problem: Problem mit installiertem Paket libqjson0-0.8.1-9.15.x86_64
Problem: Problem mit installiertem Paket libqt4-sql-sqlite-4.8.7-18.4.x86_64
Problem: libksignalplotter.so.4()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt

Problem: Problem mit installiertem Paket libqjson0-0.8.1-9.15.x86_64
 Lösung 1: libqjson0-0.8.1-35.1.x86_64 installieren (mit Anbieterwechsel)
  openSUSE --> http://packman.links2linux.de
 Lösung 2: veraltetes libqjson0-0.8.1-9.15.x86_64 beibehalten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/u/w/a/d/?] (a): 1

Problem: Problem mit installiertem Paket libqt4-sql-sqlite-4.8.7-18.4.x86_64
 Lösung 1: libqt4-sql-sqlite-4.8.7-445.2.x86_64 installieren (mit Anbieterwechsel)
  openSUSE --> http://packman.links2linux.de
 Lösung 2: veraltetes libqt4-sql-sqlite-4.8.7-18.4.x86_64 beibehalten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/u/w/a/d/?] (a): 1

Problem: libksignalplotter.so.4()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt
 Lösung 1: Deinstallation von knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64
 Lösung 2: veraltetes knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64 beibehalten
 Lösung 3: knemo-0.7.6-4.1.2.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a): 2
Abhängigkeiten werden aufgelöst...
Distributions-Aktualisierungen werden verarbeitet...

Die folgenden 5 Objekte sind gesperrt und werden durch keine Aktivität geändert:
 Verfügbar:
  ibus Mesa-dri-nouveau PackageKit snapper
 Installiert:
  knemo

Die folgenden 3 NEUEN Pakete werden installiert:
  libmpx2-gcc7 libmpxwrappers2-gcc7 ModemManager-bash-completion

Das folgende NEUE Produkt wird installiert:
  "openSUSE NonOSS Addon"

Die folgenden 63 Pakete werden GELÖSCHT:
  apparmor-docs breeze4-style cpp8 gcc8 java-12-openjdk java-12-openjdk-devel java-12-openjdk-headless kde4-filesystem kdebase4-runtime
  kdebase4-workspace-libs kdelibs4 kdelibs4-branding-upstream kdelibs4-core knemo-lang libaccounts-glib0 libattica0_4 libbind9-160 libbreezecommon4-5
  libcfitsio7 libdav1d2 libdbusmenu-qt2 libdbusmenu-qt2-32bit libdns169 libdvdread4 libglslang-suse7 libHalf24 libicu64_2-ledata libicu-suse64_2
  libIex-2_3-24 libIlmImf-2_3-24 libIlmThread-2_3-24 libirs160 libisc166 libisccc160 libisccfg160 libkactivities6 libkde4 libkdecore4 libksuseinstall1
  libldb1-32bit liblwres160 libMagickCore-7_Q16HDRI6 libMagickWand-7_Q16HDRI6 libmpx2 libmpxwrappers2 libphonon4 libplacebo18 libpolkit-qt-1-1 libpoppler89
  libprison0 libqimageblitz4 libqt4-qt3support-32bit libqt4-sql-sqlite-32bit libSPIRV-Tools-suse13 libxmmsclient6 libxmmsclient-glib1
  phonon-backend-gstreamer qt3 sni-qt sni-qt-32bit xmms2 xmms2-plugin-base xmms2-plugin-normalize

Die folgenden 22 Pakete werden aktualisiert:
  adwaita-icon-theme bash-completion bash-completion-devel bash-completion-doc breeze5-cursors breeze5-wallpapers btrfsprogs-udev-rules bubblewrap
  calendarsupport chrony clamz cln enchant-1-backends eventviews freecell-solver-presets ftview gdb gdmflexiserver gtk4-schema libqjson0 libqt4-sql-sqlite
  openSUSE-Addon-NonOss-release

Die folgenden 3 Pakete werden durch eine ältere Version ausgetauscht:
  kcontacts-lang libKF5CalendarCore5 libKF5Contacts5

Die folgenden 2 Pakete werden den Anbieter ändern:
  libqjson0          openSUSE -> http://packman.links2linux.de
  libqt4-sql-sqlite  openSUSE -> http://packman.links2linux.de

22 Pakete werden aktualisiert, 3 werden zurückgestuft, 3 neue, 63 zu entfernen, 2  Anbieterwechsel.
Gesamtgröße des Downloads: 30,0 MiB. Bereits im Cache gespeichert: 772,9 KiB. Nach dem Vorgang werden 445,7 MiB freigegeben.
Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): 
Hier wie Gewünscht.
Das Löschen macht er nicht.
Danke.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

dzug
Guru
Guru
Beiträge: 2148
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: Tumbelweed Löschen von Paketen?

Beitrag von dzug » 3. Dez 2019, 08:38

Soll auch die Ausführung von Zypper dup Gepostet werden?
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Benutzeravatar
manzek
Member
Member
Beiträge: 177
Registriert: 20. Mär 2005, 14:21
Wohnort: Oldenburger Land

Re: Tumbelweed Löschen von Paketen?

Beitrag von manzek » 3. Dez 2019, 10:06

Hallo dzug,

bei der Ausführung von zypper dup werden 3 Probleme angesprochen.
Diese sollten zuerst gelöst werden.
Bei den ersten beiden Problemen ist die Lösung ja klar, Installieren mit Anbieterwechsel ist hier die richtige Option.
Bei dem dritten Problem kann angeblich libksignalplotter.so nicht gefunden werden. Dabei ist das Programmpaket libksysguard5 in dem libksignalplotter.so enthalten ist, im Haupt-Repo enthalten! Ist das vielleicht deaktiviert oder per Priorität an die falsche Stelle gerutscht?
So long, Stephan

---
Gigabyte Z77X-D3H * Intel i7-3770K LCS @ 4,2 GHz * 16 GB DDR3 @ 1866 MHz * nVIDIA GeForce RTX 2070 SUPER, 8192 MB * 23,6" - LED @ 1920x1080 * openSUSE Leap 15.1 * KDE 5.12.x

admine
Administrator
Administrator
Beiträge: 8852
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Re: Tumbelweed Löschen von Paketen?

Beitrag von admine » 3. Dez 2019, 10:14

dzug hat geschrieben:
1. Dez 2019, 17:04
Das Löschen macht er nicht.
Danke.
Und gibt es dazu eine Fehlermeldung beim "zypper dup"?
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

dzug
Guru
Guru
Beiträge: 2148
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: Tumbelweed Löschen von Paketen?

Beitrag von dzug » 4. Dez 2019, 17:42

Danke.
Hier nochmals Zypper dup:

Code: Alles auswählen

peter@linux-sda1-Tumbleweed:~> su
Passwort: 
linux-sda1-Tumbleweed:/home/peter # zypper dup
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Warnung: Sie sind im Begriff, eine Distributionsaktualisierung mit allen aktivierten Repositorys durchzuführen. Vergewissern Sie sich, dass diese Repositorys kompatibel sind, bevor Sie fortfahren. Weitere Informationen zu diesem Kommando finden Sie unter 'man zypper'.
Distributions-Aktualisierungen werden verarbeitet...
3 Probleme:
Problem: Problem mit installiertem Paket libqjson0-0.8.1-9.15.x86_64
Problem: Problem mit installiertem Paket libqt4-sql-sqlite-4.8.7-18.4.x86_64
Problem: libkdecore.so.5()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt

Problem: Problem mit installiertem Paket libqjson0-0.8.1-9.15.x86_64
 Lösung 1: libqjson0-0.8.1-35.1.x86_64 installieren (mit Anbieterwechsel)
  openSUSE --> http://packman.links2linux.de
 Lösung 2: veraltetes libqjson0-0.8.1-9.15.x86_64 beibehalten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/u/w/a/d/?] (a): 1

Problem: Problem mit installiertem Paket libqt4-sql-sqlite-4.8.7-18.4.x86_64
 Lösung 1: libqt4-sql-sqlite-4.8.7-445.2.x86_64 installieren (mit Anbieterwechsel)
  openSUSE --> http://packman.links2linux.de
 Lösung 2: veraltetes libqt4-sql-sqlite-4.8.7-18.4.x86_64 beibehalten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/u/w/a/d/?] (a): 1

Problem: libkdecore.so.5()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt
 Lösung 1: Deinstallation von knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64
 Lösung 2: veraltetes knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64 beibehalten
 Lösung 3: knemo-0.7.6-4.1.2.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a): 2
Abhängigkeiten werden aufgelöst...
Distributions-Aktualisierungen werden verarbeitet...

Die folgenden 5 Objekte sind gesperrt und werden durch keine Aktivität geändert:
 Verfügbar:
  ibus Mesa-dri-nouveau PackageKit snapper
 Installiert:
  knemo

Die folgenden 45 Pakete werden GELÖSCHT:
  adwaita-icon-theme adwaita-icon-theme apparmor-docs apparmor-docs bash-completion bash-completion-devel bash-completion-doc breeze4-style breeze5-cursors breeze5-wallpapers btrfsprogs-udev-rules bubblewrap calendarsupport chrony clamz
  cln cpp8 enchant-1-backends enchant-1-backends eventviews freecell-solver-presets ftview gcc8 gdb gdmflexiserver gtk4-schema knemo-lang libaccounts-glib0 libbreezecommon4-5 libcfitsio7 libdav1d2 libdbusmenu-qt2-32bit libdvdread4
  libldb1-32bit libMagickWand-7_Q16HDRI6 libmpx2 libmpxwrappers2 libqimageblitz4 libqt4-qt3support-32bit libqt4-sql-sqlite-32bit openSUSE-Addon-NonOss-release openSUSE-Addon-NonOss-release phonon-backend-gstreamer sni-qt sni-qt-32bit

Die folgenden 2 Pakete werden aktualisiert:
  libqjson0 libqt4-sql-sqlite

Die folgenden 2 Pakete werden den Anbieter ändern:
  libqjson0          openSUSE -> http://packman.links2linux.de
  libqt4-sql-sqlite  openSUSE -> http://packman.links2linux.de

2 Pakete werden aktualisiert, 45 zu entfernen, 2  Anbieterwechsel.
Gesamtgröße des Downloads: 86,3 KiB. Bereits im Cache gespeichert: 0 B. Nach dem Vorgang werden 205,4 MiB freigegeben.
Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): 
Paket libqjson0-0.8.1-35.1.x86_64 abrufen                                                                                                                                                              (1/2),  58,7 KiB (157,5 KiB entpackt)
Abrufen: libqjson0-0.8.1-35.1.x86_64.rpm ...........................................................................................................................................................................................[fertig]
Paket libqt4-sql-sqlite-4.8.7-445.2.x86_64 abrufen                                                                                                                                                     (2/2),  27,5 KiB ( 59,4 KiB entpackt)
Abrufen: libqt4-sql-sqlite-4.8.7-445.2.x86_64.rpm ..................................................................................................................................................................................[fertig]

Überprüfung auf Dateikonflikte läuft: ..............................................................................................................................................................................................[fertig]
( 1/47) adwaita-icon-theme-3.34.1-1.1.noarch  wird entfernt ........................................................................................................................................................................[Fehler]
Entfernen von (62530)adwaita-icon-theme-3.34.1-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package adwaita-icon-theme-3.34.1-1.1.noarch is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 2/47) adwaita-icon-theme-3.34.3-1.1.noarch  wird entfernt ........................................................................................................................................................................[fertig]
( 3/47) apparmor-docs-2.13.3-3.1.noarch  wird entfernt .............................................................................................................................................................................[Fehler]
Entfernen von (62579)apparmor-docs-2.13.3-3.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package apparmor-docs-2.13.3-3.1.noarch is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 4/47) apparmor-docs-2.13.3-5.1.noarch  wird entfernt .............................................................................................................................................................................[fertig]
( 5/47) bash-completion-2.8-4.3.noarch  wird entfernt ..............................................................................................................................................................................[Fehler]
Entfernen von (62621)bash-completion-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-2.8-4.3.noarch is not installed                                                                                                                        

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 6/47) bash-completion-devel-2.8-4.3.noarch  wird entfernt ........................................................................................................................................................................[Fehler]
Entfernen von (62623)bash-completion-devel-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-devel-2.8-4.3.noarch is not installed                                                                                                                  

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 7/47) bash-completion-doc-2.8-4.3.noarch  wird entfernt ..........................................................................................................................................................................[Fehler]
Entfernen von (62625)bash-completion-doc-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-doc-2.8-4.3.noarch is not installed                                                                                                                    

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 8/47) breeze4-style-5.16.5-1.1.x86_64  wird entfernt .............................................................................................................................................................................[Fehler]
Entfernen von (62651)breeze4-style-5.16.5-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package breeze4-style-5.16.5-1.1.x86_64 is not installed                                                                                                                       

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 9/47) breeze5-cursors-5.17.2-1.1.noarch  wird entfernt ...........................................................................................................................................................................[Fehler]
Entfernen von (62652)breeze5-cursors-5.17.2-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package breeze5-cursors-5.17.2-1.1.noarch is not installed                                                                                                                     

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(10/47) breeze5-wallpapers-5.17.2-1.1.noarch  wird entfernt ........................................................................................................................................................................[Fehler]
Entfernen von (62658)breeze5-wallpapers-5.17.2-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package breeze5-wallpapers-5.17.2-1.1.noarch is not installed                                                                                                                  

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(11/47) btrfsprogs-udev-rules-5.2.2-2.1.noarch  wird entfernt ......................................................................................................................................................................[Fehler]
Entfernen von (62664)btrfsprogs-udev-rules-5.2.2-2.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package btrfsprogs-udev-rules-5.2.2-2.1.noarch is not installed                                                                                                                

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(12/47) bubblewrap-0.3.3-2.1.x86_64  wird entfernt .................................................................................................................................................................................[Fehler]
Entfernen von (62666)bubblewrap-0.3.3-2.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bubblewrap-0.3.3-2.1.x86_64 is not installed                                                                                                                           

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(13/47) calendarsupport-19.08.3-1.1.x86_64  wird entfernt ..........................................................................................................................................................................[Fehler]
Entfernen von (62674)calendarsupport-19.08.3-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package calendarsupport-19.08.3-1.1.x86_64 is not installed                                                                                                                    

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(14/47) chrony-3.5-2.1.x86_64  wird entfernt .......................................................................................................................................................................................[Fehler]
Entfernen von (62694)chrony-3.5-2.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package chrony-3.5-2.1.x86_64 is not installed                                                                                                                                 

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(15/47) clamz-0.5-11.15.x86_64  wird entfernt ......................................................................................................................................................................................[Fehler]
Entfernen von (62697)clamz-0.5-11.15.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package clamz-0.5-11.15.x86_64 is not installed                                                                                                                                

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(16/47) cln-1.3.4-2.4.x86_64  wird entfernt ........................................................................................................................................................................................[Fehler]
Entfernen von (62700)cln-1.3.4-2.4.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package cln-1.3.4-2.4.x86_64 is not installed                                                                                                                                  

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(17/47) enchant-1-backends-1.6.1-3.1.x86_64  wird entfernt .........................................................................................................................................................................[Fehler]
Entfernen von (62787)enchant-1-backends-1.6.1-3.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package enchant-1-backends-1.6.1-3.1.x86_64 is not installed                                                                                                                   

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(18/47) enchant-1-backends-1.6.1-4.1.x86_64  wird entfernt .........................................................................................................................................................................[fertig]
(19/47) eventviews-19.08.3-1.1.x86_64  wird entfernt ...............................................................................................................................................................................[Fehler]
Entfernen von (62796)eventviews-19.08.3-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package eventviews-19.08.3-1.1.x86_64 is not installed                                                                                                                         

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(20/47) freecell-solver-presets-5.0.0-1.5.noarch  wird entfernt ....................................................................................................................................................................[Fehler]
Entfernen von (62834)freecell-solver-presets-5.0.0-1.5.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package freecell-solver-presets-5.0.0-1.5.noarch is not installed                                                                                                              

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(21/47) ftview-2.10.1-2.1.x86_64  wird entfernt ....................................................................................................................................................................................[Fehler]
Entfernen von (62853)ftview-2.10.1-2.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package ftview-2.10.1-2.1.x86_64 is not installed                                                                                                                              

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(22/47) gcc8-8.3.1+r271793-1.5.x86_64  wird entfernt ...............................................................................................................................................................................[Fehler]
Entfernen von (62865)gcc8-8.3.1+r271793-1.5.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package gcc8-8.3.1+r271793-1.5.x86_64 is not installed                                                                                                                         

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(23/47) gdb-8.3.1-3.1.x86_64  wird entfernt ........................................................................................................................................................................................[Fehler]
Entfernen von (62875)gdb-8.3.1-3.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package gdb-8.3.1-3.1.x86_64 is not installed                                                                                                                                  

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(24/47) gdmflexiserver-3.34.1-1.1.noarch  wird entfernt ............................................................................................................................................................................[Fehler]
Entfernen von (62884)gdmflexiserver-3.34.1-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package gdmflexiserver-3.34.1-1.1.noarch is not installed                                                                                                                      

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(25/47) gtk4-schema-3.96.0-1.1.noarch  wird entfernt ...............................................................................................................................................................................[Fehler]
Entfernen von (63003)gtk4-schema-3.96.0-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package gtk4-schema-3.96.0-1.1.noarch is not installed                                                                                                                         

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(26/47) knemo-lang-0.7.7git.20170520T005915~f3afe2e-1.7.noarch  wird entfernt ......................................................................................................................................................[Fehler]
Entfernen von (63273)knemo-lang-0.7.7git.20170520T005915~f3afe2e-1.7.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package knemo-lang-0.7.7git.20170520T005915~f3afe2e-1.7.noarch is not installed                                                                                                

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(27/47) libMagickWand-7_Q16HDRI6-7.0.8.68-1.1.x86_64  wird entfernt ................................................................................................................................................................[Fehler]
Entfernen von (63548)libMagickWand-7_Q16HDRI6-7.0.8.68-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libMagickWand-7_Q16HDRI6-7.0.8.68-1.1.x86_64 is not installed                                                                                                          

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(28/47) libaccounts-glib0-1.23-1.9.x86_64  wird entfernt ...........................................................................................................................................................................[Fehler]
Entfernen von (63683)libaccounts-glib0-1.23-1.9.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libaccounts-glib0-1.23-1.9.x86_64 is not installed                                                                                                                     

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(29/47) libcfitsio7-3.450-1.5.x86_64  wird entfernt ................................................................................................................................................................................[Fehler]
Entfernen von (63829)libcfitsio7-3.450-1.5.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libcfitsio7-3.450-1.5.x86_64 is not installed                                                                                                                          

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(30/47) libdav1d2-0.4.0-1.1.x86_64  wird entfernt ..................................................................................................................................................................................[Fehler]
Entfernen von (63862)libdav1d2-0.4.0-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libdav1d2-0.4.0-1.1.x86_64 is not installed                                                                                                                            

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(31/47) libdvdread4-6.0.1-2.1.x86_64  wird entfernt ................................................................................................................................................................................[Fehler]
Entfernen von (63912)libdvdread4-6.0.1-2.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libdvdread4-6.0.1-2.1.x86_64 is not installed                                                                                                                          

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(32/47) libldb1-32bit-1.5.5-1.2.x86_64  wird entfernt ..............................................................................................................................................................................[Fehler]
Entfernen von (64250)libldb1-32bit-1.5.5-1.2.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libldb1-32bit-1.5.5-1.2.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(33/47) libqimageblitz4-0.0.6+svn1515099-2.1.x86_64  wird entfernt .................................................................................................................................................................[Fehler]
Entfernen von (64524)libqimageblitz4-0.0.6+svn1515099-2.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libqimageblitz4-0.0.6+svn1515099-2.1.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(34/47) libqt4-qt3support-32bit-4.8.7-18.4.x86_64  wird entfernt ...................................................................................................................................................................[Fehler]
Entfernen von (64533)libqt4-qt3support-32bit-4.8.7-18.4.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libqt4-qt3support-32bit-4.8.7-18.4.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(35/47) libqt4-sql-sqlite-32bit-4.8.7-18.4.x86_64  wird entfernt ...................................................................................................................................................................[Fehler]
Entfernen von (64537)libqt4-sql-sqlite-32bit-4.8.7-18.4.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libqt4-sql-sqlite-32bit-4.8.7-18.4.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(36/47) openSUSE-Addon-NonOss-release-20191112-314.1.x86_64  wird entfernt .........................................................................................................................................................[Fehler]
Entfernen von (65114)openSUSE-Addon-NonOss-release-20191112-314.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package openSUSE-Addon-NonOss-release-20191112-314.1.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(37/47) openSUSE-Addon-NonOss-release-20191128-338.1.x86_64  wird entfernt .........................................................................................................................................................[fertig]
(38/47) phonon-backend-gstreamer-4.9.1-1.1.x86_64  wird entfernt ...................................................................................................................................................................[Fehler]
Entfernen von (65326)phonon-backend-gstreamer-4.9.1-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package phonon-backend-gstreamer-4.9.1-1.1.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(39/47) sni-qt-0.2.6-5.7.x86_64  wird entfernt .....................................................................................................................................................................................[Fehler]
Entfernen von (65671)sni-qt-0.2.6-5.7.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package sni-qt-0.2.6-5.7.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(40/47) sni-qt-32bit-0.2.6-5.7.x86_64  wird entfernt ...............................................................................................................................................................................[Fehler]
Entfernen von (65672)sni-qt-32bit-0.2.6-5.7.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package sni-qt-32bit-0.2.6-5.7.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(41/47) libbreezecommon4-5-5.16.5-1.1.x86_64  wird entfernt ........................................................................................................................................................................[Fehler]
Entfernen von (63786)libbreezecommon4-5-5.16.5-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libbreezecommon4-5-5.16.5-1.1.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(42/47) libmpxwrappers2-8.3.1+r271793-1.5.x86_64  wird entfernt ....................................................................................................................................................................[Fehler]
Entfernen von (64331)libmpxwrappers2-8.3.1+r271793-1.5.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libmpxwrappers2-8.3.1+r271793-1.5.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(43/47) libmpx2-8.3.1+r271793-1.5.x86_64  wird entfernt ............................................................................................................................................................................[Fehler]
Entfernen von (64329)libmpx2-8.3.1+r271793-1.5.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libmpx2-8.3.1+r271793-1.5.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(44/47) cpp8-8.3.1+r271793-1.5.x86_64  wird entfernt ...............................................................................................................................................................................[Fehler]
Entfernen von (62711)cpp8-8.3.1+r271793-1.5.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package cpp8-8.3.1+r271793-1.5.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(45/47) libdbusmenu-qt2-32bit-0.9.2+14.04.20131209-3.16.x86_64  wird entfernt ......................................................................................................................................................[Fehler]
Entfernen von (63868)libdbusmenu-qt2-32bit-0.9.2+14.04.20131209-3.16.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package libdbusmenu-qt2-32bit-0.9.2+14.04.20131209-3.16.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(46/47) Installieren: libqjson0-0.8.1-35.1.x86_64 ..................................................................................................................................................................................[fertig]
(47/47) Installieren: libqt4-sql-sqlite-4.8.7-445.2.x86_64 .........................................................................................................................................................................[fertig]
Es werden Programme ausgeführt, die immer noch die durch kürzliche Upgrades gelöschten oder aktualisierten Dateien oder Bibliotheken verwenden. Starten Sie die Programme neu, um die Aktualisierungen zu nutzen. Mit 'zypper ps -s' erhalten Sie eine Liste dieser Programme.
 
Core-Bibliotheken oder Dienste wurden aktualisiert.
Ein Neustart wird benötigt, um sicher zu stellen, dass ihr System von diesen Updates profitiert.
linux-sda1-Tumbleweed:/home/peter # 
Rufe ich die Patches auf welche laut Zypper nicht Installiert sind,sind diese doch Installiert.
Gruss dzug.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Sauerland
Guru
Guru
Beiträge: 3518
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbelweed Löschen von Paketen?

Beitrag von Sauerland » 4. Dez 2019, 17:57

Problem: libkdecore.so.5()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt
knemo ist aber nicht in Tumbleweed.....
Rufe ich die Patches auf welche laut Zypper nicht Installiert sind,sind diese doch Installiert.
Unter Tumbleweed keine patches, nur neue Versionen deswegen funktioniert zum Updaten auch nur

Code: Alles auswählen

zypper dup
Und poste mal die Repos mit:

Code: Alles auswählen

zypper lr -d
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

dzug
Guru
Guru
Beiträge: 2148
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: Tumbelweed Löschen von Paketen?

Beitrag von dzug » 4. Dez 2019, 18:13

Hier lr -d

Code: Alles auswählen

peter@linux-sda1-Tumbleweed:~> su
Passwort: 
linux-sda1-Tumbleweed:/home/peter # zypper lr -d
#  | Alias                            | Name                            | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ      | URI                                                                     | Dienst
---+----------------------------------+---------------------------------+-----------+-----------------+----------------+-----------+----------+-------------------------------------------------------------------------+-------
 1 | Essentials                       | Packman Tumbleweed              | Nein      | ----            | ----           |   99      | rpm-md   | http://packman.inode.at/suse/openSUSE_Tumbleweed/Essentials/            |       
 2 | Programme_                       | Programme                       | Ja        | ( p) Ja         | Ja             |   45      | plaindir | dir:/home/peter/Programme%20                                            |       
 3 | download.opensuse.org-non-oss    | Haupt-Repository (NON-OSS)      | Ja        | (r ) Ja         | Ja             |   40      | rpm-md   | http://download.opensuse.org/tumbleweed/repo/non-oss/                   |       
 4 | download.opensuse.org-oss        | Haupt-Repository (OSS)          | Ja        | (r ) Ja         | Ja             |   41      | rpm-md   | http://download.opensuse.org/tumbleweed/repo/oss/                       |       
 5 | download.opensuse.org-tumbleweed | Hauptaktualisierungs-Repository | Ja        | (r ) Ja         | Ja             |   42      | rpm-md   | http://download.opensuse.org/update/tumbleweed/                         |       
 6 | openSUSE_Tumbleweed              | Spiele-Tumbleweed               | Nein      | ----            | ----           |   98      | rpm-md   | http://download.opensuse.org/repositories/games/openSUSE_Tumbleweed/    |       
 7 | openSUSE_Tumbleweed_1            | Packman-erlangen-Tumbleweed     | Ja        | (r ) Ja         | Ja             |   29      | rpm-md   | http://ftp.uni-erlangen.de/pub/mirrors/packman/suse/openSUSE_Tumbleweed |       
 8 | repo-debug                       | openSUSE-Tumbleweed-Debug       | Nein      | ----            | ----           |   99      | yast2    | http://download.opensuse.org/debug/tumbleweed/repo/oss/                 |       
 9 | repo-source                      | openSUSE-Tumbleweed-Source      | Nein      | ----            | ----           |   99      | yast2    | http://download.opensuse.org/source/tumbleweed/repo/oss/                |       
10 | standard                         | Kernel standard                 | Ja        | (r ) Ja         | Ja             |   30      | rpm-md   | http://download.opensuse.org/repositories/Kernel:/stable/standard/      |       
linux-sda1-Tumbleweed:/home/peter # 
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Sauerland
Guru
Guru
Beiträge: 3518
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbelweed Löschen von Paketen?

Beitrag von Sauerland » 4. Dez 2019, 18:18

Und nun noch:

Code: Alles auswählen

zypper se -si | grep -Ei 'systempa|system-pa|system_pa|system pa'
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

dzug
Guru
Guru
Beiträge: 2148
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: Tumbelweed Löschen von Paketen?

Beitrag von dzug » 4. Dez 2019, 18:22

Hier:

Code: Alles auswählen

           peter@linux-sda1-Tumbleweed:~> su
Passwort: 
linux-sda1-Tumbleweed:/home/peter # zypper se -si | grep -Ei 'systempa|system-pa|system_pa|system pa'
i+ | AdobeReader_enu                          | Paket   | 9.5.5-1                                  | i486   | (Systempakete)             
i+ | adwaita-icon-theme                       | Paket   | 3.34.1-1.1                               | noarch | (Systempakete)             
i+ | apparmor-docs                            | Paket   | 2.13.3-3.1                               | noarch | (Systempakete)             
i+ | bash-completion                          | Paket   | 2.8-4.3                                  | noarch | (Systempakete)             
i+ | bash-completion-devel                    | Paket   | 2.8-4.3                                  | noarch | (Systempakete)             
i+ | bash-completion-doc                      | Paket   | 2.8-4.3                                  | noarch | (Systempakete)             
i+ | boost-license1_67_0                      | Paket   | 1.67.0-2.3                               | noarch | (Systempakete)             
i+ | breeze4-style                            | Paket   | 5.16.5-1.1                               | x86_64 | (Systempakete)             
i+ | breeze5-cursors                          | Paket   | 5.17.2-1.1                               | noarch | (Systempakete)             
i+ | breeze5-wallpapers                       | Paket   | 5.17.2-1.1                               | noarch | (Systempakete)             
i+ | btrfsprogs-udev-rules                    | Paket   | 5.2.2-2.1                                | noarch | (Systempakete)             
i+ | bubblewrap                               | Paket   | 0.3.3-2.1                                | x86_64 | (Systempakete)             
i+ | calendarsupport                          | Paket   | 19.08.3-1.1                              | x86_64 | (Systempakete)             
i+ | chrony                                   | Paket   | 3.5-2.1                                  | x86_64 | (Systempakete)             
i+ | clamz                                    | Paket   | 0.5-11.15                                | x86_64 | (Systempakete)             
i+ | cln                                      | Paket   | 1.3.4-2.4                                | x86_64 | (Systempakete)             
i+ | cpp8                                     | Paket   | 8.3.1+r271793-1.5                        | x86_64 | (Systempakete)             
i+ | enchant-1-backends                       | Paket   | 1.6.1-3.1                                | x86_64 | (Systempakete)             
i+ | eventviews                               | Paket   | 19.08.3-1.1                              | x86_64 | (Systempakete)             
i+ | flash-plugin                             | Paket   | 25.0.0.171-release                       | x86_64 | (Systempakete)             
i+ | freecell-solver-presets                  | Paket   | 5.0.0-1.5                                | noarch | (Systempakete)             
i+ | ftview                                   | Paket   | 2.10.1-2.1                               | x86_64 | (Systempakete)             
i+ | gcc8                                     | Paket   | 8.3.1+r271793-1.5                        | x86_64 | (Systempakete)             
i+ | gdb                                      | Paket   | 8.3.1-3.1                                | x86_64 | (Systempakete)             
i+ | gdmflexiserver                           | Paket   | 3.34.1-1.1                               | noarch | (Systempakete)             
i+ | gtk4-schema                              | Paket   | 3.96.0-1.1                               | noarch | (Systempakete)             
i+ | kernel-default                           | Paket   | 5.4.0-1.1.gf582eb1                       | x86_64 | (Systempakete)             
i+ | kernel-default-devel                     | Paket   | 5.4.0-1.1.gf582eb1                       | x86_64 | (Systempakete)             
i+ | kernel-devel                             | Paket   | 5.4.0-1.1.gf582eb1                       | noarch | (Systempakete)             
i+ | kernel-source                            | Paket   | 5.4.0-1.1.gf582eb1                       | noarch | (Systempakete)             
i+ | knemo                                    | Paket   | 0.7.7git.20170520T005915~f3afe2e-1.7     | x86_64 | (Systempakete)             
i+ | knemo-lang                               | Paket   | 0.7.7git.20170520T005915~f3afe2e-1.7     | noarch | (Systempakete)             
i+ | libGeneratedSaxParser0_2                 | Paket   | 1.6.43-1.2                               | x86_64 | (Systempakete)             
i+ | libMagickWand-7_Q16HDRI6                 | Paket   | 7.0.8.68-1.1                             | x86_64 | (Systempakete)             
i+ | libMathMLSolver0_2                       | Paket   | 1.6.43-1.2                               | x86_64 | (Systempakete)             
i+ | libOpenCOLLADABaseUtils0_2               | Paket   | 1.6.43-1.2                               | x86_64 | (Systempakete)             
i+ | libOpenCOLLADAFramework0_2               | Paket   | 1.6.43-1.2                               | x86_64 | (Systempakete)             
i+ | libOpenCOLLADASaxFrameworkLoader0_2      | Paket   | 1.6.43-1.2                               | x86_64 | (Systempakete)             
i  | libSPIRV-Tools-suse7                     | Paket   | 2018.4.g0-1.1                            | x86_64 | (Systempakete)             
i  | libSPIRV-Tools-suse7-32bit               | Paket   | 2018.4.g0-1.1                            | x86_64 | (Systempakete)             
i+ | libUTF0_2                                | Paket   | 1.6.43-1.2                               | x86_64 | (Systempakete)             
i+ | libaccounts-glib0                        | Paket   | 1.23-1.9                                 | x86_64 | (Systempakete)             
i+ | libboost_date_time1_67_0                 | Paket   | 1.67.0-2.3                               | x86_64 | (Systempakete)             
i+ | libboost_filesystem1_67_0                | Paket   | 1.67.0-2.3                               | x86_64 | (Systempakete)             
i+ | libboost_iostreams1_67_0                 | Paket   | 1.67.0-2.3                               | x86_64 | (Systempakete)             
i+ | libboost_locale1_67_0                    | Paket   | 1.67.0-2.3                               | x86_64 | (Systempakete)             
i+ | libboost_regex1_67_0                     | Paket   | 1.67.0-2.3                               | x86_64 | (Systempakete)             
i+ | libboost_system1_67_0                    | Paket   | 1.67.0-2.3                               | x86_64 | (Systempakete)             
i+ | libboost_thread1_67_0                    | Paket   | 1.67.0-2.3                               | x86_64 | (Systempakete)             
i+ | libbreezecommon4-5                       | Paket   | 5.16.5-1.1                               | x86_64 | (Systempakete)             
i+ | libcfitsio7                              | Paket   | 3.450-1.5                                | x86_64 | (Systempakete)             
i+ | libdav1d2                                | Paket   | 0.4.0-1.1                                | x86_64 | (Systempakete)             
i+ | libdbusmenu-qt2-32bit                    | Paket   | 0.9.2+14.04.20131209-3.16                | x86_64 | (Systempakete)             
i  | libdirectfb-1_7-7                        | Paket   | 1.7.7-6.3                                | x86_64 | (Systempakete)             
i+ | libdvdread4                              | Paket   | 6.0.1-2.1                                | x86_64 | (Systempakete)             
i  | libfdk-aac2                              | Paket   | 2.0.0-1.1                                | x86_64 | (Systempakete)             
i+ | libfind2_0                               | Paket   | 2018.05.25-3.2                           | x86_64 | (Systempakete)             
i+ | libgpac6                                 | Paket   | 0.6.1-10.7                               | x86_64 | (Systempakete)             
i+ | libgpac7                                 | Paket   | 0.7.1-1.19                               | x86_64 | (Systempakete)             
i+ | libgsl19                                 | Paket   | 2.3-1.1                                  | x86_64 | (Systempakete)             
i  | libicu-suse61_1                          | Paket   | 61.1-2.1                                 | x86_64 | (Systempakete)             
i  | libicu-suse62_1                          | Paket   | 62.1-1.1                                 | x86_64 | (Systempakete)             
i+ | libicu-suse63_1                          | Paket   | 63.1-1.2                                 | x86_64 | (Systempakete)             
i+ | libicu61_1                               | Paket   | 61.1-1.2                                 | x86_64 | (Systempakete)             
i+ | libicu61_1-ledata                        | Paket   | 61.1-2.1                                 | noarch | (Systempakete)             
i  | libicu62_1-ledata                        | Paket   | 62.1-1.1                                 | noarch | (Systempakete)             
i+ | libicu63_1-ledata                        | Paket   | 63.1-1.2                                 | noarch | (Systempakete)             
i+ | libidn11-32bit                           | Paket   | 1.34-1.1                                 | x86_64 | (Systempakete)             
i+ | libjasper1                               | Paket   | 1.900.14-8.2                             | x86_64 | (Systempakete)             
i+ | libldb1-32bit                            | Paket   | 1.5.5-1.2                                | x86_64 | (Systempakete)             
i+ | libmpx2                                  | Paket   | 8.3.1+r271793-1.5                        | x86_64 | (Systempakete)             
i+ | libmpxwrappers2                          | Paket   | 8.3.1+r271793-1.5                        | x86_64 | (Systempakete)             
i+ | libpoppler74                             | Paket   | 0.63.0-1.2                               | x86_64 | (Systempakete)             
i+ | libpoppler77                             | Paket   | 0.66.0-1.2                               | x86_64 | (Systempakete)             
i+ | libprotobuf11                            | Paket   | 3.1.0-2.4                                | x86_64 | (Systempakete)             
i+ | libqalculate17                           | Paket   | 2.5.0-1.3                                | x86_64 | (Systempakete)             
i+ | libqalculate18                           | Paket   | 2.6.1-1.2                                | x86_64 | (Systempakete)             
i+ | libqalculate19                           | Paket   | 2.6.2-1.2                                | x86_64 | (Systempakete)             
i+ | libqimageblitz4                          | Paket   | 0.0.6+svn1515099-2.1                     | x86_64 | (Systempakete)             
i+ | libqjson0                                | Paket   | 0.8.1-9.15                               | x86_64 | (Systempakete)             
i+ | libqt4-32bit                             | Paket   | 4.8.7-18.4                               | x86_64 | (Systempakete)             
i+ | libqt4-qt3support-32bit                  | Paket   | 4.8.7-18.4                               | x86_64 | (Systempakete)             
i+ | libqt4-sql-32bit                         | Paket   | 4.8.7-18.4                               | x86_64 | (Systempakete)             
i+ | libqt4-sql-sqlite                        | Paket   | 4.8.7-18.4                               | x86_64 | (Systempakete)             
i+ | libqt4-sql-sqlite-32bit                  | Paket   | 4.8.7-18.4                               | x86_64 | (Systempakete)             
i+ | libqt4-x11-32bit                         | Paket   | 4.8.7-18.4                               | x86_64 | (Systempakete)             
i+ | libschily1_0                             | Paket   | 2018.08.24-5.1                           | x86_64 | (Systempakete)             
i+ | libsuitesparseconfig-4_4_6               | Paket   | 4.4.6-24.6                               | x86_64 | (Systempakete)             
i+ | libwebp6                                 | Paket   | 0.5.0-1.7                                | x86_64 | (Systempakete)             
i+ | libx264-148                              | Paket   | 0.148svn20170816-1.11                    | x86_64 | (Systempakete)             
i+ | libx264-152                              | Paket   | 0.152svn20180305-3.7                     | x86_64 | (Systempakete)             
i+ | libx265-116                              | Paket   | 2.4-2.4                                  | x86_64 | (Systempakete)             
i+ | libx265-130                              | Paket   | 2.5-1.9                                  | x86_64 | (Systempakete)             
i+ | libx265-146                              | Paket   | 2.6-2.1                                  | x86_64 | (Systempakete)             
i+ | libx265-151                              | Paket   | 2.7-3.9                                  | x86_64 | (Systempakete)             
i+ | libx265-165                              | Paket   | 2.9-1.4                                  | x86_64 | (Systempakete)             
i+ | libx265-169                              | Paket   | 3.0-1.11                                 | x86_64 | (Systempakete)             
i+ | libx265-176                              | Paket   | 3.1.2-1.4                                | x86_64 | (Systempakete)             
i+ | master-pdf-editor                        | Paket   | 4.2.30-1                                 | i386   | (Systempakete)             
i+ | npapi-vlc                                | Paket   | 2.2.0-1.29                               | x86_64 | (Systempakete)             
i+ | openSUSE-Addon-NonOss-release            | Paket   | 20191112-314.1                           | x86_64 | (Systempakete)             
i+ | phonon-backend-gstreamer                 | Paket   | 4.9.1-1.1                                | x86_64 | (Systempakete)             
i+ | sni-qt                                   | Paket   | 0.2.6-5.7                                | x86_64 | (Systempakete)             
i+ | sni-qt-32bit                             | Paket   | 0.2.6-5.7                                | x86_64 | (Systempakete)             
i  | system-group-trusted                     | Paket   | 20161020-5.2                             | noarch | (Systempakete)             
linux-sda1-Tumbleweed:/home/peter # 
        
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Sauerland
Guru
Guru
Beiträge: 3518
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbelweed Löschen von Paketen?

Beitrag von Sauerland » 4. Dez 2019, 18:33

Jetzt mal folgendes machen:
In der Repositoryverwaltung (oder auch per zypper) diese Repos wieder auf Priorität 99 setzen:

Code: Alles auswählen

 3 | download.opensuse.org-non-oss    | Haupt-Repository (NON-OSS)      | Ja        | (r ) Ja         | Ja             |   40      | rpm-md   | http://download.opensuse.org/tumbleweed/repo/non-oss/                   |       
 4 | download.opensuse.org-oss        | Haupt-Repository (OSS)          | Ja        | (r ) Ja         | Ja             |   41      | rpm-md   | http://download.opensuse.org/tumbleweed/repo/oss/                       |       
 5 | download.opensuse.org-tumbleweed | Hauptaktualisierungs-Repository | Ja        | (r ) Ja         | Ja             |   42      | rpm-md   | http://download.opensuse.org/update/tumbleweed/                         |       
Danach ein:

Code: Alles auswählen

rpm --rebuilddb

Code: Alles auswählen

zypper dup --allow-vendor-change
Falls da wieder was mit knemo auftaucht, knemo löschen!!!
Alle Abhängigkeiten auflösen, nichts ignorieren, ansonsten nachfragen.
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

dzug
Guru
Guru
Beiträge: 2148
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: Tumbelweed Löschen von Paketen?

Beitrag von dzug » 4. Dez 2019, 18:44

Nachfrage.
Zypper Ausgeführt und 2x Abgebrochen wegen nichtlöschen.

Code: Alles auswählen

       peter@linux-sda1-Tumbleweed:~> su
Passwort: 
linux-sda1-Tumbleweed:/home/peter # zypper dup --allow-vendor-change
Metadaten von Repository 'Spiele-Tumbleweed' abrufen ...............................................................................................[fertig]
Cache für Repository 'Spiele-Tumbleweed' erzeugen ..................................................................................................[fertig]
Metadaten von Repository 'Packman-erlangen-Tumbleweed' abrufen .....................................................................................[fertig]
Cache für Repository 'Packman-erlangen-Tumbleweed' erzeugen ........................................................................................[fertig]
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Warnung: Sie sind im Begriff, eine Distributionsaktualisierung mit allen aktivierten Repositorys durchzuführen. Vergewissern Sie sich, dass diese Repositorys kompatibel sind, bevor Sie fortfahren. Weitere Informationen zu diesem Kommando finden Sie unter 'man zypper'.
Distributions-Aktualisierungen werden verarbeitet...

Problem: libkdecore.so.5()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt
 Lösung 1: Deinstallation von knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64
 Lösung 2: veraltetes knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64 beibehalten
 Lösung 3: knemo-0.7.6-4.1.2.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

Wählen Sie aus den obigen Lösungen mittels Nummer oder brechen Sie (a)b [1/2/3/a/d/?] (a): 2
Abhängigkeiten werden aufgelöst...
Distributions-Aktualisierungen werden verarbeitet...

Die folgenden 5 Objekte sind gesperrt und werden durch keine Aktivität geändert:
 Verfügbar:
  ibus Mesa-dri-nouveau PackageKit snapper
 Installiert:
  knemo

Die folgenden 43 Pakete werden GELÖSCHT:
  adwaita-icon-theme apparmor-docs bash-completion bash-completion-devel bash-completion-doc breeze4-style breeze5-cursors breeze5-wallpapers
  btrfsprogs-udev-rules bubblewrap calendarsupport chrony clamz cln cpp8 enchant-1-backends eventviews freecell-solver-presets ftview gcc8 gdb
  gdmflexiserver gtk4-schema knemo-lang libaccounts-glib0 libbreezecommon4-5 libcfitsio7 libdav1d2 libdbusmenu-qt2-32bit libdvdread4 libldb1-32bit
  libMagickWand-7_Q16HDRI6 libmpx2 libmpxwrappers2 libqimageblitz4 libqjson0 libqt4-qt3support-32bit libqt4-sql-sqlite libqt4-sql-sqlite-32bit
  openSUSE-Addon-NonOss-release phonon-backend-gstreamer sni-qt sni-qt-32bit

Die folgenden 17 Pakete werden aktualisiert:
  libjsoncpp21 libopenal1 libopenal1-32bit libopusfile0 libSDL-1_2-0 libSDL2-2_0-0 libSDL2-2_0-0-32bit libSDL_gfx15 libSDL_image-1_2-0 libSDL_mixer-1_2-0
  libSDL_net-1_2-0 libSDL_Pango1 libSDL_sound-1_0-1 libSDL_ttf-2_0-0 openal-soft-data openal-soft-tools patterns-games-games

Das folgende Schema wird aktualisiert:
  games

Die folgenden 17 Pakete werden den Anbieter ändern:
  libjsoncpp21          openSUSE -> obs://build.opensuse.org/games
  libopenal1            openSUSE -> obs://build.opensuse.org/games
  libopenal1-32bit      openSUSE -> obs://build.opensuse.org/games
  libopusfile0          openSUSE -> obs://build.opensuse.org/games
  libSDL-1_2-0          openSUSE -> obs://build.opensuse.org/games
  libSDL2-2_0-0         openSUSE -> obs://build.opensuse.org/games
  libSDL2-2_0-0-32bit   openSUSE -> obs://build.opensuse.org/games
  libSDL_gfx15          openSUSE -> obs://build.opensuse.org/games
  libSDL_image-1_2-0    openSUSE -> obs://build.opensuse.org/games
  libSDL_mixer-1_2-0    openSUSE -> obs://build.opensuse.org/games
  libSDL_net-1_2-0      openSUSE -> obs://build.opensuse.org/games
  libSDL_Pango1         openSUSE -> obs://build.opensuse.org/games
  libSDL_sound-1_0-1    openSUSE -> obs://build.opensuse.org/games
  libSDL_ttf-2_0-0      openSUSE -> obs://build.opensuse.org/games
  openal-soft-data      openSUSE -> obs://build.opensuse.org/games
  openal-soft-tools     openSUSE -> obs://build.opensuse.org/games
  patterns-games-games  openSUSE -> obs://build.opensuse.org/games

Das folgende Schema wird den Anbieter ändern:
  games  openSUSE -> obs://build.opensuse.org/games

17 Pakete werden aktualisiert, 43 zu entfernen, 17  Anbieterwechsel.
Gesamtgröße des Downloads: 2,8 MiB. Bereits im Cache gespeichert: 0 B. Nach dem Vorgang werden 182,4 MiB freigegeben.
Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): 
Paket libSDL-1_2-0-1.2.15-93.11.x86_64 abrufen                                                                        (1/17), 179,9 KiB (478,0 KiB entpackt)
Abrufen: libSDL-1_2-0-1.2.15-93.11.x86_64.rpm ...........................................................................................[fertig (1013 B/s)]
Paket libSDL2-2_0-0-2.0.10-101.4.x86_64 abrufen                                                                       (2/17), 432,4 KiB (  1,4 MiB entpackt)
Abrufen: libSDL2-2_0-0-2.0.10-101.4.x86_64.rpm .....................................................................................................[fertig]
Paket libSDL2-2_0-0-32bit-2.0.10-101.4.x86_64 abrufen                                                                 (3/17), 435,5 KiB (  1,4 MiB entpackt)
Abrufen: libSDL2-2_0-0-32bit-2.0.10-101.4.x86_64.rpm ...............................................................................................[fertig]
Paket libjsoncpp21-1.9.1-53.8.x86_64 abrufen                                                                          (4/17),  81,8 KiB (265,1 KiB entpackt)
Abrufen: libjsoncpp21-1.9.1-53.8.x86_64.rpm ........................................................................................................[fertig]
Paket libopenal1-32bit-1.19.1-8.19.x86_64 abrufen                                                                     (5/17), 540,2 KiB (  1,1 MiB entpackt)
Abrufen: libopenal1-32bit-1.19.1-8.19.x86_64.rpm ........................................................................................[fertig (1010 B/s)]
Paket libopusfile0-0.11-17.27.x86_64 abrufen                                                                          (6/17),  49,4 KiB (109,3 KiB entpackt)
Abrufen: libopusfile0-0.11-17.27.x86_64.rpm ........................................................................................................[fertig]
Paket openal-soft-data-1.19.1-8.19.noarch abrufen                                                                     (7/17), 180,1 KiB (208,9 KiB entpackt)
Abrufen: openal-soft-data-1.19.1-8.19.noarch.rpm ...................................................................................................[fertig]
Paket patterns-games-games-20170319-6.7.x86_64 abrufen                                                                (8/17),   7,3 KiB (   51   B entpackt)
Abrufen: patterns-games-games-20170319-6.7.x86_64.rpm ..............................................................................................[fertig]
Paket libSDL_ttf-2_0-0-2.0.11-351.54.x86_64 abrufen                                                                   (9/17),  24,4 KiB ( 43,3 KiB entpackt)
Abrufen: libSDL_ttf-2_0-0-2.0.11-351.54.x86_64.rpm .................................................................................................[fertig]
Paket libSDL_sound-1_0-1-1.0.3-175.25.x86_64 abrufen                                                                 (10/17),  79,8 KiB (196,1 KiB entpackt)
Abrufen: libSDL_sound-1_0-1-1.0.3-175.25.x86_64.rpm ................................................................................................[fertig]
Paket libSDL_net-1_2-0-1.2.8-344.54.x86_64 abrufen                                                                   (11/17),  19,5 KiB ( 32,7 KiB entpackt)
Abrufen: libSDL_net-1_2-0-1.2.8-344.54.x86_64.rpm .......................................................................................[fertig (1009 B/s)]
Paket libSDL_mixer-1_2-0-1.2.12-57.83.x86_64 abrufen                                                                 (12/17),  77,5 KiB (190,8 KiB entpackt)
Abrufen: libSDL_mixer-1_2-0-1.2.12-57.83.x86_64.rpm ................................................................................................[fertig]
Paket libSDL_image-1_2-0-1.2.12+hg695-34.8.x86_64 abrufen                                                            (13/17),  36,9 KiB ( 71,3 KiB entpackt)
Abrufen: libSDL_image-1_2-0-1.2.12+hg695-34.8.x86_64.rpm ...........................................................................................[fertig]
Paket libSDL_gfx15-2.0.26-36.21.x86_64 abrufen                                                                       (14/17),  58,5 KiB (128,5 KiB entpackt)
Abrufen: libSDL_gfx15-2.0.26-36.21.x86_64.rpm ......................................................................................................[fertig]
Paket libSDL_Pango1-0.1.2-469.9.x86_64 abrufen                                                                       (15/17),  24,8 KiB ( 53,7 KiB entpackt)
Abrufen: libSDL_Pango1-0.1.2-469.9.x86_64.rpm ......................................................................................................[fertig]
Paket libopenal1-1.19.1-8.19.x86_64 abrufen                                                                          (16/17), 542,1 KiB (  1,1 MiB entpackt)
Abrufen: libopenal1-1.19.1-8.19.x86_64.rpm .........................................................................................................[fertig]
Paket openal-soft-tools-1.19.1-8.19.x86_64 abrufen                                                                   (17/17),  93,9 KiB (307,6 KiB entpackt)
Abrufen: openal-soft-tools-1.19.1-8.19.x86_64.rpm .......................................................................................[fertig (1009 B/s)]

Überprüfung auf Dateikonflikte läuft: ..............................................................................................................[fertig]
( 1/60) adwaita-icon-theme-3.34.1-1.1.noarch  wird entfernt ........................................................................................[Fehler]
Entfernen von (65478)adwaita-icon-theme-3.34.1-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package adwaita-icon-theme-3.34.1-1.1.noarch is not installed                                  

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 2/60) apparmor-docs-2.13.3-3.1.noarch  wird entfernt .............................................................................................[Fehler]
Entfernen von (65526)apparmor-docs-2.13.3-3.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package apparmor-docs-2.13.3-3.1.noarch is not installed                                       

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 3/60) bash-completion-2.8-4.3.noarch  wird entfernt ..............................................................................................[Fehler]
Entfernen von (65567)bash-completion-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-2.8-4.3.noarch is not installed                                        

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 4/60) bash-completion-devel-2.8-4.3.noarch  wird entfernt ........................................................................................[Fehler]
Entfernen von (65569)bash-completion-devel-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-devel-2.8-4.3.noarch is not installed                                  

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 5/60) bash-completion-doc-2.8-4.3.noarch  wird entfernt ..........................................................................................[Fehler]
Entfernen von (65571)bash-completion-doc-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-doc-2.8-4.3.noarch is not installed                                    

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 6/60) breeze4-style-5.16.5-1.1.x86_64  wird entfernt .............................................................................................[Fehler]
Entfernen von (65597)breeze4-style-5.16.5-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package breeze4-style-5.16.5-1.1.x86_64 is not installed                                       

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 7/60) breeze5-cursors-5.17.2-1.1.noarch  wird entfernt ...........................................................................................[Fehler]
Entfernen von (65598)breeze5-cursors-5.17.2-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package breeze5-cursors-5.17.2-1.1.noarch is not installed                                     

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 8/60) breeze5-wallpapers-5.17.2-1.1.noarch  wird entfernt ........................................................................................[Fehler]
Entfernen von (65604)breeze5-wallpapers-5.17.2-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package breeze5-wallpapers-5.17.2-1.1.noarch is not installed                                  

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 9/60) btrfsprogs-udev-rules-5.2.2-2.1.noarch  wird entfernt ......................................................................................[Fehler]
Entfernen von (65610)btrfsprogs-udev-rules-5.2.2-2.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package btrfsprogs-udev-rules-5.2.2-2.1.noarch is not installed                                

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(10/60) bubblewrap-0.3.3-2.1.x86_64  wird entfernt .................................................................................................[Fehler]
Entfernen von (65612)bubblewrap-0.3.3-2.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bubblewrap-0.3.3-2.1.x86_64 is not installed                                           

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
(11/60) calendarsupport-19.08.3-1.1.x86_64  wird entfernt ..........................................................................................[Fehler]
Entfernen von (65620)calendarsupport-19.08.3-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package calendarsupport-19.08.3-1.1.x86_64 is not installed                                    

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): a
Während oder nach der Installation/dem Entfernung von Paketen ist ein Problem aufgetreten:
Die Installation wurde gemäß Anweisung abgebrochen.                                                                                                         
In der Fehlermeldung oben finden Sie einen entsprechenden Hinweis.
linux-sda1-Tumbleweed:/home/peter # zypper dup
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Warnung: Sie sind im Begriff, eine Distributionsaktualisierung mit allen aktivierten Repositorys durchzuführen. Vergewissern Sie sich, dass diese Repositorys kompatibel sind, bevor Sie fortfahren. Weitere Informationen zu diesem Kommando finden Sie unter 'man zypper'.
Distributions-Aktualisierungen werden verarbeitet...
3 Probleme:
Problem: Problem mit installiertem Paket libqjson0-0.8.1-9.15.x86_64
Problem: Problem mit installiertem Paket libqt4-sql-sqlite-4.8.7-18.4.x86_64
Problem: libkdecore.so.5()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt

Problem: Problem mit installiertem Paket libqjson0-0.8.1-9.15.x86_64
 Lösung 1: Deinstallation von libqjson0-0.8.1-9.15.x86_64
 Lösung 2: veraltetes libqjson0-0.8.1-9.15.x86_64 beibehalten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/u/w/a/d/?] (a): 1

Problem: Problem mit installiertem Paket libqt4-sql-sqlite-4.8.7-18.4.x86_64
 Lösung 1: Deinstallation von libqt4-sql-sqlite-4.8.7-18.4.x86_64
 Lösung 2: veraltetes libqt4-sql-sqlite-4.8.7-18.4.x86_64 beibehalten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/u/w/a/d/?] (a): 1

Problem: libkdecore.so.5()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt
 Lösung 1: Deinstallation von knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64
 Lösung 2: veraltetes knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64 beibehalten
 Lösung 3: knemo-0.7.6-4.1.2.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a): 1
Abhängigkeiten werden aufgelöst...
Distributions-Aktualisierungen werden verarbeitet...

Die folgenden 4 Objekte sind gesperrt und werden durch keine Aktivität geändert:
 Verfügbar:
  ibus Mesa-dri-nouveau PackageKit snapper

Die folgenden 44 Pakete werden GELÖSCHT:
  adwaita-icon-theme apparmor-docs bash-completion bash-completion-devel bash-completion-doc breeze4-style breeze5-cursors breeze5-wallpapers
  btrfsprogs-udev-rules bubblewrap calendarsupport chrony clamz cln cpp8 enchant-1-backends eventviews freecell-solver-presets ftview gcc8 gdb
  gdmflexiserver gtk4-schema knemo knemo-lang libaccounts-glib0 libbreezecommon4-5 libcfitsio7 libdav1d2 libdbusmenu-qt2-32bit libdvdread4 libldb1-32bit
  libMagickWand-7_Q16HDRI6 libmpx2 libmpxwrappers2 libqimageblitz4 libqjson0 libqt4-qt3support-32bit libqt4-sql-sqlite libqt4-sql-sqlite-32bit
  openSUSE-Addon-NonOss-release phonon-backend-gstreamer sni-qt sni-qt-32bit

44 zu entfernende Pakete.
Nach dem Vorgang werden 184,1 MiB freigegeben.
Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): 
( 1/44) adwaita-icon-theme-3.34.1-1.1.noarch  wird entfernt ........................................................................................[Fehler]
Entfernen von (65478)adwaita-icon-theme-3.34.1-1.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package adwaita-icon-theme-3.34.1-1.1.noarch is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 2/44) apparmor-docs-2.13.3-3.1.noarch  wird entfernt .............................................................................................[Fehler]
Entfernen von (65526)apparmor-docs-2.13.3-3.1.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package apparmor-docs-2.13.3-3.1.noarch is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 3/44) bash-completion-2.8-4.3.noarch  wird entfernt ..............................................................................................[Fehler]
Entfernen von (65567)bash-completion-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-2.8-4.3.noarch is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 4/44) bash-completion-devel-2.8-4.3.noarch  wird entfernt ........................................................................................[Fehler]
Entfernen von (65569)bash-completion-devel-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-devel-2.8-4.3.noarch is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 5/44) bash-completion-doc-2.8-4.3.noarch  wird entfernt ..........................................................................................[Fehler]
Entfernen von (65571)bash-completion-doc-2.8-4.3.noarch(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package bash-completion-doc-2.8-4.3.noarch is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
( 6/44) breeze4-style-5.16.5-1.1.x86_64  wird entfernt .............................................................................................[Fehler]
Entfernen von (65597)breeze4-style-5.16.5-1.1.x86_64(@System) fehlgeschlagen:
Fehler: Subprocess failed. Error: RPM fehlgeschlagen: error: package breeze4-style-5.16.5-1.1.x86_64 is not installed

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): a
Während oder nach der Installation/dem Entfernung von Paketen ist ein Problem aufgetreten:
Die Installation wurde gemäß Anweisung abgebrochen.
In der Fehlermeldung oben finden Sie einen entsprechenden Hinweis.
linux-sda1-Tumbleweed:/home/peter # 
    [code]
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

marce
Advanced Hacker
Advanced Hacker
Beiträge: 1163
Registriert: 19. Jun 2008, 13:16
Wohnort: Dettenhausen
Kontaktdaten:

Re: Tumbelweed Löschen von Paketen?

Beitrag von marce » 4. Dez 2019, 18:48

Sauerland hat geschrieben:
4. Dez 2019, 18:33
Falls da wieder was mit knemo auftaucht, knemo löschen!!!

Sauerland
Guru
Guru
Beiträge: 3518
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbelweed Löschen von Paketen?

Beitrag von Sauerland » 4. Dez 2019, 18:49

Problem: libkdecore.so.5()(64bit) benötigt von knemo-0.7.6-4.1.2.x86_64 wird nirgends zur Verfügung gestellt
Lösung 1: Deinstallation von knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64
Lösung 2: veraltetes knemo-0.7.7git.20170520T005915~f3afe2e-1.7.x86_64 beibehalten
Lösung 3: knemo-0.7.6-4.1.2.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

Wählen Sie aus den obigen Lösungen mittels Nummer oder brechen Sie (a)b [1/2/3/a/d/?] (a): 2
Was hatte ich zu knemo noch gesagt?

Wenn du veraltete Versionen behältst, werden auch keine Abhängigkeiten zu diesem Paket einem Update unterzogen....

Lösch es doch einfach und wenn alles funktioniert, kann man es wieder installieren, wenn es in einem Repo ist.....
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

dzug
Guru
Guru
Beiträge: 2148
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: Tumbelweed Löschen von Paketen?

Beitrag von dzug » 4. Dez 2019, 18:58

Danke für Eure Hilfe.
Es läuft wieder.
Das rebuild hat scheinbar etwas bewirkt.
Yast löscht auch wieder.
Prima.
Grüße dzug.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Antworten