Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] suse 15.1 in Denglisch.

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 549
Registriert: 19. Sep 2014, 18:22

Re: suse 15.1 in Denglisch.

Beitrag von susejunky » 12. Okt 2019, 09:42

Hallo dzug,
dzug hat geschrieben:
11. Okt 2019, 22:01
...

Code: Alles auswählen

linux-Platte-C-sda1-15-1:/home/peter # kwrite /etc/sysconfig/language
THIS IS POTENTIALLY INSECURE!
To edit files as root please use:
SUDO_EDITOR=kwrite sudoedit <file>
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
"Session bus not found\nTo circumvent this problem try the following command (with Linux and bash)\nexport $(dbus-launch)"
linux-Platte-C-sda1-15-1:/home/peter # 
Kwrite hat ein Problem?
Seltsam?! Diese Meldungen kommen bei meiner Installation zwar auch, aber kwrite öffnet sich danach und lässt sich auch problemlos bedienen.
dzug hat geschrieben:
11. Okt 2019, 22:01
...
Da weiss ich nicht mehr was ich damit machen soll.
Lösungsansatz 1:
Tun, was in der Warnmeldung vorgeschlagen wird: "To circumvent this problem try the following command (with Linux and bash) export $(dbus-launch)"

Lösungsansatz 2
Einen anderen Editor verwenden. Als Linux-Veteran (seit 2004!) bist Du sicherlich mit vi vertraut und der funktioniert eigentlich immer. Oder nano oder leafpad oder ...

Viele Grüße

susejunky

Werbung:
dzug
Guru
Guru
Beiträge: 2130
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: suse 15.1 in Denglisch.

Beitrag von dzug » 12. Okt 2019, 11:04

@Sauerland:
Alles was ich finden kann ist auf Deutsch eingestellt.
@susejunky:
Kwrite geht ja auf.
Eine riesige Liste.
Da weiss ich nicht mehr weiter.
Mit Editor 0 Ahnung.
Bisher noch nicht verwendet.
Danke und Gruss dzug.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Sauerland
Guru
Guru
Beiträge: 3491
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: suse 15.1 in Denglisch.

Beitrag von Sauerland » 12. Okt 2019, 11:21

Neuen User anlegen und mit diesem User grafisch anmelden.
Funktioniert das?
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 549
Registriert: 19. Sep 2014, 18:22

Re: suse 15.1 in Denglisch.

Beitrag von susejunky » 12. Okt 2019, 11:30

Hallo dzug,
dzug hat geschrieben:
12. Okt 2019, 11:04
...
@susejunky:
Kwrite geht ja auf.
Eine riesige Liste.
Da weiss ich nicht mehr weiter.
in meinem Beitrag https://linux-club.de/forum/viewtopic.p ... 46#p789582 habe ich Dir nicht nur die beiden Dateien sondern auch die jeweilige Zeile in den Dateien und den Inhalt der Zeile in Deiner und in meiner Datei genannt. Das sollte ausreichen, um die jeweilige Datei zu öffnen, nach Deinem Inhalt zu suchen und diesen gegen den Inhalt, wie er in meinen Dateien steht, auszutauschen.

Viele Grüße

susejunky

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

Re: suse 15.1 in Denglisch.

Beitrag von Heinz-Peter » 12. Okt 2019, 15:13

dzug hat geschrieben:
12. Okt 2019, 11:04
@susejunky:
Kwrite geht ja auf.
Eine riesige Liste.
Da weiss ich nicht mehr weiter.
Mit Editor 0 Ahnung.
1. Die Datei /etc/sysconfig/language mit root Rechten öffnen. Wichtig!! Die Datei durch klicken auf Datei →Speicher unter. . als z.B. language_back speichern.
2. Jetzt nach der Zeile mit dem Text RC_LANG="de_DE.UTF-8" suchen.
3. Den Text de_DE.UTF-8 löschen aber die zwei Anführungszeichen "" nicht löschen.
4. In der Zeile soll jetzt das stehen RC_LANG=""
5. Jetzt kannst die Datei language abspeichern (einfach durch klicken auf Datei → Speichern)

Frage einfach wenn du unsicher bist.
Und traue dich; kein Meister ist von Himmel gefallen :-)

Viel Erfolg

Heinz-Peter
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

abgdf
Guru
Guru
Beiträge: 3207
Registriert: 13. Apr 2004, 21:15

Re: suse 15.1 in Denglisch.

Beitrag von abgdf » 12. Okt 2019, 15:26

dzug ist seit 15 Jahren angemeldet, hat über 2000 Beiträge verfaßt und schreibt immer noch "Editor - Null Ahnung". Was soll man da machen? Ich bin da echt ratlos.

Ich glaube, da könnte höchstens Einzelunterweisung helfen, vielleicht was mit Linuxpaten oder in einer lokalen Linux-Gruppe vor Ort. Und dann systematisch ganz von vorn anfangen. Wobei die Auswahl und Verwendung eines Editors schon recht weit vorn wäre.

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 549
Registriert: 19. Sep 2014, 18:22

Re: suse 15.1 in Denglisch.

Beitrag von susejunky » 12. Okt 2019, 16:29

Heinz-Peter hat geschrieben:
12. Okt 2019, 15:13
... Wichtig!! Die Datei durch klicken auf Datei →Speicher unter. . als z.B. language_back speichern.
wenn diese Angaben korrekt sind
dzug hat geschrieben:
11. Okt 2019, 18:40

Code: Alles auswählen

...
linux-Platte-C-sda1-15-1:/home/peter # cp /etc/sysconfig/language /etc/sysconfig/language.bak
...
linux-Platte-C-sda1-15-1:/home/peter # ls -la /etc/sysconfig/language.bak
-rw-r--r-- 1 root root 3844 Oct 11 18:35 /etc/sysconfig/language.bak
...
linux-Platte-C-sda1-15-1:/home/peter # 
dann sollte bereits eine Sicherungsdatei vorhanden sein.

Viele Grüße

susejunky

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

Re: suse 15.1 in Denglisch.

Beitrag von Heinz-Peter » 12. Okt 2019, 17:06

abgdf hat geschrieben:
12. Okt 2019, 15:26
dzug ist seit 15 Jahren angemeldet, hat über 2000 Beiträge verfaßt und schreibt immer noch "Editor - Null Ahnung". Was soll man da machen? Ich bin da echt ratlos.
Vielleicht einfach helfen ;-)

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

dzug
Guru
Guru
Beiträge: 2130
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: suse 15.1 in Denglisch.

Beitrag von dzug » 13. Okt 2019, 10:27

Danke abgdf.
Ich habe bisher noch keinen Editor benutzt.
Gruss dzug.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

dzug
Guru
Guru
Beiträge: 2130
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: suse 15.1 in Denglisch.

Beitrag von dzug » 13. Okt 2019, 10:40

Hier die Konsole.

Code: Alles auswählen

peter@linux-Platte-C-sda1-15-1:~> su
Password: 
linux-Platte-C-sda1-15-1:/home/peter # kwrite
THIS IS POTENTIALLY INSECURE!
To edit files as root please use:
SUDO_EDITOR=kwrite sudoedit <file>
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
linux-Platte-C-sda1-15-1:/home/peter #  /etc/sysconfig/language
bash: /etc/sysconfig/language: Keine Berechtigung
linux-Platte-C-sda1-15-1:/home/peter # sudo
usage: sudo -h | -K | -k | -V
usage: sudo -v [-AknS] [-g group] [-h host] [-p prompt] [-u user]
usage: sudo -l [-AknS] [-g group] [-h host] [-p prompt] [-U user] [-u user] [command]
usage: sudo [-AbEHknPS] [-r role] [-t type] [-C num] [-g group] [-h host] [-p prompt] [-T timeout] [-u
            user] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-r role] [-t type] [-C num] [-g group] [-h host] [-p prompt] [-T timeout] [-u
            user] file ...
linux-Platte-C-sda1-15-1:/home/peter # kwrite
THIS IS POTENTIALLY INSECURE!
To edit files as root please use:
SUDO_EDITOR=kwrite sudoedit <file>
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0 
Es offnet sich jetzt unter kwrite eine leere Seite.
Gruss dzug.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

Re: suse 15.1 in Denglisch.

Beitrag von Heinz-Peter » 13. Okt 2019, 11:39

dzug hat geschrieben:
13. Okt 2019, 10:40
Es offnet sich jetzt unter kwrite eine leere Seite.
Gruss dzug.
In der Menü Zeile. Merke Dir das Wort Menü, es kommt öfter vor. Also in der Menü Zeile, ganz oben links steht Datei dann etwas weiter rechts Bearbeiten. Du gehst mit der Maus auf Datei und machst ein Klick mit der linken Maustaste. Es öffnet sich ein Menüfenster. Jetzt brauche ich deine Hilfe; was steht alles in dem Menü oder der Profi würde jetzt fragen nach Menü-Optionen? Also was steht dort? Ich bin nämlich im Urlaub und habe keinen Zugang zum PC/Laptop.

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

dzug
Guru
Guru
Beiträge: 2130
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: suse 15.1 in Denglisch.

Beitrag von dzug » 13. Okt 2019, 11:51

Es öffnet kwrite.
In Englisch.
Oben steht: File Edit View Bookmarks Tools Settings Help.
Danke Dir nochmals.
Werde mich wohl so durchwurschteln.
Gruss dzug.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

Re: suse 15.1 in Denglisch.

Beitrag von Heinz-Peter » 13. Okt 2019, 13:18

dzug hat geschrieben:
13. Okt 2019, 11:51
Es öffnet kwrite.
In Englisch.
Das ist normal. Englisch ist die Sprache von root. Die Sprache kannst aber ändern.

1. Melde dich ab.
2. Melde dich jetzt als root; in dem Anmeldefenster schreibe root
und als Passwort dein root Passwort.
3. Nach der Anmeldung ist Alles auf englisch.
4. Yast starten (nicht wundern; es kommt keine Paswwort Abfrage. Du bist als root schon angemeldet.

Wie jetz weiter geht muss ich erst suchen. Hier im WIKi hat jemand das Thema verfasst. Falls willst helfen dann suche im WIKI oder mit Google nach root Sprache umstellen

Ich muss noch Grußpostkarten schreiben sonst bekomme ich Ärger mit meiner Frau :-)

Vielleicht kann uns jemand unter die Arme greifen.

Hilfe erwünscht.

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5341
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: suse 15.1 in Denglisch.

Beitrag von tomm.fa » 13. Okt 2019, 14:08

Weshalb dieser Umweg? In der Konsole oder über krunner (Alt + F2) als einfacher Anwender:

Code: Alles auswählen

kdesu -c "kwrite  /etc/sysconfig/language"
Funktioniert natürlich auch mit gnomesu, xdg-su usw.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

Re: suse 15.1 in Denglisch.

Beitrag von Heinz-Peter » 13. Okt 2019, 14:24

tomm.fa hat geschrieben:
13. Okt 2019, 14:08
Weshalb dieser Umweg? In der Konsole oder über krunner (Alt + F2) als einfacher Anwender:

Code: Alles auswählen

kdesu -c "kwrite  /etc/sysconfig/language"
Funktioniert natürlich auch mit gnomesu, xdg-su usw.
Das ist der "kleine" Unterschied zwischen Handwerker und Profi :-)

Danke für Deine Hilfe.

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

dzug
Guru
Guru
Beiträge: 2130
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: suse 15.1 in Denglisch.

Beitrag von dzug » 13. Okt 2019, 21:03

Das gibt kwrite aus:

Code: Alles auswählen

## Type:        string(ibus,fcitx,gcin,scim,scim-bridge,uim,kinput2,kinput2-canna,kinput2-wnn,nabi,wnn,atokx,xcin,none)
## Default:     ""
#
# A default input method to be used in X11 can be selected here.
# If this variable is set and a script with the same name
# as the value of this variable exists in the directory /etc/X11/xim.d/
# this script is sourced when X11 is started to start an input method.
#
# The special value "none" (/etc/X11/xim.d/none) means:
# Do not use any input method at all.
#
# For more details see the comments at the top of /etc/X11/xim.
#
INPUT_METHOD=""
## Path:	System/Environment/Language
## Description:	
## Type:	string(POSIX,ca_ES.ISO-8859-1,ca_ES.UTF-8,cs_CZ.ISO-8859-2,cs_CZ.UTF-8,da_DE@euro,da_DK.ISO-8859-1,da_DK.UTF-8,de_DE@euro,de_DE.ISO-8859-1,de_DE.UTF-8,el_GR.ISO-8859-7,el_GR.UTF-8,en_GB.ISO-8859-1,en_GB.UTF-8,en_IE@euro,en_IE.ISO-8859-1,en_US.ISO-8859-1,es_ES@euro,es_ES.ISO-8859-1,es_ES.UTF-8,fr_FR@euro,fr_FR.ISO-8859-1,fr_FR.UTF-8,gl_ES@euro,gl_ES.ISO-8859-1,gl_ES.utf-8,hr_HR.ISO-8859-2,hu_HU.ISO-8859-2,hu_HU.UTF-8,it_IT@euro,it_IT.ISO-8859-1,it_IT.UTF-8,ja_JP.eucJP,ja_JP.UTF-8,lt_LT.ISO-8859-13,lt_LT.UTF-8,nl_NL@euro,nl_NL.ISO-8859-1,nl_NL.UTF-8,ru_RU.ISO-8859-5,ru_RU.KOI8-R,ru_RU.UTF-8,sk_SK.ISO-8859-2,sk_SK.UTF-8,tr_TR.ISO-8859-9,tr_TR.UTF-8,ko_KR.eucKR,ko_KR.UTF-8,zh_TW.Big5,zh_TW.UTF-8,zh_CN.GB2312,zh_CN.UTF-8)
## Default:	""
## Config:      OpenOffice.org,groff,ispell,kde,kdm,profiles,susehelp,susewm,tetex,wdm
#
#
# Local users will get RC_LANG as their default language, i.e. the
# environment variable $LANG . $LANG is the default of all $LC_*-variables,
# as long as $LC_ALL is not set, which overrides all $LC_-variables.
# Root uses this variable only if ROOT_USES_LANG is set to "yes".
#
RC_LANG="de_DE.UTF-8"

## Type:	string
## Default:	""
#
# This variable will override all LC-variables!!
# Again, ROOT_USES_LANG must be set to "yes", if an effect on the superuser
# account is desired.
#
RC_LC_ALL=""

## Type:	string
## Default:	""
#
# This defines the locale in which messages of programs and
# libraries with i18n-support should appear if a translated
# message catalog for the library or the program is installed.
# This also provides localized yes/no answers.
#
RC_LC_MESSAGES=""

## Type:	string
## Default:	""
#
# This defines the locale for character handling and classification.
# The libc uses this value in language dependent function calls, such
# as e.g. uppercase/lowercase mapping of foreign characters.
#
RC_LC_CTYPE=""

## Type:	string
## Default:	""
#
# This defines the locale for sorting strings and characters.
# It is used by the libc to obtain the alphabetical order of characters
# (e.g. for string comparisons).
#
RC_LC_COLLATE=""

## Type:	string
## Default:	""
#
# This defines the locale for date and time output formats.
# i.e.: 06/09/1999 vs. 09.06.1999
#
RC_LC_TIME=""

## Type:	string
## Default:	""
#
# This defines the locale for formatting and reading numbers.
# i.e.: 1,234.56 vs. 1.234,56
#
RC_LC_NUMERIC=""

## Type:	string
## Default:	""
#
# This defines the locale for formatting and reading money values.
#
RC_LC_MONETARY=""

## Type:	string
## Default:	""
#
# This defines the locale for format of paper.
#
RC_LC_PAPER=""

## Type:	string(ctype)
## Default:	ctype
#
# This defines if the user "root" should use the locale settings
# which are defined here.
# Value "ctype" means that root uses just LC_CTYPE. 
# Value "yes" means that root uses the full settings.. 
#
ROOT_USES_LANG="ctype"

## Type:        yesno
## Default:     no
#
# Workaround for missing forward of LANG and LC variables
# of e.g. ssh login connections.
#
AUTO_DETECT_UTF8="no"

## Type:        string
## Default:     ""
#
# List of installed language supports, use by YaST2
#
INSTALLED_LANGUAGES="de_DE"
Ich kann damit nichts anfangen.
Gruss dzug.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 549
Registriert: 19. Sep 2014, 18:22

Re: suse 15.1 in Denglisch.

Beitrag von susejunky » 13. Okt 2019, 21:51

Hallo dzug,

soweit mir bekannt, dient /etc/sysconfig/language nur noch als Rückfalllösung. Primär wird /etc/locale.conf verwendet.

Das Problem wird also sehr wahrscheinlich durch den Eintrag

Code: Alles auswählen

LC_CTYPE=de_DE.UTF-8,LANG=de_DE.UTF-8
in Deiner /etc/locale.conf verursacht. Dort dürfte nur

Code: Alles auswählen

LANG=de_DE.UTF-8
stehen.

Aber ich denke, das hast Du schon lange selbst herausgefunden.

Viele Grüße

susejunky

dzug
Guru
Guru
Beiträge: 2130
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: suse 15.1 in Denglisch.

Beitrag von dzug » 13. Okt 2019, 22:22

Danke susejunky.
Über kdsu und kwrite zeigt er mir die gepostete Liste an.
Darin finde ich keinen von Dir angegebenen Eintrag.
Gruss dzug.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2071
Registriert: 24. Okt 2005, 14:04

Re: suse 15.1 in Denglisch.

Beitrag von Heinz-Peter » 13. Okt 2019, 22:35

Beitrag wurde gelöscht.
Zuletzt geändert von Heinz-Peter am 14. Okt 2019, 05:57, insgesamt 1-mal geändert.
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

dzug
Guru
Guru
Beiträge: 2130
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: suse 15.1 in Denglisch.

Beitrag von dzug » 13. Okt 2019, 22:43

Danke susejunky.
Ich habe folgendes gemacht:
Konsole mit Passwort.
kwrite /etc/locale.conf eingegeben.
Liste wird mit kwrite angezegt.
Mit nur diesem Eintrag:

Code: Alles auswählen

LC_CTYPE=de_DE.UTF-8,LANG=de_DE.UTF-8
Diesen Eintrag um ,LANG=de_DE.UTF-8 gekürzt.
Yast und konqueror sind wieder in Deutsch.
Danke nochmals für Eure hilfe.
Gruss dzug.
Bin bis 28.10. in Urlaub.
Mein System:15.2+15.1+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.1

Antworten