Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Gelöst: Schwarzer Bildschirm KDE

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Opensource Anhänger
Member
Member
Beiträge: 154
Registriert: 14. Nov 2007, 23:03

Gelöst: Schwarzer Bildschirm KDE

Beitrag von Opensource Anhänger » 27. Sep 2019, 22:38

Guten Abend,

evt ist es mit dem Thema https://linux-club.de/forum/viewtopic.php?f=89&t=122937 verwandt.

Ich habe gestern mehrere Installationen durchgeführt und auch im Hintergrund die aktuellen Updates eingespielt. Es müsste auch ein Kernel Update dabei gewesen sein. Habe ich aber nicht im Kopf.

Ich kann mich zur Zeit unter KDE/Plasma zwar einloggen. Aber nach dem Starten mit dem Anzeigen der Suse Glühbirne kommt nur ein schwarzer Bildschirm. Das einzigste was startet, ist das Programm Thunderbird was ich beim letzten Mal aufgelassen haben. Beim anderen Account meiner Frau ist es das gleiche.

ICEWM kann ich aber normal starten. Von hier aus schreibe ich gerade.

Mit einer älteren Version von Opensuse läuft es auch nicht anders.

Hat jemand einen Tip oder Idee was ich machen kann um KDE mit Plasma zusammen wieder zum laufen zu bekommen. :???:

P.S. Ich habe eben noch einen neuen Versuch gestartet. Diesmal zeigte er 1 s. Den Dektop an, um dann wieder abzustürzen und gab noch an das er ein Problem mit KWIN hat. Danach konnte ich mit ALT+F2 dann Programme starten. Die Fenster die aufgehen, können aber nicht geschlossen werden sondern nur per Terminal beendet werden.

Ich habe es mehrfach probiert. Er zeigt immer kurz den Desktop an und rief einmal das er ein Problem mit KWIN X11 hat.
Zuletzt geändert von Opensource Anhänger am 27. Sep 2019, 23:18, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
Opensource Anhänger
Member
Member
Beiträge: 154
Registriert: 14. Nov 2007, 23:03

Re: Schwarzer Bildschirm KDE

Beitrag von Opensource Anhänger » 27. Sep 2019, 23:17

Habe das Problem lösen können.

Ich habe eben ein Downgrade von KWIN mit allen abhängigkeiten durchgeführt. Danach startet KDE wieder durch. Woran das jetzt auch immer lag.

Antworten