Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

( Gelöst) Tumbleweed YAST2 Module starten nicht mehr.

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
zetix
Member
Member
Beiträge: 73
Registriert: 29. Aug 2007, 16:02
Wohnort: Köln

( Gelöst) Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von zetix » 29. Jul 2019, 02:17

Hallo,

nach einem der letzten Updates starten alles Yast2 Module nicht mehr. Ich habe dann YAST2 per Konsole gestartet und diese Fehlermeldung erhalten:

Code: Alles auswählen

linux-3xtl:/home/uli # yast2
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
Run command: /sbin/yast2 sw_single &
terminate called after throwing an instance of 'YUIPluginException'
  what():  Couldn't load plug-in qt
/sbin/yast2: Zeile 461:  4712 Abgebrochen             (Speicherabzug geschrieben) $ybindir/y2start $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARG
Hier noch meine Repos:

Code: Alles auswählen

linux-3xtl:/home/uli # zypper lr -uP
# | Alias               | Name                        | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | URI                                                                 
--+---------------------+-----------------------------+-----------+-----------------+----------------+-----------+---------------------------------------------------------------------
2 | openSUSE_Tumbleweed | Packman                     | Ja        | (r ) Ja         | Ja             |   20      | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/ 
1 | openSUSE-20180831-0 | openSUSE-20180831-0         | Ja        | (r ) Ja         | Nein           |   99      | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GUE1N_KWHG85N4426
3 | repo-debug          | openSUSE-Tumbleweed-Debug   | Nein      | ----            | ----           |   99      | http://download.opensuse.org/debug/tumbleweed/repo/oss/             
4 | repo-non-oss        | openSUSE-Tumbleweed-Non-Oss | Ja        | (r ) Ja         | Ja             |   99      | http://download.opensuse.org/tumbleweed/repo/non-oss/               
5 | repo-oss            | openSUSE-Tumbleweed-Oss     | Ja        | (r ) Ja         | Ja             |   99      | http://download.opensuse.org/tumbleweed/repo/oss/                   
6 | repo-source         | openSUSE-Tumbleweed-Source  | Nein      | ----            | ----           |   99      | http://download.opensuse.org/source/tumbleweed/repo/oss/            
7 | repo-update         | openSUSE-Tumbleweed-Update  | Ja        | (r ) Ja         | Ja             |   99      | http://download.opensuse.org/update/tumbleweed/   


Hier das installierte YAST2:

Code: Alles auswählen

linux-3xtl:/home/uli # zypper se -si yast2
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                           | Typ    | Version                       | Arch   | Repository             
---+--------------------------------+--------+-------------------------------+--------+------------------------
i+ | autoyast2-installation         | Paket  | 4.2.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | patterns-yast-yast2_basis      | Paket  | 20180613-1.1                  | x86_64 | openSUSE-20180831-0    
i+ | yast2                          | Paket  | 4.2.3-1.3                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-add-on                   | Paket  | 4.1.12-1.3                    | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-apparmor                 | Paket  | 4.1.7-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-auth-client              | Paket  | 4.1.1-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-auth-server              | Paket  | 4.1.0-1.4                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-bootloader               | Paket  | 4.2.1-1.3                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-branding-openSUSE        | Paket  | 4.1.1-1.1                     | noarch | openSUSE-20180831-0    
i+ | yast2-branding-openSUSE-Oxygen | Paket  | 4.1.1-1.1                     | noarch | openSUSE-20180831-0    
i+ | yast2-control-center           | Paket  | 4.1.8-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-control-center-qt        | Paket  | 4.1.8-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-core                     | Paket  | 4.1.0-1.7                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-country                  | Paket  | 4.1.12-1.3                    | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-country-data             | Paket  | 4.1.12-1.3                    | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-firewall                 | Paket  | 4.2.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-fonts                    | Paket  | 4.0.0-1.2                     | x86_64 | openSUSE-20180831-0    
i+ | yast2-hardware-detection       | Paket  | 4.1.0-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-installation             | Paket  | 4.2.4-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-iscsi-client             | Paket  | 4.2.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-journal                  | Paket  | 4.2.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-ldap                     | Paket  | 4.1.0-1.5                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-logs                     | Paket  | 4.2.3-1.3                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-mail                     | Paket  | 4.1.0-1.4                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-metapackage-handler      | Paket  | 4.1.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-network                  | Paket  | 4.2.2-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-nfs-client               | Paket  | 4.1.5-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-nfs-common               | Paket  | 4.1.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-nis-client               | Paket  | 4.1.1-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-ntp-client               | Paket  | 4.1.8-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-online-update            | Paket  | 4.1.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-online-update-frontend   | Paket  | 4.1.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-packager                 | Paket  | 4.2.7-1.3                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-pam                      | Paket  | 4.2.3-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-perl-bindings            | Paket  | 4.1.0-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-pkg-bindings             | Paket  | 4.0.13-1.1                    | x86_64 | openSUSE-20180831-0    
i+ | yast2-printer                  | Paket  | 4.1.1-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-proxy                    | Paket  | 4.1.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i  | yast2-python3-bindings         | Paket  | 4.1.1-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i  | yast2-qt-branding-openSUSE     | Paket  | 84.87.20180403-1.6            | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-ruby-bindings            | Paket  | 4.2.1-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-samba-client             | Paket  | 4.2.1-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-samba-server             | Paket  | 4.1.3-1.4                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-scanner                  | Paket  | 4.1.0-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-security                 | Paket  | 4.1.2-1.4                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-services-manager         | Paket  | 4.1.15-1.3                    | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-slp                      | Paket  | 4.1.0-1.5                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-snapper                  | Paket  | 4.1.2-1.3                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-sound                    | Paket  | 4.1.1-1.6                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-storage-ng               | Paket  | 4.2.16-1.3                    | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-sudo                     | Paket  | 4.1.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-support                  | Paket  | 4.1.1-1.2                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-sysconfig                | Paket  | 4.1.2-1.4                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-tftp-server              | Paket  | 4.1.7-1.4                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-trans-de                 | Paket  | 84.87.20190511.bc4a9329cc-1.3 | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-trans-de                 | Paket  | 84.87.20190511.bc4a9329cc-1.3 | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-trans-en                 | Paket  | 84.87.20190511.bc4a9329cc-1.3 | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-trans-stats              | Paket  | 2.19.0-17.15                  | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-transfer                 | Paket  | 4.1.0-1.5                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-tune                     | Paket  | 4.1.0-1.3                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-update                   | Paket  | 4.2.2-1.3                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-users                    | Paket  | 4.2.1-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-vpn                      | Paket  | 4.1.0-1.3                     | noarch | openSUSE-Tumbleweed-Oss
i+ | yast2-x11                      | Paket  | 4.0.0-1.2                     | x86_64 | openSUSE-20180831-0    
i+ | yast2-xml                      | Paket  | 4.1.0-1.4                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2-ycp-ui-bindings          | Paket  | 4.1.0-1.8                     | x86_64 | openSUSE-Tumbleweed-Oss
i+ | yast2_basis                    | Schema | 20180613-1.1                  | x86_64 | openSUSE-20180831-0    
Was ist hier passiert, fehlen mir irgendwelche Dateien und was ich kann ich tun, um den Fehler zu beheben?

Vielen Dank für eure freundliche Unterstüzung.

zetix
Zuletzt geändert von zetix am 29. Jul 2019, 19:25, insgesamt 2-mal geändert.

Werbung:
Benutzeravatar
zetix
Member
Member
Beiträge: 73
Registriert: 29. Aug 2007, 16:02
Wohnort: Köln

Re: Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von zetix » 29. Jul 2019, 02:27

Ist mir wohl nicht so ganz gelungen wie es sollte.
Tut mir leid.
Mach's gerne nochmal falls erforderlich.

Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von Sauerland » 29. Jul 2019, 07:11

Was sagt als root:

Code: Alles auswählen

zypper dup
Denn das ist bei Tumbleweed die einzige Möglichkeit, ein Update zu machen.
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
zetix
Member
Member
Beiträge: 73
Registriert: 29. Aug 2007, 16:02
Wohnort: Köln

Re: Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von zetix » 29. Jul 2019, 07:38

Ich mache die Updates immer nur mit zypper dup, ist mir bekannt.

Hier die Ausgabe

Code: Alles auswählen

[linux-3xtl:/home/uli # zypper dup
Warnung: Sie sind im Begriff, eine Distributionsaktualisierung mit allen aktivierten Repositorys durchzuführen. Vergewissern Sie sich, dass diese Repositorys kompatibel sind, bevor Sie fortfahren. Weitere Informationen zu diesem Kommando finden Sie unter 'man zypper'.
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Distributions-Aktualisierungen werden verarbeitet...

Keine auszuführenden Aktionen.
linux-3xtl:/home/uli #

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5308
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von tomm.fa » 29. Jul 2019, 11:06

zetix hat geschrieben:
29. Jul 2019, 02:27
Ist mir wohl nicht so ganz gelungen wie es sollte.
Tut mir leid.
Mach's gerne nochmal falls erforderlich.
Ich habe es mal für dich erledigt.

Kannst du das mal überprüfen: https://lists.opensuse.org/opensuse-fac ... 00266.html, sowie https://unix.stackexchange.com/question ... are-module und die Ausgabe von

Code: Alles auswählen

zypper se -s libyui
hier vorführen?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
zetix
Member
Member
Beiträge: 73
Registriert: 29. Aug 2007, 16:02
Wohnort: Köln

Re: Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von zetix » 29. Jul 2019, 17:48

tomm.fa hat geschrieben:
29. Jul 2019, 11:06
zetix hat geschrieben:
29. Jul 2019, 02:27
Ist mir wohl nicht so ganz gelungen wie es sollte.
Tut mir leid.
Mach's gerne nochmal falls erforderlich.
Ich habe es mal für dich erledigt.

Kannst du das mal überprüfen: https://lists.opensuse.org/opensuse-fac ... 00266.html, sowie https://unix.stackexchange.com/question ... are-module und die Ausgabe von

Code: Alles auswählen

zypper se -s libyui
hier vorführen?
Danke für die Korrektur. Hier zunächst die gewünschte Ausgabe:

Code: Alles auswählen

uli@linux-3xtl:~> zypper se -s libyui
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                            | Typ   | Version     | Arch   | Repository             
---+---------------------------------+-------+-------------+--------+------------------------
   | libyui-devel                    | Paket | 3.6.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-devel                    | Paket | 3.6.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
   | libyui-doc                      | Paket | 3.6.0-1.1   | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-devel            | Paket | 2.52.0-1.1  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-devel            | Paket | 2.52.0-1.1  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-doc              | Paket | 2.52.0-1.1  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-devel        | Paket | 2.49.0-2.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-devel        | Paket | 2.49.0-2.2  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-doc          | Paket | 2.49.0-2.2  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg10            | Paket | 2.49.0-2.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg10            | Paket | 2.49.0-2.2  | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui-ncurses-pkg9             | Paket | 2.48.8-1.1  | x86_64 | openSUSE-20180831-0    
Ich habe auch die Links überprüft. Die Suche nach qt-pkg hat ergeben:

Code: Alles auswählen

uli@linux-3xtl:~> zypper se qt-pkg
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                | Zusammenfassung              | Typ  
---+---------------------+------------------------------+------
   | libyui-qt-pkg-devel | Libyui-qt-pkg header files   | Paket
   | libyui-qt-pkg-doc   | Libyui-qt-pkg documentation  | Paket
   | libyui-qt-pkg10     | Libyui - Qt Package Selector | Paket
i+ | libyui-qt-pkg9      | Libyui - Qt Package Selector | Paket
[*Das Paket libyui-qt-pkg9 ist bereits installiert.

Code: Alles auswählen

linux-3xtl:/home/uli # zypper in libyui-qt-pkg9
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
'libyui-qt-pkg9' ist bereits installiert.
Kein Aktualisierungskandidat für 'libyui-qt-pkg9-2.45.20-1.2.x86_64'. Die neueste Version ist bereits installiert.
Paketabhängigkeiten werden aufgelöst...

Keine auszuführenden Aktionen.
linux-3xtl:/home/uli # 
Hat leider nicht geholfen, was kann ich sonst noch tun?

Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von Sauerland » 29. Jul 2019, 18:08

Hat leider nicht geholfen, was kann ich sonst noch tun?
Mal das installieren:

Code: Alles auswählen

libyui-ncurses-pkg10
libyui-qt-pkg10
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5308
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von tomm.fa » 29. Jul 2019, 18:12

zetix hat geschrieben:
29. Jul 2019, 17:48
Hier zunächst die gewünschte Ausgabe:

Code: Alles auswählen

uli@linux-3xtl:~> zypper se -s libyui
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                            | Typ   | Version     | Arch   | Repository             
---+---------------------------------+-------+-------------+--------+------------------------
   | libyui-devel                    | Paket | 3.6.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-devel                    | Paket | 3.6.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
   | libyui-doc                      | Paket | 3.6.0-1.1   | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-devel            | Paket | 2.52.0-1.1  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-devel            | Paket | 2.52.0-1.1  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-doc              | Paket | 2.52.0-1.1  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-devel        | Paket | 2.49.0-2.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-devel        | Paket | 2.49.0-2.2  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-doc          | Paket | 2.49.0-2.2  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg10            | Paket | 2.49.0-2.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg10            | Paket | 2.49.0-2.2  | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui-ncurses-pkg9             | Paket | 2.48.8-1.1  | x86_64 | openSUSE-20180831-0    
Hast du die Ausgabe gekürzt, es fehlt einiges, u.a. die Pakete in der unteren/nächsten Auflistung.

zetix hat geschrieben:
29. Jul 2019, 17:48
Ich habe auch die Links überprüft. Die Suche nach qt-pkg hat ergeben:

Code: Alles auswählen

uli@linux-3xtl:~> zypper se qt-pkg
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                | Zusammenfassung              | Typ  
---+---------------------+------------------------------+------
   | libyui-qt-pkg-devel | Libyui-qt-pkg header files   | Paket
   | libyui-qt-pkg-doc   | Libyui-qt-pkg documentation  | Paket
   | libyui-qt-pkg10     | Libyui - Qt Package Selector | Paket
i+ | libyui-qt-pkg9      | Libyui - Qt Package Selector | Paket
  1. Das hätte mit in der ersten Ausgabe stehen sollen.
  2. Wenn du zypper se verwendest, dann besser zypper se -s, dann sieht man auch die zugehörigen Repositorien.
zetix hat geschrieben:
29. Jul 2019, 17:48
Das Paket libyui-qt-pkg9 ist bereits installiert.
[…]
Hat leider nicht geholfen, was kann ich sonst noch tun?
Das es installiert ist, sieht man am i+. Kann es sein das du bei Tumbleweed auf die 10er-Versionen umsteigen musst?

Edit:
Zu lange zum schreiben gebraucht.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
zetix
Member
Member
Beiträge: 73
Registriert: 29. Aug 2007, 16:02
Wohnort: Köln

Re: Tumbleweed YAST2 Module starten nicht mehr.

Beitrag von zetix » 29. Jul 2019, 19:23

tomm.fa hat geschrieben:
29. Jul 2019, 18:12
Hast du die Ausgabe gekürzt, es fehlt einiges, u.a. die Pakete in der unteren/nächsten Auflistung.
Absichtlich nicht, aber die ist tatsächlich gekürzt.
Hier die richtige Ausgabe

Code: Alles auswählen

uli@linux-3xtl:~> zypper se -s libyui
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                            | Typ   | Version     | Arch   | Repository             
---+---------------------------------+-------+-------------+--------+------------------------
   | libyui-devel                    | Paket | 3.6.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-devel                    | Paket | 3.6.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
   | libyui-doc                      | Paket | 3.6.0-1.1   | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-devel            | Paket | 2.52.0-1.1  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-devel            | Paket | 2.52.0-1.1  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-doc              | Paket | 2.52.0-1.1  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-devel        | Paket | 2.49.0-2.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-devel        | Paket | 2.49.0-2.2  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg-doc          | Paket | 2.49.0-2.2  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg10            | Paket | 2.49.0-2.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-pkg10            | Paket | 2.49.0-2.2  | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui-ncurses-pkg9             | Paket | 2.48.8-1.1  | x86_64 | openSUSE-20180831-0    
   | libyui-ncurses-rest-api-devel   | Paket | 0.1.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-rest-api-devel   | Paket | 0.1.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-rest-api10       | Paket | 0.1.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-rest-api10       | Paket | 0.1.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-tools            | Paket | 2.52.0-1.1  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-ncurses-tools            | Paket | 2.52.0-1.1  | i586   | openSUSE-Tumbleweed-Oss
i  | libyui-ncurses10                | Paket | 2.52.0-1.1  | x86_64 | openSUSE-Tumbleweed-Oss
v  | libyui-ncurses10                | Paket | 2.52.0-1.1  | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui-ncurses9                 | Paket | 2.50.2-1.1  | x86_64 | openSUSE-20180831-0    
   | libyui-qt-devel                 | Paket | 2.50.4-1.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-devel                 | Paket | 2.50.4-1.2  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-qt-doc                   | Paket | 2.50.4-1.2  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-qt-graph-devel           | Paket | 2.45.2-1.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-graph-devel           | Paket | 2.45.2-1.2  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-qt-graph-doc             | Paket | 2.45.2-1.2  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-qt-graph10               | Paket | 2.45.2-1.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-graph10               | Paket | 2.45.2-1.2  | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui-qt-graph9                | Paket | 2.44.9-1.1  | x86_64 | openSUSE-20180831-0    
   | libyui-qt-pkg-devel             | Paket | 2.46.6-1.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-pkg-devel             | Paket | 2.46.6-1.2  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-qt-pkg-doc               | Paket | 2.46.6-1.2  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-qt-pkg10                 | Paket | 2.46.6-1.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-pkg10                 | Paket | 2.46.6-1.2  | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui-qt-pkg9                  | Paket | 2.45.20-1.2 | x86_64 | openSUSE-20180831-0    
   | libyui-qt-rest-api-devel        | Paket | 0.1.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-rest-api-devel        | Paket | 0.1.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
   | libyui-qt-rest-api10            | Paket | 0.1.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-rest-api10            | Paket | 0.1.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
   | libyui-qt10                     | Paket | 2.50.4-1.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt10                     | Paket | 2.50.4-1.2  | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui-qt9                      | Paket | 2.49.5-1.1  | x86_64 | openSUSE-20180831-0    
   | libyui-rest-api-devel           | Paket | 0.2.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-rest-api-devel           | Paket | 0.2.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
   | libyui-rest-api10               | Paket | 0.2.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-rest-api10               | Paket | 0.2.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
i  | libyui10                        | Paket | 3.6.0-1.1   | x86_64 | openSUSE-Tumbleweed-Oss
v  | libyui10                        | Paket | 3.6.0-1.1   | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui9                         | Paket | 3.4.2-1.2   | x86_64 | openSUSE-20180831-0    
   | ruby2.6-rubygem-libyui-rake     | Paket | 0.1.14-1.3  | x86_64 | openSUSE-Tumbleweed-Oss
   | ruby2.6-rubygem-libyui-rake     | Paket | 0.1.14-1.3  | i586   | openSUSE-Tumbleweed-Oss
   | ruby2.6-rubygem-libyui-rake-doc | Paket | 0.1.14-1.3  | x86_64 | openSUSE-Tumbleweed-Oss
   | ruby2.6-rubygem-libyui-rake-doc | Paket | 0.1.14-1.3  | i586   | openSUSE-Tumbleweed-Oss
uli@linux-3xtl:~> 
[*Hier nochmal die 2. Ausgabe,]

[

Code: Alles auswählen

uli@linux-3xtl:~> zypper se -s qt-pkg
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                | Typ   | Version     | Arch   | Repository             
---+---------------------+-------+-------------+--------+------------------------
   | libyui-qt-pkg-devel | Paket | 2.46.6-1.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-pkg-devel | Paket | 2.46.6-1.2  | i586   | openSUSE-Tumbleweed-Oss
   | libyui-qt-pkg-doc   | Paket | 2.46.6-1.2  | noarch | openSUSE-Tumbleweed-Oss
   | libyui-qt-pkg10     | Paket | 2.46.6-1.2  | x86_64 | openSUSE-Tumbleweed-Oss
   | libyui-qt-pkg10     | Paket | 2.46.6-1.2  | i586   | openSUSE-Tumbleweed-Oss
i+ | libyui-qt-pkg9      | Paket | 2.45.20-1.2 | x86_64 | openSUSE-20180831-0    
uli@linux-3xtl:~ > 
Ich habe dann die 10er Version installiert und damit ist das Problem gelöst.
Vielen Dank für Deine Hilfe.

zetix

Antworten