Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Thunderbird 60.3.0 - Standardtheme nicht kompatibel

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
Feuervogel
Hacker
Hacker
Beiträge: 736
Registriert: 4. Feb 2009, 16:28
Wohnort: Heusenstamm

Thunderbird 60.3.0 - Standardtheme nicht kompatibel

Beitrag von Feuervogel » 29. Dez 2018, 13:31

Hallo zusammen,

es geht um das Thunderbird 60.3.0 (openSUSE Leap 15 x86_64) aus den Standard-Paketdepots OSS / Update-OSS (nicht aus dem Mozilla-Paketdepot).

Die Thunderbird-Version ist wohl hinsichtlich des Standardthemes nicht auf dem aktuellen Stand für Tb 60.3.0.
Add-ons-Verwaltung/Themes hat geschrieben:Standard ist nicht kompatibel mit Thunderbird 60.3.0.
Standard 60.2.1
Ist das bei Euch auch so?

Gruß
Feuervogel
Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.
Clifford Stoll

Werbung:
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5206
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Thunderbird 60.3.0 - Standardtheme nicht kompatibel

Beitrag von tomm.fa » 29. Dez 2018, 13:55

Feuervogel hat geschrieben:
29. Dez 2018, 13:31
Ist das bei Euch auch so?
Jetzt wo du es erwähnst, ja.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
Feuervogel
Hacker
Hacker
Beiträge: 736
Registriert: 4. Feb 2009, 16:28
Wohnort: Heusenstamm

Re: Thunderbird 60.3.0 - Standardtheme nicht kompatibel

Beitrag von Feuervogel » 29. Dez 2018, 14:00

Hallo tomm.fa,

danke für die Bestätigung.

Es hat ja derzeit keine negative Auswirkungen. Außer dem Inkompatibilitäts-Hinweis in der Add-on-Verwaltung.

Gruß
Feuervogel
Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.
Clifford Stoll

Benutzeravatar
swannema
Member
Member
Beiträge: 170
Registriert: 10. Feb 2004, 13:45

Re: Thunderbird 60.3.0 - Standardtheme nicht kompatibel

Beitrag von swannema » 29. Dez 2018, 14:54

Ist hier kein Problem, Thunderbird 60.3.3. Ich nutze Tumbleweed nur mit den Standard Repos.

Theme: Standard 60.3.3

Benutzeravatar
Feuervogel
Hacker
Hacker
Beiträge: 736
Registriert: 4. Feb 2009, 16:28
Wohnort: Heusenstamm

Re: Thunderbird 60.3.0 - Standardtheme nicht kompatibel

Beitrag von Feuervogel » 29. Dez 2018, 15:10

Hallo swannema,

danke für die Mitteilung bezüglich Tumbleweed.

Gruß
Feuervogel
Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.
Clifford Stoll

Antworten