Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Tumbleweed seit update nicht mehr nutzbar, auch Neuinstallation mit Fehlern

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5078
Registriert: 23. Sep 2008, 17:09

Re: [gelöst] Tumbleweed seit update nicht mehr nutzbar, auch Neuinstallation mit Fehlern

Beitrag von josef-wien » 4. Aug 2018, 23:47

Das Paket enthält die beiden Xorg-Module ati_drv.so und radeon_drv.so (wobei das erstgenannte laut manpage nur die Auswahl zwischen radeon, r128, mach64 und noch älteren Treibern trifft). Du solltest Deine /var/log/Xorg.0.log eingehend danach analysieren, welcher "Schmalspur-Treiber" jetzt bei Dir werkt (und außerdem entscheiden, ob Du mit dessen reduzierter Leistung zufrieden bist).

Mir erscheint es sinnvoller, das Paket wieder zu installieren und nach einem Neustart von Xorg die dadurch neu erstellte /var/log/Xorg.0.log zu begutachten.

Werbung:
Benutzeravatar
cerberos
Hacker
Hacker
Beiträge: 655
Registriert: 20. Jun 2015, 12:22

Re: [gelöst] Tumbleweed seit update nicht mehr nutzbar, auch Neuinstallation mit Fehlern

Beitrag von cerberos » 5. Aug 2018, 00:03

Code: Alles auswählen

Passwort: 
linux-n1vf:~ # /sbin/lspci -nnk | grep -EiA3 "vga|3d|disp|graphic"
02:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series] [1002:68f9]
        Subsystem: PC Partner Limited / Sapphire Technology Device [174b:1341]
        Kernel driver in use: radeon
        Kernel modules: radeon
linux-n1vf:~ # 
Habe die Treiber erneut installiert

Code: Alles auswählen

xf86-video-ati
direkte Install über besagte Seite.
Gleicher Fehler wie zu Anfangs beschrieben, kam auch nicht mit nach der Install & boot in Thunderbird oder Firefox. Bei Aufruf von GParted ist der Monitor zwei Mal ausgegangen. Dann war Ende.
Habe dann nach Neustart mittels YaST den Treiber wieder deinstalliert und auch für eine erneute Installation gesperrt. Nun läuft wieder alles bestens :)

Code: Alles auswählen

linux-n1vf:~ # zypper dup
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

The following item is locked and will not be changed by any action:
 Available:
  xf86-video-ati

Nothing to do.
linux-n1vf:~ # 

Benutzeravatar
cerberos
Hacker
Hacker
Beiträge: 655
Registriert: 20. Jun 2015, 12:22

Re: [gelöst] Tumbleweed seit update nicht mehr nutzbar, auch Neuinstallation mit Fehlern

Beitrag von cerberos » 5. Aug 2018, 00:05

Guten Morgen Josef,
Mir erscheint es sinnvoller, das Paket wieder zu installieren und nach einem Neustart von Xorg die dadurch neu erstellte /var/log/Xorg.0.log zu begutachten.
Ging leider nicht, da ich nach der Installation des Treibers in keinen Browser oder Programm mehr komme.
Nun, nach der erneuten Deinstallation, läuft wieder alles so wie es soll. Falls du aber weitere Infos brauchst, gerne ;)

Allerdings: Meine Systemeinstellungen sagen mir aber, dass

Code: Alles auswählen

open GL deaktiviert
sei; brauche ich das unbedingt, würde ich einen Unterschied feststellen? Und

Code: Alles auswählen

Compositor ist deaktiviert
(?) Ist das das Gleiche? Sorry, aber das sagt mir alles nicht viel. Ich merke halt auch keinerlei Unterschied.

spoensche
Moderator
Moderator
Beiträge: 7373
Registriert: 30. Okt 2004, 23:53
Wohnort: Siegen

Re: [gelöst] Tumbleweed seit update nicht mehr nutzbar, auch Neuinstallation mit Fehlern

Beitrag von spoensche » 5. Aug 2018, 13:46

cerberos hat geschrieben:
5. Aug 2018, 00:05

Code: Alles auswählen

open GL deaktiviert
sei; brauche ich das unbedingt, würde ich einen Unterschied feststellen?
OpenGL benötigst du für 3D- Animationen u.ä
cerberos hat geschrieben: Und

Code: Alles auswählen

Compositor ist deaktiviert
(?) Ist das das Gleiche? Sorry, aber das sagt mir alles nicht viel. Ich merke halt auch keinerlei Unterschied.
Der Compistor ist nicht das gleiche wie OpenGL. Der Compositor ist für die 3D- Darstellung des Desktops und der Anwendungsfenster zuständig. Beispiel: 3D- Würfel bestehend aus den verfüpgbaren Arbeitsflächen.

Benutzeravatar
cerberos
Hacker
Hacker
Beiträge: 655
Registriert: 20. Jun 2015, 12:22

Re: [gelöst] Tumbleweed seit update nicht mehr nutzbar, auch Neuinstallation mit Fehlern

Beitrag von cerberos » 5. Aug 2018, 16:14

Hallo und Danke für die Erklärung. Werde es mir merken, und im Auge behalten :)
Hatte eben beim starten 196 updates für Tumble, alles lief erfolgreich - via

Code: Alles auswählen

zypper dup

Code: Alles auswählen

open GL
habe ich vor dem Neustart wieder aktiviert, macht keine Mucken; den

Code: Alles auswählen

Compositor
hatte ich eigentlich schon immer deaktiviert, frag mich nicht ... weshalb.

Scheint derzeit wieder alles im Lot zu sein.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast