Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[ gelöst ] ATI/AMD HD 7500/7600 finde keinen Treiber

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

[ gelöst ] ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von toyotafahrer » 20. Jul 2018, 15:50

Hallo Ihr lieben,
da ich nun endlich meinen zweiten Monitor so in Betrieb habe wie ich das wollte , möchte ich gern das Display vom Laptop aus haben. Leider hat meine Suche nach einem Treiber keinen Erfolg gehabt , irgendwie gibt es für OS 42.3 x64 keinen Treiber . Google nicht beim Siebert nicht , im engl. Bereich habe ich auch nichts gefunden . Ja mein englisch ist grausig ,aber das hätte ich sicher hinbekommen.
Also hat einer einen Plan oder ein Repo für OS 42.3 . Ich habe gelesen das es mit den ATI/AMD Treiber möglich sein soll das Display vom Lapi abzuschalten , ich kann mich auch verlesen habe , es war wieder alles englisch.

Code: Alles auswählen

kde4-config --version
Qt: 4.8.7
KDE: 4.14.33
kde4-config: 1.0

uname -r
4.4.138-59-default
Ja , ich habe es gelesen http://www.pro-linux.de/news/1/24269/op ... eiber.html
und kann nur sagen , das ist doch ....... . Was soll das denn . Ich glaube ich wechsle doch nach Ubuntu , das würde mir gar nicht passen aber wenn es hier nicht mal mehr einen Treiber gibt .

Grüße Toyotafahrer
Zuletzt geändert von toyotafahrer am 21. Jul 2018, 11:32, insgesamt 1-mal geändert.
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Werbung:
Sauerland
Guru
Guru
Beiträge: 3159
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von Sauerland » 20. Jul 2018, 16:15

Für die Grafikkarte gibt es nur die vom kernel mitgelieferten Treiber.

Und das hat mit Ubuntu nichts zu tun, sondern generell........

Ist halt ein "altes" Schätzchen........
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von toyotafahrer » 20. Jul 2018, 17:45

Danke für die schnelle Antwort Sauerland , also Tod.
Gib es eine Möglichkeit das Display vom Laptop auszuschalten , oder muss ich den zerlegen und den Stecker im Rahmen ziehen.

Grüße Toyotafahrer
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Sauerland
Guru
Guru
Beiträge: 3159
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von Sauerland » 20. Jul 2018, 18:00

Systemeinstellungen---Hardware---Anzeige und Monitor----Anzeigen----Monitor auswählen---Anzeige aktiv
Anderen Monitor auswählen---primäre Anzeige
anwenden
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von toyotafahrer » 20. Jul 2018, 18:09

Ja , genau so habe ich das eingestellt Primäre Anzeige HDMI1 , Anzeige Aktiviert , und viel mehr gibt es ja auch nicht.

Grüße Toyotafahrer
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Sauerland
Guru
Guru
Beiträge: 3159
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von Sauerland » 20. Jul 2018, 21:00

Und dann musst du den simulierten Bildschirm des Laptops anklicken und aktiviert rausnehmen????
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von toyotafahrer » 21. Jul 2018, 07:53

Hallo Sauerland , ich habe nur noch den Monitor drin der an sein sollte , der neue große .
Ich habe mal ein Screenshot gemacht , kann sein das der weiterhilft.

Bild
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Sauerland
Guru
Guru
Beiträge: 3159
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von Sauerland » 21. Jul 2018, 09:30

Zieh mal das stilisierte Bildchen des Monitors zur Seite......

So kann man auch die Anordnung von 2 Bildschirmen festlegen, oben, unten, recht und links.
Oder wenn übereinander Clone des anderen........
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

Sauerland
Guru
Guru
Beiträge: 3159
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von Sauerland » 21. Jul 2018, 09:38

Hier mal Laptop und Fernseher:


Bild
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

toyotafahrer
Member
Member
Beiträge: 126
Registriert: 17. Apr 2017, 13:05
Kontaktdaten:

Re: ATI/AMD HD 7500/7600 finde keinen Treiber

Beitrag von toyotafahrer » 21. Jul 2018, 11:30

Perfekt Sauerland , die lagen übereinander , passiert ja auch nur mir.

Du hast es drauf . Vielen Dank . :thumbs:
Es ist so einfach , aber man muss es Wissen.

Grüße Toyotafahrer
Samsung 17" Laptop NP350E7C CPU i7 / 8 GB Ram
AMD Radeon HD 7500M / 7600M Serie :roll:

SSD 512 GB Intenso
SSD 1,0 TB 860 EVO Samsung

OS = Opensuse 42.3 x64

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste