Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SuSE 11.2 - WLAN wacklig?!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

SuSE 11.2 - WLAN wacklig?!

Beitrag von SteeLMK »

Hallo,
ich habe bei mir versucht WLan einzurichten, geht auch soweit. Leider ist das WLAN mal da und mal ist es wieder weg, an was kann das liegen?
Das Symbol in der Taskleiste zeigt an das das WLan aktiv ist. Wenn ich nun wieder neu verbinde geht es ein paar Sekunden, danach ist das wieder Ruhe. Was kann ich da machen?
Danke schonmal,

Gruß Mario
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von Grothesk »

Chipsatz?
Treiber?
Bausubstanz?
Mondphase?
Kurz: Mit den Informationen kann dir keiner helfen.
Mach dich und uns schlauer:
http://www.linux-tips-and-tricks.de/ind ... iew/52/76/
Die Frage wäre auch in der Sektion 'WLAN' besser aufgehoben.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
admine
Administrator
Administrator
Beiträge: 8865
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von admine »

Grothesk hat geschrieben: Die Frage wäre auch in der Sektion 'WLAN' besser aufgehoben.
Das kann geändert werden ;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von Grothesk »

Das kann geändert werden ;)
Aber nicht von mir 'Normalsterblichem'.
Da muss schon die 'Forengöttin' ran. :D
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von SteeLMK »

Hallo,
danke schonmal für den Tipp mit dem Script, habe nun sämtliche Fehler behoben. Leider bleibt das Problem immer noch bestehen.
Hier habe ich den Auswertungsbericht:
http://nopaste.info/a7ef850997.html

Hoffe ihr könnt mir weiterhelfen...
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von Grothesk »

Schwer zu sagen.
Könnte mit den örtlichen Gegebenheiten zusammenhängen.
Softwaremäßig ist das jedenfalls alles korrekt.
Vielleicht dicke Luft auf dem verwendeten Kanal? Distanz zu groß?
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."
Benutzeravatar
framp
Moderator
Moderator
Beiträge: 4317
Registriert: 6. Jun 2004, 20:57
Wohnort: bei Stuttgart
Kontaktdaten:

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von framp »

# Channel:11
# Quality=35/70 Signal level=-75 dBm
# Encryption key:on
# ESSID:"H#m#z#n#"
# IE: WPA Version 1
# IE: IEEE 802.11i/WPA2 Version 1
Wie ist denn die Zuverlässigkeit wenn Du näher am AP stehst?
Benutzeravatar
zitrone
Member
Member
Beiträge: 206
Registriert: 26. Nov 2009, 03:25

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von zitrone »

Denkbar waeren auch Temperaturprobleme. Also das der Wlanchip zu warm wird.
Gelbe Grüsse!
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von SteeLMK »

Hey,
habe den Laptop mal genau an den Router gestellt, selbst da ist die Quallität gerade mal 51 %. Bissle wenig, zumal ich voher Win XP drauf hatte und da ging alles wunderbar...
Kann also nur an Linux legen, gibt es denn irgendwelche neuen Treiber oder so?

ps. Heute muss ich jedesmal den Key neu eingeben, der verbindet nun garnicht mehr... es kommt jedes mal die Passwortabfrage.
Benutzeravatar
Rider88
Newbie
Newbie
Beiträge: 29
Registriert: 12. Jan 2010, 12:18
Wohnort: Egelsbach

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von Rider88 »

Wie ich gesehen habe, hast du auch den Atheros-Chip. Ich hatte das gleiche problem und habe es so http://www.linux-club.de/viewtopic.php? ... 2&start=20 gebacken bekommen. Der vorletzte Post liefert die Lösung.

Gruß Rider88
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von SteeLMK »

Weiter unten steht aber das es doch nicht funktioniert hat? Jedenfalls hast du das repo wieder deaktiviert?
Benutzeravatar
Rider88
Newbie
Newbie
Beiträge: 29
Registriert: 12. Jan 2010, 12:18
Wohnort: Egelsbach

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von Rider88 »

Ich habe nur die automatischen Updates deaktiviert. Es läuft absolut stabil und schnell.

Gruß Rider88
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von SteeLMK »

Danke, im Moment läuft es stabil ;) Hoffe das bleibt auch so...
SteeLMK
Newbie
Newbie
Beiträge: 16
Registriert: 7. Feb 2010, 19:11

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von SteeLMK »

gestern Abend habe ich wiedermal Einbruche gemerkt, ich war im Nebenzimmer. Habe mich eingewählt, da war die Verbindung voll da, auch gute Quallität. Aber nach ca. einer halben Minute ging nix mehr, nach ein paar Minuten war es dann wieder voll da. Dies wiederholte sich immer in verschiedenen Abständen.
Problem also noch nicht gelöst... Hat jemand noch eine Idee?
Benutzeravatar
Rider88
Newbie
Newbie
Beiträge: 29
Registriert: 12. Jan 2010, 12:18
Wohnort: Egelsbach

Re: SuSE 11.2 - WLAN wacklig?!

Beitrag von Rider88 »

Hi, vermute ich richtig und du nutzt KDE? Schau dir doch mal diesen Thread an: http://www.linux-club.de/viewtopic.php?f=19&t=106785

Gruß Rider88
Antworten