Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Analog-TV ruckelt und kein Ton

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Analog-TV ruckelt und kein Ton

Beitrag von Treito »

Hallo,

leider ruckelt die Analog-TV-Ausgabe und ich habe keinen Ton. Es handelt sich um eine Creatix CTX953 Version 1.4.2. Was kann ich machen?

Gruß,

Sven
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7177
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.
Kontaktdaten:

Re: Analog-TV ruckelt und kein Ton

Beitrag von lOtz1009 »

Compiz/Desktopeffekte aktiv?
Welche GraKa/Treiber?
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Re: Analog-TV ruckelt und kein Ton

Beitrag von Treito »

Klar, Desktop-Effekte aktiv, Karte siehe sig., fglrx-Treiber vom ATI-Repository installiert. Ton fehlt aber auch, von daher denke ich nicht, dass es an compiz liegen kann.
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
towo
Moderator
Moderator
Beiträge: 3726
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Re: Analog-TV ruckelt und kein Ton

Beitrag von towo »

Der Ton fehlt vermutlich, weil Du kein Audio-Kabel von der TV-Karte zum Line-In hast.
Signatur nach Diktat spazieren gegangen

Bild
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Re: Analog-TV ruckelt und kein Ton

Beitrag von Treito »

Die Karte hat kein Line-Out, das geht nur über PCI und funzt auch unter 7.

Nachtrag: Compiz hat keine Schuld!
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Re: Analog-TV ruckelt und kein Ton

Beitrag von Treito »

Hat denn niemand eine Idee?
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16612
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Analog-TV ruckelt und kein Ton

Beitrag von whois »

lOtz1009 hat geschrieben:Welche GraKa/Treiber?
Wiederholung, welcher genau?
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Re: Analog-TV ruckelt und kein Ton

Beitrag von Treito »

x11-video-fglrxG02 Version 8.681-28.1
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4384
Registriert: 14. Jun 2004, 09:12

Re: Analog-TV ruckelt und kein Ton

Beitrag von Geier0815 »

Linuxtv.org schreibt leider nur von funktionierendem DVB-T, analogTV scheint mit der Karte ungetestet zu sein und wohl nicht unproblematisch...
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Re: Analog-TV ruckelt und kein Ton

Beitrag von Treito »

Das Wiki ist in der Hinsicht leider veraltet. Unterstützung gibt es für die Karte (card=134), aber ob diese funzt, weiß ich natürlich nicht. Der Parameter lässt aber hoffen...
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16612
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Analog-TV ruckelt und kein Ton

Beitrag von whois »

IMHO dürfte es am Treiber jedenfalls nicht liegen. :???:
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Re: Analog-TV ruckelt und kein Ton

Beitrag von Treito »

whois hat geschrieben:IMHO dürfte es am Treiber jedenfalls nicht liegen. :???:
An welchem Treiber?
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16612
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Analog-TV ruckelt und kein Ton

Beitrag von whois »

Treito hat geschrieben:x11-video-fglrxG02 Version 8.681-28.1
An diesem.
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Re: Analog-TV ruckelt und kein Ton

Beitrag von Treito »

Bliebe also noch der Kernel-Treiber...
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16612
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Analog-TV ruckelt und kein Ton

Beitrag von whois »

Treito hat geschrieben:Bliebe also noch der Kernel-Treiber...
Ich bin da etwas Ratlos.
Zeigst du uns mal bitte folgendes.

Code: Alles auswählen

lsmod|grep saa
Treito
Hacker
Hacker
Beiträge: 391
Registriert: 8. Apr 2008, 10:18

Re: Analog-TV ruckelt und kein Ton

Beitrag von Treito »

Code: Alles auswählen

lsmod |grep saa
saa7134_alsa           16960  1
saa7134_dvb            29044  0
videobuf_dvb            9612  1 saa7134_dvb
saa7134               194684  2 saa7134_alsa,saa7134_dvb
ir_common              53772  1 saa7134
v4l2_common            23400  2 tuner,saa7134
videodev               46848  3 tuner,saa7134,v4l2_common
videobuf_dma_sg        17004  3 saa7134_alsa,saa7134_dvb,saa7134
snd_pcm               117808  5 snd_pcm_oss,saa7134_alsa,snd_hda_intel,snd_hda_codec
videobuf_core          24044  3 videobuf_dvb,saa7134,videobuf_dma_sg
tveeprom               15212  1 saa7134
snd                    97608  23 snd_pcm_oss,snd_mixer_oss,snd_seq,snd_seq_device,saa7134_alsa,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_timer

Code: Alles auswählen

<6>[    5.052331] Linux video capture interface: v2.00                                                                                                                                                                            
<6>[    5.061897] ohci1394 0000:03:0e.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22                                                                                                                                               
<4>[    5.070080] sr0: scsi3-mmc drive: 62x/62x cd/rw xa/form2 cdda tray                                                                                                                                                          
<6>[    5.070086] Uniform CD-ROM driver Revision: 3.20                                                                                                                                                                            
<7>[    5.070198] sr 4:0:0:0: Attached scsi CD-ROM sr0                                                                                                                                                                            
<4>[    5.078202] sr1: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray                                                                                                                                           
<7>[    5.078319] sr 7:0:0:0: Attached scsi CD-ROM sr1                                                                                                                                                                            
<6>[    5.078812] Uniform Multi-Platform E-IDE driver                                                                                                                                                                             
<6>[    5.081657] IT8718 SuperIO detected.                                                                                                                                                                                        
<6>[    5.081999] parport_pc 00:09: reported by Plug and Play ACPI                                                                                                                                                                
<6>[    5.082059] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]                                                                                                                                                             
<6>[    5.086580] HDA Intel 0000:00:14.2: PCI INT A -> GSI 16 (level, low) -> IRQ 16                                                                                                                                              
<6>[    5.094521] saa7130/34: v4l2 driver version 0.2.15 loaded                                                                                                                                                                   
<6>[    5.115143] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[22]  MMIO=[fddfe000-fddfe7ff]  Max Packet=[2048]  IR/IT contexts=[4/8]                                                                                            
<7>[    5.115523]   alloc irq_desc for 21 on node 0                                                                                                                                                                               
<7>[    5.115525]   alloc kstat_irqs on node 0                                                                                                                                                                                    
<6>[    5.115535] saa7134 0000:03:07.0: PCI INT A -> GSI 21 (level, low) -> IRQ 21                                                                                                                                                
<6>[    5.115541] saa7133[0]: found at 0000:03:07.0, rev: 209, irq: 21, latency: 32, mmio: 0xfddff000                                                                                                                             
<6>[    5.115556] saa7133[0]: subsystem: 16be:0010, board: Medion/Creatix CTX953 Hybrid [card=134,autodetected]                                                                                                                   
<6>[    5.115604] saa7133[0]: board init: gpio is 0                                                                                                                                                                               
<4>[    5.115614] IRQ 21/saa7133[0]: IRQF_DISABLED is not guaranteed on shared IRQs                                                                                                                                               
<6>[    5.165171] hda_codec: ALC889A: BIOS auto-probing.                                                                                                                                                                          
<7>[    5.165178] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/hda_codec.c:3881: autoconfig: line_outs=4 (0x14/0x15/0x16/0x17/0x0)                                                            
<7>[    5.165182] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/hda_codec.c:3885:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)                                                                      
<7>[    5.165185] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/hda_codec.c:3889:    hp_outs=1 (0x1b/0x0/0x0/0x0/0x0)                                                                          
<7>[    5.165189] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/hda_codec.c:3890:    mono: mono_out=0x0                                                                                        
<7>[    5.165191] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/hda_codec.c:3893:    dig-out=0x1e/0x0                                                                                          
<7>[    5.165193] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/hda_codec.c:3901:    inputs: mic=0x18, fmic=0x19, line=0x1a, fline=0x0, cd=0x0, aux=0x0                                        
<7>[    5.165196] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/hda_codec.c:3903:    dig-in=0x1f                                                                                               
<7>[    5.166834] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/patch_realtek.c:1284: realtek: No valid SSID, checking pincfg 0x4005e601 for NID 0x1d                                          
<7>[    5.166837] ALSA /usr/src/packages/BUILD/kernel-desktop-2.6.31.12/linux-2.6.31/sound/pci/hda/patch_realtek.c:1300: realtek: Enabling init ASM_ID=0xe601 CODEC_ID=10ec0885                                                   
<6>[    5.166897] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:14.2/input/input5                                                                                                                                      
<4>[    5.167277] CE: hpet increasing min_delta_ns to 15000 nsec                                                                                                                                                                  
<6>[    5.173845] HDA Intel 0000:01:00.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19                                                                                                                                              
<7>[    5.173895] HDA Intel 0000:01:00.1: setting latency timer to 64                                                                                                                                                             
<6>[    5.202595] ppdev: user-space parallel port driver                                                                                                                                                                          
<6>[    5.259035] saa7133[0]: i2c eeprom 00: be 16 10 00 54 20 1c 00 43 43 a9 1c 55 d2 b2 92                                                                                                                                      
<6>[    5.259043] saa7133[0]: i2c eeprom 10: 00 ff 86 0f ff 20 ff 00 01 50 32 79 01 3c ca 50                                                                                                                                      
<6>[    5.259049] saa7133[0]: i2c eeprom 20: 01 40 01 02 02 03 01 00 06 ff 00 2c 02 51 96 2b                                                                                                                                      
<6>[    5.259055] saa7133[0]: i2c eeprom 30: a7 58 7a 1f 03 8e 84 5e da 7a 04 b3 05 87 b2 3c                                                                                                                                      
<6>[    5.259061] saa7133[0]: i2c eeprom 40: ff 21 00 c0 96 10 03 22 15 00 fd 79 44 9f c2 8f                                                                                                                                      
<6>[    5.259067] saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259072] saa7133[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259078] saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259084] saa7133[0]: i2c eeprom 80: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259089] saa7133[0]: i2c eeprom 90: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259095] saa7133[0]: i2c eeprom a0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259101] saa7133[0]: i2c eeprom b0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259107] saa7133[0]: i2c eeprom c0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259112] saa7133[0]: i2c eeprom d0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259118] saa7133[0]: i2c eeprom e0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<6>[    5.259124] saa7133[0]: i2c eeprom f0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff                                                                                                                                      
<4>[    5.259131] i2c-adapter i2c-0: Invalid 7-bit address 0x7a                                                                                                                                                                   
<6>[    5.450123] tuner 0-004b: chip found @ 0x96 (saa7133[0])                                                                                                                                                                    
<6>[    5.492023] tda829x 0-004b: setting tuner address to 60                                                                                                                                                                     
<6>[    5.533047] tda829x 0-004b: type set to tda8290+75a                                                                                                                                                                         
<7>[    6.370557] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00e4e0c90000241d]                                                                                                                                                 
<3>[    7.601402] irq 21: nobody cared (try booting with the "irqpoll" option)                                                                                                                                                    
<4>[    7.601413] Pid: 0, comm: swapper Tainted: P           2.6.31.12-0.1-desktop #1
<4>[    7.601415] Call Trace:
<4>[    7.601426]  [<ffffffff81011a19>] try_stack_unwind+0x189/0x1b0
<4>[    7.601431]  [<ffffffff8101025d>] dump_trace+0xad/0x3a0
<4>[    7.601435]  [<ffffffff81011524>] show_trace_log_lvl+0x64/0x90
<4>[    7.601438]  [<ffffffff81011573>] show_trace+0x23/0x40
<4>[    7.601442]  [<ffffffff81552eb2>] dump_stack+0x81/0x9e
<4>[    7.601447]  [<ffffffff810cf363>] __report_bad_irq+0x33/0xc0
<4>[    7.601451]  [<ffffffff810cf59b>] note_interrupt+0x1ab/0x1f0
<4>[    7.601455]  [<ffffffff810cfd9d>] handle_fasteoi_irq+0xed/0x120
<4>[    7.601458]  [<ffffffff8100f9fc>] handle_irq+0x2c/0x50
<4>[    7.601461]  [<ffffffff8100edc3>] do_IRQ+0x73/0x100
<4>[    7.601465]  [<ffffffff8100d093>] ret_from_intr+0x0/0x11
<4>[    7.601470]  [<ffffffff81073b16>] __do_softirq+0x76/0x2d0
<4>[    7.601474]  [<ffffffff8100d8bc>] call_softirq+0x1c/0x30
<4>[    7.601477]  [<ffffffff8100f975>] do_softirq+0xb5/0x110
<4>[    7.601481]  [<ffffffff810740dd>] irq_exit+0xbd/0xd0
<4>[    7.601484]  [<ffffffff8102c1af>] smp_apic_timer_interrupt+0x7f/0xd0
<4>[    7.601488]  [<ffffffff8100d283>] apic_timer_interrupt+0x13/0x20
<4>[    7.601492]  [<ffffffff810397e6>] native_safe_halt+0x6/0x10
<4>[    7.601496]  [<ffffffff81016d0c>] default_idle+0x5c/0x1b0
<4>[    7.601500]  [<ffffffff81016eca>] c1e_idle+0x6a/0x170
<4>[    7.601503]  [<ffffffff8100adfa>] cpu_idle+0xca/0x130
<4>[    7.601507]  [<ffffffff8154cb35>] start_secondary+0xe8/0xfe
<3>[    7.601509] handlers:
<3>[    7.601512] [<ffffffffa04f0ad0>] (saa7134_irq+0x0/0x3c0 [saa7134])
<0>[    7.601526] Disabling IRQ #21
<6>[    8.651225] saa7133[0]: registered device video0 [v4l2]
<6>[    8.651261] saa7133[0]: registered device vbi0
<6>[    8.770678] dvb_init() allocating 1 frontend
<6>[    8.798360] DVB: registering new adapter (saa7133[0])
<4>[    8.798365] DVB: registering adapter 0 frontend 0 (Philips TDA10046H DVB-T)...
<6>[    8.824337] tda1004x: setting up plls for 48MHz sampling clock
<6>[   10.770102] tda1004x: found firmware revision 26 -- ok
<6>[   11.149443] saa7134 ALSA driver for DMA sound loaded
<4>[   11.149455] IRQ 21/saa7133[0]: IRQF_DISABLED is not guaranteed on shared IRQs
<6>[   11.149560] saa7133[0]/alsa: saa7133[0] at 0xfddff000 irq 21 registered as card -1
<6>[   11.775748] Adding 6289408k swap on /dev/sda6.  Priority:-1 extents:1 across:6289408k
<6>[   15.134600] device-mapper: uevent: version 1.0.3
<6>[   15.134810] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
<3>[   15.438934] irq 21: nobody cared (try booting with the "irqpoll" option)
<4>[   15.438938] Pid: 0, comm: swapper Tainted: P           2.6.31.12-0.1-desktop #1
<4>[   15.438940] Call Trace:
<4>[   15.438952]  [<ffffffff81011a19>] try_stack_unwind+0x189/0x1b0
<4>[   15.438956]  [<ffffffff8101025d>] dump_trace+0xad/0x3a0
<4>[   15.438960]  [<ffffffff81011524>] show_trace_log_lvl+0x64/0x90
<4>[   15.438963]  [<ffffffff81011573>] show_trace+0x23/0x40
<4>[   15.438967]  [<ffffffff81552eb2>] dump_stack+0x81/0x9e
<4>[   15.438971]  [<ffffffff810cf363>] __report_bad_irq+0x33/0xc0
<4>[   15.438975]  [<ffffffff810cf59b>] note_interrupt+0x1ab/0x1f0
<4>[   15.438978]  [<ffffffff810cfd9d>] handle_fasteoi_irq+0xed/0x120
<4>[   15.438981]  [<ffffffff8100f9fc>] handle_irq+0x2c/0x50
<4>[   15.438983]  [<ffffffff8100edc3>] do_IRQ+0x73/0x100
<4>[   15.438987]  [<ffffffff8100d093>] ret_from_intr+0x0/0x11
<4>[   15.438992]  [<ffffffff810397e6>] native_safe_halt+0x6/0x10
<4>[   15.438996]  [<ffffffff81016d0c>] default_idle+0x5c/0x1b0
<4>[   15.438999]  [<ffffffff81016eca>] c1e_idle+0x6a/0x170
<4>[   15.439002]  [<ffffffff8100adfa>] cpu_idle+0xca/0x130
<4>[   15.439006]  [<ffffffff8154cb35>] start_secondary+0xe8/0xfe
<3>[   15.439008] handlers:
<3>[   15.439009] [<ffffffffa04f0ad0>] (saa7134_irq+0x0/0x3c0 [saa7134])
<3>[   15.439021] [<ffffffffa05c2a90>] (saa7134_alsa_irq+0x0/0xc0 [saa7134_alsa])
<0>[   15.439024] Disabling IRQ #21
<6>[   16.900617] loop: module loaded
<6>[   18.398157] kjournald starting.  Commit interval 15 seconds
<6>[   18.398383] EXT3 FS on sda7, internal journal
<6>[   18.398390] EXT3-fs: mounted filesystem with ordered data mode.
<6>[   19.948910] fuse init (API version 7.12)
Intel I5-4570S, Asrock B85-Pro4, 16GB DDR3, NVIDIA GTX 650 Ti, OpenSUSE 13.2 64-Bit
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16612
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: Analog-TV ruckelt und kein Ton

Beitrag von whois »

Hi

Sorry heute scheint mein Ratlosigkeits Tag zu sein. :???:
Ich sehe da nichts was nicht funktionieren sollte.

cu
Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: Analog-TV ruckelt und kein Ton

Beitrag von revealed »

Welches programm wird denn für die Wiedergabe nochmal verwendet? Da schonmal unterschiedliche Videotreiber probiert?

Beispielsweise X11 XShm oder XV oder Textured video?

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |
Antworten