Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Thunderbird 3 verbindet nicht nach Neustart

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4506
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Thunderbird 3 verbindet nicht nach Neustart

Beitrag von Jägerschlürfer »

Hallo,
ich habe folgendes Problem. Und zwar wenn ich meinen Thunderbird (version 3) am Laufen habe, dann mein Rechner herunterfahre und mein Laptop dann wieder starte, so wird meine alte Sitzung wiederhergestellt. Einzig der Thunderbird macht nun Probleme, denn er sagt, dass er nicht mehr connecten kann. Ich muss diesen also erst schließen und wieder neu starten, bevor ich meine Mails wieder abholen kann. Mit der Version 2 hatte ich diese Probleme nicht. Ist das ein bekannter Fehler? Bin ich der Einzige, der dieses Problem hat?
>Linux-Club Foren FAQ< >LC-Wiki<

Know your enemy and know yourself Sun Tzu
Benutzeravatar
/dev/null
Moderator
Moderator
Beiträge: 1348
Registriert: 4. Sep 2005, 20:02
Wohnort: in Hengasch

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von /dev/null »

Hi Jägerschlürfer,

hast du ein Masterpasswort gesetzt?
TBv3 fragt das Masterpasswort gleich beim Start ab. Im Cache ist es nach dem Neustart ja nicht mehr, aber vielleicht in der gespeicherten Session ein Zustand "nach Eingabe des Master-PW" gespeichert?

Jedenfalls hatten wir im TB-Forum diese Frage noch nicht. Deaktiviere mal das Master-PW. Was passiert dann?

MfG Peter
openSuSE Tumbleweed, Kernel 5.8.x.-desktop x86_64, KDE, Thunderbird 68.x.x
PC: Intel ® Core ™ i5- 2500, NB: TUXEDO Intel ® Core ™ i5- 4340M
S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
Schau hier: http://www.thunderbird-mail.de
Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4506
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von Jägerschlürfer »

/dev/null hat geschrieben: hast du ein Masterpasswort gesetzt?
nein, ein Masterpasswort ist nicht gesetzt. Komisch ist halt, dass es mit der alten Version funktioniert hat und mit der neuen nicht mehr.
>Linux-Club Foren FAQ< >LC-Wiki<

Know your enemy and know yourself Sun Tzu
Benutzeravatar
/dev/null
Moderator
Moderator
Beiträge: 1348
Registriert: 4. Sep 2005, 20:02
Wohnort: in Hengasch

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von /dev/null »

Ich schau mir das mal auf meinen zwei Rechnern an. Ist mir nicht aufgefallen, da ich meine Programme "sauber beende" (Gewohnheit :-) ).
Ich werde auch mitteilen, wenn das Problem im TB-Forum hochkommen sollte.

MfG Peter
openSuSE Tumbleweed, Kernel 5.8.x.-desktop x86_64, KDE, Thunderbird 68.x.x
PC: Intel ® Core ™ i5- 2500, NB: TUXEDO Intel ® Core ™ i5- 4340M
S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
Schau hier: http://www.thunderbird-mail.de
Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4506
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von Jägerschlürfer »

OK, danke.
>Linux-Club Foren FAQ< >LC-Wiki<

Know your enemy and know yourself Sun Tzu
Benutzeravatar
/dev/null
Moderator
Moderator
Beiträge: 1348
Registriert: 4. Sep 2005, 20:02
Wohnort: in Hengasch

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von /dev/null »

Guten Morgen,

ich habe das jetzt mal auf meinem Notebook (SAMSUNG P560, openSUSE 11.2, TBv3.0.1) getestet. Also die Kiste runtergefahren und TB vorher nicht beendet.

Ergebnis nach dem Neustart:
Weil ich natürlich meine UMTS-Verbindung nicht sofort zur Verfügung habe, kommt eine Meldung (sinngemäß), dass der imap-Server ... nicht erreichbar ist. Diese Meldung selbstverständlich für jedes imap-Konto.
Alle Meldungen mit OK oder [ESC] entsorgt - und Thunderbird bedient die Konten problemlos!

Mein Masterpasswort habe ich - sehr gegen meine Überzeugung - schon von Anfang an deaktivieren müssen, weil es ein Problem mit Lightning in Verbindung mit TBv3 und Kalenderdateien auf einem passwortgesicherten ftp-Server gibt.

- Tritt dein Problem auch im safe-mod (= alle Add-ons damit deaktiviert) auf?
- Hast du schon mal mit einem nagelneuen Testprofil getestet?

MfG Peter
openSuSE Tumbleweed, Kernel 5.8.x.-desktop x86_64, KDE, Thunderbird 68.x.x
PC: Intel ® Core ™ i5- 2500, NB: TUXEDO Intel ® Core ™ i5- 4340M
S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
Schau hier: http://www.thunderbird-mail.de
Benutzeravatar
harley
Hacker
Hacker
Beiträge: 399
Registriert: 4. Sep 2005, 20:11
Wohnort: Leipzig
Kontaktdaten:

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von harley »

Hallo,

ich habs jetzt auch mal auf meinem Lappy (FS Amilo Pi 1536, openSuse 11.2, TB 3.0.1) getestet. Nach Neustart hat TB wieder das Master-PW abgefragt. Die ersten Fehlermeldungen kamen, weil die Wlan-Verbindung noch nicht stand. Danach ohne Probleme.

Also bei mir kann ich Dein Problem nicht nachvollziehen.

Micha :-D
++ aus der anleitung für die bedienung von electronicgehirnen + 12 c 3 merke: dein computer ist nicht allwissend + n. +++ (Prokop, G. "Wer stiehlt schon Unterschenkel",Berlin (1983), S. 231)

»Denken ist wie Googeln, nur eben viel krasser.«
Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4506
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von Jägerschlürfer »

so, ich hab das jetzt auch nochmal überprüft.
Also Notebook gestartet, Thunderbird connectet nicht und bringt die Fehlermeldung. is aber auch OK, da keine Verbindung besteht. Also über UMTS eine Verbindung hergestellt, Firefox und kopete gestartet -> Verbindung ins Internet steht.
Also wieder in den Thunderbird. Manuell die Konten abgefragt -> gleicher Fehler wieder, dass die Postfächer nicht abgerufen werden können.
Nun hab ich die Meldung erneut weggeklickt und dann erstmal ein wenig gesurft und dann plötzlich landen die Mails auf meinem Rechner.

Habt ihr die Mails gleich manuell abholen wollen oder habt ihr gewartet, bis bei Thunderbird die Zeit abgelaufen ist, bei der die Mails abgeholt werden sollen?
>Linux-Club Foren FAQ< >LC-Wiki<

Know your enemy and know yourself Sun Tzu
Benutzeravatar
harley
Hacker
Hacker
Beiträge: 399
Registriert: 4. Sep 2005, 20:11
Wohnort: Leipzig
Kontaktdaten:

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von harley »

Jägerschlürfer hat geschrieben:Habt ihr die Mails gleich manuell abholen wollen oder habt ihr gewartet, bis bei Thunderbird die Zeit abgelaufen ist, bei der die Mails abgeholt werden sollen?
Ich habe von Hand den Ordner gewechselt. Da kam noch eine Fehlermeldung - und danach von Hand abgefragt und es ging. :irre:

Vielleicht mal mit dem wegklicken der Fehlermeldungen warten, bis die Verbindung steht? Vielleicht braucht TB bei Dir eine Weile, bis er "mitbekommt", daß eine Verbindung vorhanden ist?

Micha :-D
++ aus der anleitung für die bedienung von electronicgehirnen + 12 c 3 merke: dein computer ist nicht allwissend + n. +++ (Prokop, G. "Wer stiehlt schon Unterschenkel",Berlin (1983), S. 231)

»Denken ist wie Googeln, nur eben viel krasser.«
Benutzeravatar
/dev/null
Moderator
Moderator
Beiträge: 1348
Registriert: 4. Sep 2005, 20:02
Wohnort: in Hengasch

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von /dev/null »

Ich habe noch gar nicht gefragt: Holst du deine Mails per pop3 oder imap ab?
Dass bei fehlender Verbindung eine Fehlermeldung kommt, ist verständlich und auch völlig korrekt.
Du kannst ja auch mal versuchen was passiert, wenn du den "automatischen Abruf bei Programmstart" bei allen Konten deaktivierst. Denn an und für sich ist da ja schon ein Problem vorprogrammiert, wenn du den TB im Autostart hast und die UMTS-Verbindung erst später herstellen kannst. Da hast du logischerweise ja schon die ersten Fehlermeldungen.

Wusstest du eigentlich schon, dass du mit dem "Abrufen"-Button nur das jeweils als aktiv markierte Konto abrufst? Beim Auto-Abruf kommen von allen Konten die Fehlermeldungen. Und dann rufst du mit dem Klick nur ein einziges Konto ab ... .
Ausweg: das Add-on "MagicSLR". Dieses liefert dir einen funktionierenden "Alle abrufen"-Button.

Bei imap und vielen Konten/Unterordnern rufst du auch nicht gleichzeitig alle Unterordner ab. So viele gleichzeitige Verbindungen von einer IP lässt kaum ein Server zu. Deswegen holst du das Inhaltsverzeichnis tiefer liegender Unterordner auch erst, wenn du diesen markierst. Und dabei kommen vlt. auch erst neue Mails zu Tage, weil der Server selbst gerade erst mit der Fehlermeldung "dicht" war.

(Ich weiß schon, warum ich mehr oder weniger unbewusst immer die Programme schließe :-) )


So, mehr fällt mir dazu nicht ein.

MfG Peter

@ meinen "Komoderator": Grüße nach Leipzsch, auch von Mami :-)
openSuSE Tumbleweed, Kernel 5.8.x.-desktop x86_64, KDE, Thunderbird 68.x.x
PC: Intel ® Core ™ i5- 2500, NB: TUXEDO Intel ® Core ™ i5- 4340M
S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
Schau hier: http://www.thunderbird-mail.de
Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4506
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Re: Thunderbird 3 verbindet nicht nach Neustart

Beitrag von Jägerschlürfer »

/dev/null hat geschrieben:Ich habe noch gar nicht gefragt: Holst du deine Mails per pop3 oder imap ab?
Momentan läuft da ein pop3 Konto
/dev/null hat geschrieben: Dass bei fehlender Verbindung eine Fehlermeldung kommt, ist verständlich und auch völlig korrekt.
richtig. Gegen die erste Fehlermeldung habe ich auch keine Probleme
/dev/null hat geschrieben: Du kannst ja auch mal versuchen was passiert, wenn du den "automatischen Abruf bei Programmstart" bei allen Konten deaktivierst. Denn an und für sich ist da ja schon ein Problem vorprogrammiert, wenn du den TB im Autostart hast und die UMTS-Verbindung erst später herstellen kannst. Da hast du logischerweise ja schon die ersten Fehlermeldungen.
werd ich die Tage mal testen
/dev/null hat geschrieben: (Ich weiß schon, warum ich mehr oder weniger unbewusst immer die Programme schließe :-) )
das werd ich wohl auch so machen, wenn mich das weiter aufregt ;)
>Linux-Club Foren FAQ< >LC-Wiki<

Know your enemy and know yourself Sun Tzu
Antworten